Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Silver79

Pagine: 1 2 [3] 4
41
Ciao a tutti

Dove e come si installano le librerie GD2?

Grazie!!!

42
Ciao a tutti
Ho provato a seguire i consigli sopra ma non funziona ancora.
Vi allego un paio di immag. per aiutarvi a capire:
Partiamo dalla prima.
Quando creo il mio elemento x inviare i file credo di dover inserire in qualche campo l'url della cartella di destinazione es: www.miosito.com/cartella.  ma dove?

[img][http://www.monzaonline.it/file_banner/allega1.jpg]

Nella scheda Formato ho questa voce: Show Uploaded Image ed è settato su yes


[img][http://www.monzaonline.it/file_banner/allega3.jpg]

Punto due:
questa è la mail che ricevo con il suo errore che mi comunica che il file è troppo grande anche se pesa qualche k


[img][http://www.monzaonline.it/file_banner/allega2.jpg]

Qualche consiglio?

Aiutatemi!!!!!!
Grazie

43
Bella Fenisio e bella fede.
Grazie delle dritte!!!

A dire la verità non avevo pensato a queste cose.
Domani faccio subito una prova e vi saprò dire...speriamo in bene

Silver 79

44
Aiutoooooooo
Vi pregooooooo
Non trovo la soluzione!!!!

45
Ciao a tutti
Qualcuno sa dirmi xè con il comp. perform non si riesce a fare un "File Upload" in una caretella del sito?

Qualcuno ha già affrontato il problema?

Xè nella mail che mi arriva c'è tutta la parte di testo e l'immagine no?

Dove va?


46
Aiutooooooooooooooo!!!!

Come si fa a fare un "allega file" che venga comunicato anche via mail?

Co il comp Perform non funziona....

ciao a tutti
E un mega grazie a chi mi da qualche suggerimento

Silver

47
Ciao a tutti
Ho un problema con il comp. perform, non riesco a ricevere i file che l'utente allega dal frontend e nella mail che ricevo, i campi compilati sono ok ma x quanto riguarda il file allegato visualizzo questo errore:(x provare ho utilizzato un jpg da 72 k e una gif da 300k)

   PerForms 2.4.0   
An error occurred!
Error #2: The uploaded file exceeds the MAX_FILE_SIZE directive that was specified in the HTML form.
   The administrator has set the maximum upload file size to less than the size of your file.   
For more help using PerForms, see the PerForms home page, at jext.info

Come posso fare x risolvere il problema?

ciao a tutti

48
Cioè cosa intendi?
che pagina è "tab manager"?

49
Ciao mmteus
Per scegliere in quale cartella caricare il file bisogna inserire nella palette dei valori della voce creata es:allega file l'indirizzo della cartella. (viene suggerito andando sulle I di informazioni del componente nel backand)
Però anche a me da il problema del file size che non riesco a risolvere.

Ma dove si trova la pagina HTML form. del componente perform

50
Ciao a tutti
Ho un problema con il comp. perform, non riesco a ricevere i file che l'utente allega dal frontend e nella mail che ricevo i campi comilati sono ok ma x quanto riguarda il file allegato (x provare un jpg da 72 k e un gif da 300k) visualizzo questo errore:

   PerForms 2.4.0   
An error occurred!
Error #2: The uploaded file exceeds the MAX_FILE_SIZE directive that was specified in the HTML form.
   The administrator has set the maximum upload file size to less than the size of your file.   
For more help using PerForms, see the PerForms home page, at jext.info

Come posso fare x risolvere il problema?

ciao a tutti

51
Gestione sito multilingua / Spariti i parametri
« il: 05 Dic 2007, 15:45:14 »
Ciao ragazzi
ho un problemone!!!
se vado nel modulo "JoomFish language selection" dall' amministrazione non ho la parte che riguarda i parametri.

Questa per intenderci (presa da un alto sito su cui ho installato joomfish)

Include Joom!Fish CSS      No   Yes
Module Class Suffix    
     
Enable Cache    No Yes
Appereance of language selector    
spacer    
Show active language    No Yes


mancando la configurazione di questi parametri nel fronte del sito non visualizzo il modulo (pubblicato).

grazie Silver

52
Gestione documenti e download / Docman Explorer e Firefox
« il: 12 Nov 2007, 21:06:48 »
Salve a tutti
Ho installato Docman ma ho un problema di visualizzazione con explorer (6e7).
Nel fronted non visualizzo le 3 icone home, cerca e upload file  mentre con firefox vedo tutto perfettamente.

Qualcuno ha già affrontato e risolto il problema?

Grazie
a presto
Silver

53
Installazione / Re: installazione componenti riuscita
« il: 29 Ott 2007, 13:53:34 »
Ciao Ragazzi!!!
Ci Sono riuscito.
Ho solo attivato i permessi di lettura e scrittura nella cartella media. (anche se già vedevo tutte le cartelle scrivibili i provider mi ha consigliato di dare i permessi dal plesk loro e funziona...)

Comunque chissà che riferimenti erano quelli di C: e D:

Se avete problemi ad installare i componenti provate dunque a contollare i permessi sulla cartella media.

Grazie e a presto!!!!

54
Installazione / Re: installazione componenti non riuscita
« il: 29 Ott 2007, 12:40:40 »
Ciao Ste
Grazie del tuo aiuto e mi hai fatto notare questa cosa importante.
Io carico i file da installazione componenti, sfoglio e installo il file zip dal mio pc. (mi è sempre riuscito)
Per quale motivo va in C: e D: ed è possibile cambiare questo path?
Ho provato anche Installa da cartella ma senza successo...

55
Installazione / installazione componenti non riuscita
« il: 29 Ott 2007, 11:42:11 »
Ciao a tutti

Ho problemi ad installare un qualsiasi componente sul sito.
Premetto che ho già provato ad installare componenti su altri siti con successo ma ora mi trovo questi errori:

Warning: move_uploaded_file(D:\WWW\guardiacostieraausiliarialombardia.org\php\media\com_jce_111.zip): failed to open stream: Permission denied in D:\WWW\guardiacostieraausiliarialombardia.org\php\administrator\components\com_installer\admin.installer.php on line 175

Warning: move_uploaded_file(): Unable to move 'C:\WINDOWS\TEMP\phpB9AE.tmp' to 'D:\WWW\guardiacostieraausiliarialombardia.org\php\media\com_jce_111.zip' in D:\WWW\guardiacostieraausiliarialombardia.org\php\administrator\components\com_installer\admin.installer.php on line 175



che cosa significa? devo fare io qualche cosa o devo chiedere al provider di concedermi dei permessi che attualmente non ho e se si quali?

Grazie in anticipo
Silver79

56
Gestione utenti e community / Re: Manuale communiti Builder
« il: 20 Set 2007, 22:27:04 »
bhè se esiste è già una cosa buona...

vado subito a vedere il link...

Grazie Ibo

57
Ciao Andrea
Grazie del tuo aiuto.
Sono andato a verificare le impostazioni che mi hai dato ed erano già tutte con la V verde e in effetti se io registro un utente come amministratore ho quei campi ma se provo a registrarmi dal fronted come utente non mi vengono richieste tutte le voci che inserisco, idem quando mi loggo dal fronted e clicco su Vostri dettagli del menù utente non compaiono tutte le voci iserite...

è normle tutto ciò?

Grazie a presto

58
In field Manager ho inserito delle voci che vorrei richiedere in fase di registrazione utenti, tipo: Tel via e città ma nel fronted quando un utente si registra gli viene chiesto solo:  Nome: Username: Indirizzo e-mail: Password:
Verifica Password:

Come posso integrare queste richieste con le mie?

Grazie a tutti!!!

Paolo

59
Ho installato CB con successo e ho attivato  CB Workflows ma viene fuori il testo (Spiacenti, non sei autorizzato a visualizzare questa risorsa.
Se hai già un account registrato, Accedi in caso contrario registra un account adesso.)
Quando clicco su accedi visualizzo il modulo di login e password ma io vorrei visualizzarlo subito in un modulo (come la login classica di joomla)
Si può fare?

Grazie per l'aiuto!!!

Paolo

60
Gestione utenti e community / Re: Manuale communiti Builder
« il: 28 Ago 2007, 18:04:51 »
Grazie per la dritta AlmAck
provo a dargli un occhio appena posso...

spero di poterti dire presto di esserci riuscito!!!!

Ciaoooooo

Pagine: 1 2 [3] 4
Host

Torna su