Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - Giovanni

Pagine: 1 [2]
21
Ciao,
avrei la necessità di costruire un template da zero. Lo sviluppo del template dovrebbe essere molto semplice: un'intestazione contenente un logo testuale che si sviluppa sull'intera larghezza, una grande zona centrale dedicata ai contenuti, un'area inferiore dedicata ai menù.
E qui viene il bello: vorrei dividere i successivi livelli di menù su 3 blocchi paralleli in modo che dal primo livello cliccando su una voce si apra un secondo ed eventualmente ripetendo l'operazione un terzo.
Stando la dimensione di questi tre blocchi fissa per questioni estetiche, avrei pensato ad una eventuale barra di scorrimento nel caso le voci di menù siano troppe per essere visibili all'interno del blocco..
Ho allegato uno schizzo di come intendo la cosa per facilitarvi ( non so se sono riuscito a spiegare a parole...... ).
Avete qualche consiglio su come procedere per risolvere quest'ultimo problema? Si può risolvere lavorando sul CSS o è necessario passare a sitsemi di animazione ( commerciali o free ma free non ne conosco ).
Grazie
 Gio

[allegato vecchio più di un anno eliminato automaticamente]

22
Joomla! 1.5 / Caricamento immagini multiple.
« il: 21 Giu 2010, 19:20:14 »
Ciao,
lavorando dal backend ( e quindi non con client FTP ) esiste la possibilità ( anche caricando qualche modulino ) di caricare sullo spazio web un gruppo di immagini? Da gestione media mi pare che sia possibile farlo per una sola immagine alla volta......
Grazie
 Gio

23
Ciao a tutti,
ho scelto per il sito di una scuola il template dj-0013-new. Nella home con o senza materiale pubblicato compare la scritta abbastanza inutile e fastidiosa con il nome del dominio.
Con Mozilla e Firebug ho notato che tale scritta è associata al codice "<div class="componentheading">
nomesito.it</div>" ma pur avendoci perso del tempo non riesco a capire dove venga prodotta e quindi come toglierla.
C'è qualcuno così gentile da darmi qualche dritta?
Grazie
Giovanni

Dopo una sessione On Line con Sali40 ( disponibilissimo ringrazio pubblicamente ) si è giunti alla definizione che dipende dal tipo di template. Se in home al posto del classico blog si posiziona un semplice articolo la cosa sparisce. Notavo ( per conto mio ) che la stessa cosa succede sul template rhuk_milkyway che come considerava Sali40 deve essere alla base del template che ho scelto.
Grazie a tutti
Giovanni

24
Gestione utenti e community / Gestione delle ACL
« il: 04 Giu 2010, 09:50:33 »
Salve,
nel sito della mia scuola avrei bisogno di gestire i permessi di accesso ai contenuti in modo più fine che quello concesso da joomla ( a meno che non aspetti la 1.6 ma credo non sia il caso.... ): in particolare vorrei che alcuni menù siano visibili solo dagli utenti a cui sono dedicati.
Pensavo di risolvere con Community builder ma mi sono fatto l'idea provandolo che sia solo un buon gestore delle caratteristiche degli utenti in grado di farti gestire la comunità. Non ho notato applicazioni del tipo a me necessarie.
Ho letto di NOIXACL ma il fatto che sia in beta da un sacco di tempo e che anche su qualche forum qualcuno abbia rilevato dei problemi mi ferma un attimo; parlavano poi di JACLPlus ma ho letto che è molto invasivo ( guai un crash domani non vorrei diventare scemo....... )
Qualcuno mi sa guidare nella scelta?
Bye
Gio

25
Editor / Improvviso problema nell'editor ( dal frontend )
« il: 12 Mar 2010, 17:33:54 »
Ciao a tutti;
stamattina stavo creando delle nuove categorie di documenti in docman e avevo la necessità che determinati utenti potessero andare a caricarci files.
Settato tutto e provato il regolare funzionamento con un utente di prova, ho fatto logout e tutto contento sono andato a spiegare all'utente incaricato come funzionava il tutto. Al terzo passaggio dell'"autocomposizione" che permette di caricare i file ( quello dove bisogna immettere tutti i particolari del file e si apre la finestra dell'editor per eventuali testi aggiuntivi ), la schemata ha perso la formattazione del CSS e è uscito l'errore: "Fatal error: Call to a member function get() on a non-object in /web/htdocs/www.XXXYYY.it/home/sito/plugins/editors/jce.php on line 380".
Da quel momento non è stato più possibile caricare i files tramite il front-end ( l'editor dal back-end funziona normalmente ).
Ho provato a disabilitare JCE e a riabilitare l'editor standard di joomla ma il problema permane: "Fatal error: Call to a member function get() on a non-object in /web/htdocs/www.XXXYYY.it/home/sito/plugins/editors/tinymce.php on line 433".
In tutti e due i casi la riga in questione è:"if ($button->get('name')) {".
Qualcuno ha qualche idea in merito?
Bye e grazie.
 Gio

26
Ciao,
nel sito della mia scuola  ( 1.5.11 )ad un tratto non funziona più la registrazione degli utenti: quando cerco di registrare un nuovo utente dopo aver regolarmente inserito i dati e cliccato su registrati mi esce una scritta "prima devi effettuare il login".
Per accedere all'area riservata di questo sito connettiti usando nome utente e password.
Qualche giorno fa la registrazione funzionava correttamente.
Qualcuno ha qualche dritta?
Bye
 Gio

27
Gallerie di immagini / Logo Oziogallery
« il: 11 Giu 2009, 16:05:57 »
Ciao a tutti,
nel sito della mia scuola ho inserito ( e mi pare anche il minimo ) una pagina "credits" in cui riporto tutto il software ( rigorosamente open ) che ho utilizzato nelle varie fasi di redazione.
Per dare un pò di vita alla pagina ho riportato anche i loghi delle diverse "applicazioni" con il link ai siti originali.
Ora...... sulla oziogallery che logo metto?
Non esiste un simbolo di riconoscimento per questo "gioiellino"?
Bye
 Gio

28
Ciao a tutti;
ho usato il template in oggetto e per come ho organizzato il sito mi sarebbe comodo mettere l'eventuale banner nell'header. In effetti ci sono riuscito ma si posiziona tutto sulla sinistra e per quanto abbia cercato di capire come "centrarlo" non sono riuscito ad uscirne: c'è qualche volenteroso che mi saprebbe dare una mano?
Grazie
 Gio

29
I Template di Joomla 1.5.x / Madeyourweb & joomla 1.5.10
« il: 01 Giu 2009, 17:42:14 »
Ciao a tutti,
Non avendo tempo in questo periodo di smanettarci sopra e avendo l'esigenza di passare il sito della mia scuola da 1.0.15 a 1.5.10 volevo mantenere il tempalte che usavo prima ( cioè quello in oggetto variamente modificato ).
Ho provato a fare un sito di prova con la 1.5.10 e il template del mio sito ma il menù principale viene visualizzato con dei caratteri notevolmente più grandi che nella 1.0.15 sballando tutto il menù. Per il resto pare non ci siano altri problemi.
Qualcuno saprebbe darmi delle indicazioni su come intervenire per modificare tale malfunzionamento?
Grazie a tutti
 Gio

30
Joomla! 1.5 / Mancato accesso utenti
« il: 20 Apr 2009, 13:19:38 »
Ho provato ad entrare sia dal backend sia dal frontend nel mio sito ( per fortuna non c'è praticamente niente dentro ) e non  mi lascia entrare. Inserisco username e password ( nel dubbio che siano stati sbagliati ho anche fatto la procedura di cambio password dal frontend ) e senza dare alcun errore viene semplicemente ripresentata la pagina di richiesta user e pwd.
La joomla è 1.5.9 e stavo provando LS registration 3.0 RC ( che però nei giorni scorsi non aveva dato problemi ).
Qualcuno sa aiutarmi?
Grazie
 Gio

31
Ciao a tutti,
per il sito della mia scuola ho usato joomla 1.0.x e LS registration. Ho trovato il componente molto semplice e utile. Ora sto procedendo "offline" al passaggio alla 1.5.x ma purtroppo la versione attuale di tale componente non funzione con la nuova piattaforma. Lo sviluppatore ha annunciato che stà provvedendo al rilascio della nuova versione ma non ci sono date previste e ciò mi blocca nella prosecuzione del lavoro.
Qualcuno sa darmi indicazione su un possibile sostituto dei tale componente?
Grazie
Gio

32
Gestione utenti e community / Cambio password utente
« il: 19 Mar 2008, 16:47:27 »
Ciao,
Non riesco a risolvere un problema: nel sito registro gli utenti con LS e fin qui tutto bene.
Nel momento che l'utente X dimentica la password chiede di riaverla ed il sistema ne genera una che gli spedisce regolarmente indicando la possibilità di cambiarla se lo desidera........ ma come?
Bye
Gio

33
Ciao a tutti,
Ho pubblicato il sito della mia scuola su hosting Se*web e sono alcuni giorni che lotto con il supporto tecnico per questo problema: aggiornando file presenti in remoto tramite FTP ( Filezilla ), il prg mi dice che esistono già e se voglio sovrascriverli. Quando rispondo di si mi restituisce un errore ( e fino qui pace ) che indica di non aver potuto compiere l'operazione. DA quel momento il file e la cartella in remoto vengono segnati come di proprietà di HTTPD e quindi non posso più farci niente ( se non richiedere di "riparare" il problema ).
Oggi finalmente mi hanno resettato la situazione ( cioè mi hanno ridato la proprietà dei file in questione ) ma senza darmi una spiegazione convinciente. Il tecnico dice che tale situazione si potrebbe presentare solo su upload fatti tramite interfaccia web e questo è indicato anche dal fatto che il proprietario diventa proprio Apache: ma io lavoro in FTP............
Non so che fare. Ho il timore che il problema si ripresenti ( perchè non dovrebbe..... l'ha fatto fino adesso! ) anche perchè manca una spiegazione chiara del problema. Mi avessero detto "sbaglia questo lo faccia così" almeno avrei capito che stavo sbagliando......
La cosa non succede se prima di fare l'upload cancello il file in remoto ma non si può mica lavorare in questo modo?
Qualcuno che ha qualche idea/indicazione?
Ciao Gio

34
Database / Installazioni diverse sullo stesso DB
« il: 25 Gen 2008, 13:14:27 »
Ciao, Vi faccio questa domanda perchè in previsione di un passaggio alla 1.5 una persona che conosco mi ha consigliato di fare un'installazione "parallela di prova del sito" e poi, una volta correttamente funzionante, passare a quella.
Mi facevo però una domanda: se io installo nella nuova cartella "pippo" una nuova versione di Joomla come mi comporto con il DB? Cioè: l'hosting mi ha dato un database con 1 nome e 1 password e se attualmente questo è occupato dalla versione corrente del sito può sostenere anche la seconda in beta e se si come?
Grazie a tutti
Gio

35
Gestione utenti e community / Gestione sito scolastico
« il: 18 Gen 2008, 19:20:38 »
Ciao a tutti,
ho appena pubblicato il sito della mia scuola ( se interessa www.isislatisana.it ) e volevo trovare una soluzione per la gestione degli utenti. Mi spiego:
  • ho creato con docman un repository di documenti ( 6 categorie ). Di queste 4 sono aperte a tutti e le altre 2 devono essere accessibili solo ad utenti "scelti". Le ho definite accessibili solo agli utenti registrati ma, non avendo la possibilità di autorizzare le registrazioni ( cioè uno arriva si registra, conferma la registrazione e naviga dove vuole )questo non mi va bene;
  • in un futuro tra gli utenti registrati dovrò nominare qualche autore che mi dia una mano nella pubblicazione
  • in un futuro potrei aver l'esigenza di diversificare in gruppi gli utenti in modo che possano entrare in zone diverse utenti diversi ( ad. es. studenti e genitori )
Ho provato a leggere un pò in giro e mi pare di aver capito che la soluzione ai miei problemi potrebbe essere Community Builder: è corretto? Con joomla originale ( cioè senza moduli o componenti aggiuntivi) non si fa niente di ciò?
Ciao e grazie a tutti
Gio

36
Installazione / Problema trasferimento in remoto
« il: 13 Gen 2008, 15:23:35 »
Ciao a tutti,
premetto che un paio di anno fa avevo fatto la stessa cosa e c'ero riuscito senza problemi ( e quindi qualche esperienza me lo ero fatto ): ho creato il sito della mia scuola con JOOMLA ultima stabile, l'ho trasferito sullo spazio web ( SEEWEB ) e ho esportato il data_base_. A parte gli errori in fase di importazione su mysql remoto( "default charset" ) che credo di aver risolto in quanto l'importazione è andata a buon fine, ora se punto sulla home www.isislatisana.it pensa un pò e poi mi presenta una pagina completamente bianca. Nessun errore o indicazione del possibile problema. se ci aggiungo administrator ( per entrare nell'interfaccia di amministrazione del sito ) fa la stessa cosa.
Qualcuno che mi sappia dare una mano?
Grazie a tutti

37
Joomla! 1.5 / Gestione contatti
« il: 15 Ott 2007, 22:43:51 »
Salve, sto iniziando a lavorare con joomla 1.5 e rispetto a quello che ho trovato in giro come documentazione ho trovato alcuni problemi. Uno di questi è che vorrei eliminare i pulsanti di navigazione ( indietro, avanti, ecc. )nella pagina dei contatti. mi pare di aver capito che lavorando sulle configurazioni globali ciò dovrebbe essere possibile ma in Sito - Configurazione non trovo possibilità di modifica ( cosa che sembra semplice in versioni precedenti. Dove sbaglio?
Grazie
Gio

Pagine: 1 [2]
Host

Torna su