Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Liuk!

Pagine: 1 [2] 3 4 5
21
Sicurezza / Spam negli articoli Joomla 3.8.0
« il: 16 Nov 2017, 11:28:27 »
Buongiorno a tutti,
Aprendo il sito mi sono reso conto che per ogni articolo del sito vi era un redirect a un sito di spamm.


Ho letto che la versione 3.8.2 risolveva Delle vulnerabilità riguardanti gli articoli...


Ho eliminato in ogni articolo lo script del redirect e aggiornato..


Ma come posso essere certo che non sia più bypassato o che ci siano stati altri problemi?

22
Si puo abilitare nelle configurazioni di vm, nella voce processi d'acquisto,
selezionando 'Mostra i prodotti correlati nel popup'

Per sicurezza ho verificato tramite il template beez e il problema è reale.

Inoltre ho veiricato che se inserisco prodotti in vetrina che possiedono dei prodotti correlati, questi non vengono visualizzati..

Nessuno riscontra i miei stessi problemi??

23
Ragazzi ho risolto!
Il problema dipendeva dalle immagini, nper chi avesse il mio stesso problema vi dico come ho risolto.
Ho notato che eliminando tutte le foto dei prodotti, quest'ultimi venivano caricati correttamente e il sito con 50 prodotti girava una meraviglia.
Pertanto non sapendo quele fosse la foto incriminata ho rielaborato le foto presenti in :
/public_html/images/stories/virtuemart/product
Per poi andare nei media di vm e fare un po di pulizia, anche li ho trovato foto con punto esclamativo che ho eliminato( a livello FTP non erano visibili, magare nel BD si...).
Il problema iniziale è stato causato da un importazione massivo degli articoli su sito, compreso le immagini, tramite pligin esterno, feci due tentativi per riuscire a caricare le foto... !

Grazie a tutti voi per il sostegno!

24
Ho provato anche a togliere le immagini x capire se vi era un qualche problema di peso.
Ma il sito stesso va giù non mi da errori !
Appena arrivo i prodotti il caricamento diventa pesante e a un tot di prodotti il sito diventa a pagina bianca!


Ho pensato a problemi con i moduli ma in teoria se mi collego su una pagina di solo testo il problema persiste!


C'è un modo x analizzare dove e cosa è dipeso il rallentamento?






25
Scusatemi , pensavo che visto lo sponsor potesse essere citato.

Se posso chiedere quali caratteristiche dovrei visualizzare per capire se il problema possa dipendere dal host?

26
Attraverso virtuemart puoi creare un campo personalizzato stringa chiamandolo 'Caratteriste',
nel momento in cui crei il prodotto associ il nome 'cane',
poi attraverso il campo personalizzato cliccando su 'cane', con appositi plugin di filtraggio automaticamente verranno mostrati tutti i prodotti col tag cane.
Poi puoi specificare e rendere il filtraggio migliore.

Spero sia stato di aiuto

27
Buongiorno,
ho rilevato un piccolo bug con la versione virtuemart e volevo avere conferma da voi.

Nel momento in cui si acquista un prodotto si apre il popup del carrello con all'interno la lista dei prodotti correllati.
Se si clicca per acquistare dal popup il prodotto correllato, si aggiorna la pagina ma quest'ultimo non viene aggiunto al carrello.

Potete verificare se si tratta realmente di un bug?
Grazie mille

28
Ho pensato anche io a questo problema, ma non credo sia possibile...

In teoria le caratteristiche sono buone...

Cosa posso verificare per accertarmi di questa possibilita?

29
Buongiorno,
ho un grosso problema, nel momento in cui inserisco piu prodotti come pubblicati il sito mi va a rallentare fino a quota 40 è praticamente non raggiungibile.
Ho verificato la chance, il sistema multingua... ma sinceramente non so cosa potrebbe comportare questo problema..
Sembrerebbe che il database non riesca a lavorare nel momento in cui si richiamano i prodotti.

La versione di joomla è 3.8. , non so se possa dipendere dall'aggiornamento..
Chiedo a voi qualche consiglio per risolvere il problema..
Grazie mille.

30
Ho risolto creando le cartelle mancanti.
Il discorso è a cosa servono se prima non erano necessarie? Ho chiesto anche al forum vm se dovessero rispondere posto. Grazie a tutti

31
Il problema non sembra funzionale ma cosa significa?
...

32
Alla prima domanda posso dirti che è possibile caricare massivamente le immagini...


Io per dirti ho caricato prima le immagini nella cartella specifica via FTP poi quando ho dovuto caricare i prodotti tramite un estensione che elabora i file CVS in importazione ed esportazione, andavo a riempire la colonna relativa con l URL dell immagine caricata in precedenza!
Così facendo i prodotti venivano caricati ed automaticamente l immagine era presente!


Tengo a precisare che senza un estensione che ti fa elaborare i prodotti in CSV tale operazione è impossibile e inoltre è da tener presente che elaborare l URL senza un programmino è inutile, si fa prima a mano!


33
Il problema era dovuto al template che andava in overwrire e con l aggiornamento di vm è stato aggiornato! Non faccio nomi che è a pagamento , ma in futuro se qualcuno ha lo stesso problema può tentare questa soluzione! Contattare i creatori!

34
Buongiorno a tutti,
chiedo a voi il supporto nuovamente, nella pagina del metodo di pagamento e di spedizione entrando nelle voci da me create appare il seguente messaggio: JFolder: :files: Il percorso non è una cartella. Percorso: /home/xxxxxx/domains/dierreonline.com/public_html/images/virtuemart/shipment

Questo è avvenuto portando virtmart all'ultima versione...

Joomla 3.7 e vm 3.2.2
 
Spero che qualcuno mi sappia aiutare.

35
L area commenti di cui parli fa parte delle recensioni/valutazioni di virtuemart, puoi decidere se e a chi mostrarle! Togliendo la possibilità di lasciare recensioni la parte commenti sparisce. Ci dovrebbe essere un area dedicata alle opzioni nel menu

36
Ciao marine,
ho identificato il problema,
in pratica ho creato un form con recaptcha impostando il salvataggio in tabella, in questo caso funziona tutto correttamente.

Successivamente partendo dal form corretto ne ho genarati altri 3 modificando i relativi campi nomi e generato successivamente nuove tabelle.
Cosi facendo il recaptcha mi va in errore come descritto in alto.
Se al contrario disattivo il salvataggio in tabella funziona tutto.
Adesso devo testare se NON passando anche il campo recaptcha nel salvataggio della tabella mi genera lo stesso errore.
Nei prossimi giorni faro dei test a riguardo, se avete consigli da darmi sono ben lieto di accettarli

37
Buonasera a tutti!
Scusatemi ma dall'aggiornamento del componente vm 3.2 e di joomla, nella scheda prodotto non mi viene piu presentato il costo a video della spedizione.
Mentre da carrelo il calcola avviene correttamente.
Potete consigliarmi qualche operazione?
Grazie mille per la disposnibilita.

Mi viene mostrato: 'array' nel campo...

38
joomla 3.6.0 ora 3.7 Problema presente dalla versione 3.5
Ciao a tutti ho un piccolo problema e non so da cosa possa essere dovuto...
Ho compilato un form molto semplice e nel momento in cui clicco sulla spunta non sono un robot mi da direttamente la spunta verde senza farmi selezionare icone o altro.
Se attendo due tre minuti mi va in errore e ricliccandoci mi fa fare la selezione.

Spero che qualcuno abbia una soluzione...

39
Grazie della risposta,
ovvimente non si tratta di un problema di funzionalita',
il discorso è di confuzione per chi acquista, e nel primo passaggio non avere i tasti in visione puo essere un modo semplice di risolvere il problema.

Avevo pensato di attivare la condizione IF dopo che il tasto e i campi fossero compilati anche se l'utente è visitatore.
Ma putroppo non so dove agire in quanto non conosco il funzionamento.




40
verifica se non hai impostato il multilingua da configurazioni del pannello virtuemart sotto la voce impostazioni lingue.

Pagine: 1 [2] 3 4 5
Host

Torna su