Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Liuk!

Pagine: 1 2 [3] 4 5
41
Buongiorno ragazzi,
ho tentato di trovare qualcosa di utile alle mie esigenze ma non riesco proprio.

Sto cercando di nascondere la visualizzazione dei campi:' aggiungi e modifica dati di spedizione' e 'fatturazione, che si presentano subito in alto al carrello.
Io vorrei nasconderli agli utenti non registrati, ma renderlo poi visibile una volta effettuata la compilazione dei dati fattura(anche se non registrati).
per il momento sono riuscito a renderli invisibili ai non registrati, ma se si effettua un acquisto da visitatore poi non si ha la possibilita di modificare i dati di spedizione\fatturazione.

Ecco come ho agito:
Mi sono recato nella cartella
Codice: [Seleziona]
com_virtuemart->views->cart->tmpl->default_andress.php
Ed ho inserito :

Codice: [Seleziona]
<?php 
 $user 
=& JFactory::getUser();
 if (!
$user->guest) {
 
?>

 prima di:

 
Codice: [Seleziona]
<div class="billto-shipto">
Cosi facendo gli utenti non registrati non riescono a visualizzarla.

]Ora la domanda è non posso utilizzare una variabile che mi indica quando i dati sono compilati di attivare la funzione dei tasti.
Grazie a tutti

 
 
 

42
Problema risolto con chronoform v5.
Con il richiamo del recaptcha e l'invio dell'email il redirect non avviane, ovviando cosi al mio problema inziale.
Grazie a tutti.

43
In realta funziona tutto correttamente tranne il dettaglio del redirect, che spostandomi nella home mi crea confuzione per l'utente che sta compilando il form.
Con chrono v4 mi trovo meglio a livello di gestione tabelle ecc.., se si potesse modificare il redirect tramite il costum html, sarabbe perfetto.
In tal caso mi adattero alla versione 5 e postero in caso la soluzione.
Ti ringrazio per la risposta.


44
Buongiorno a tutti!
Sto utilizzando l'estenzione chronoform v4 con joomla 3.6.5, il form da me creato è molto semplice, comprende dei campi 'text box' e il controllo ReCaptcha prima dell'invio dell'email. (funziona tutto correttamente)
Il problema è il seguente, appena effettuo l'invio dell'email o si sbaglia la compilazione del ReCaptcha, la pagina va in redirect nella home page mostrando cosi i plugin attivi, e in fondo alla pagina il messaggio di ringraziamento .
Per avviare al problema ho utilizzato il 'redirect usr' inserendolo in 'on Submit', se inserisco correttamente il ReCaptcha funziona tutto ma se erro il codice di sicurezza l'invio dell'email avviane ugualmente senza effettuare la segnalazione.

Spero di essere stato chiaro,
un grazie a tutti.

45
Il formato del file non è un problema posso esportarlo in qualsiasi tipologia xml csv ecc.
Non trovo nulla di strano nel rendere leggibile un codice di tracciabilita di un ordine dal sito in cui si effettua l'acquisto, anzi si tratta di dare piu chiarezza e sicurezza al cliente che magari distratto non legge l'email. Il commento che si invia non resta salvato e cio andrebbe effettuato manualmente per ogni ordine.

Aggiungere una colonna al modulo ordini sarebbe perfetto, importando i dati nel db aggiornerei il campo in modo semplice e veloce... sapresti consigliarmi come procedere?

Questo sistema è presente su differenti siti ecomerce e piattaforme di vendita, non sono un pazzo a volermo effettuare.
Grazie mille delle risposte,

46
Forse mi sono spiegato male!
Quando si invia un oggetto il corriere stesso ci fornisce del numero di tracciabilità! Io non voglio mostrare la posizione ma il codice di tracciabilità che genera il corriere!


Es: 'cliente1' pacco spedito con 'poste' codice 'abcde'


Il problema sta nel renderlo semplice se si parla di 40 o più ordini da segnalare!
Anche per questo ho pensato ad un archivio db che aggiornerei con importo di dati

47
Buongiorno a tutti,
spero di non sbagliare nel pubblicare il quesito, nella parte sbagliata.

Il mio problema è il seguente:
Da quello che sono riuscito a capire VM3 non permette di indicare la tracciabilita del pacco o lo storico di esso.
Si puo inviare come commento via email, ma nel sito non vi lascia traccia.

Io vorrei poter dare la possibilita al cliente di visualizzare nel proprio profilo la tracciabilita del pacco.

Ho pensato di utilizzare chronoform, creando un db e inserendo li i dati che mi occorrono... anche se al momento non so come poterli far interagire.
La procedura dovrebbe prevedere un carico di dati giornaliero per gli ordini evasi.
Spero di ricevere suggerimenti utili,
Grazie a tutti


48
Buongiorno a tutti,
sto riscontrando dei problemi con VM, nel momento in cui vado a visualizzare la 'prima pagina' di Virtuemart dove dovrebbero essere visualizzabili le categorie appare il seguente errore:
Notice: Undefined property: stdClass::$id in .....public_html/components/com_virtuemart/router.php on line 1139

Nel file all'alezza della 1139 riga ho il seguente codice:
            if($item->template_style_id==$this->template->id){
         1139                           $this->menu['virtuemart_'.$dbKey.'_id'][ $link['virtuemart_'.$dbKey.'_id'] ] = $item->id;
                                }

Grazie a tutti per le future risposte.
Saluti.

49
Gestione e-commerce / Re:vm 3.0.18 problema multilingua
« il: 08 Nov 2016, 13:16:15 »
Per Fabio web ! Problema risolto era come dicevi te! Ho dovuto configurare bene i moduli del template ed è stato risolto!


Per giusebos ho inserito il titolo completo ! Versione di virtmart e il problema! Non ho aperto altre quest, quindi scusami ma non penso di essere in torto! Grazie a tutti x le info!

50
Buongiorno a tutti!
Cerchero di essere il piu chiaro possibile per indicarvi il problema che sto riscontrando.
Ho effettuato l'installazione di un template ottimizzato per vm 3 in lingue inglese con prodotti gia creati e presenti.
Il sito funziona correttamente ma nel momento in cui da configurazione negozio di vm /impostazione lingue/Negozio multilingua/ aggiungo la lingua (IT) i prodotti spariscono e non sono piu presenti. Elimino la lingue IT e sono di nuovo presenti.
Ho tentato di modificare anche la lingua di defoult joomla ma nulla...
Avete idea a riguardo?
             

51
Joomla! 3 / Re:Indicizzazione Url Anomala
« il: 06 Lug 2016, 16:20:56 »
Ad alex

Sul titolo precisamente si presenta il '- Dierre srl '
Per curiosita le pagine indicizzate in realta sono molto di piu, mi confermi?

Per il 301 mi conviene aspettare, in quanto sto aggiornato alcuni articoli e modificando pagine.

Se posso chiedere, in questi casi solitamente google ( visto che invio la xmap sempre aggiornata ), dovrebbe modificare gli url inesistenti da se?

52
Joomla! 3 / Re:Indicizzazione Url Anomala
« il: 06 Lug 2016, 13:50:14 »
In risposta a alexred:

L'errore 1 : al fine di ogni url ad eccezione di 2 viene mostrato '- Dierre srl' ed è un elemento che non ho inserito, pertanto deve prenderlo in automatico da qualche parte, la cosa piu strana è che nei due url 'puliti' a livello di configurazione e struttura non sono diversi dagli altri.

In risposta a luketto:

Per le url non piu presenti diciamo che ne sono a conoscenza in quanto ho modificato gli url stessi delle pagine, il discorso è se verrano eliminate in automatico da google o dovro effettuare tramite file robots.
Grazie mille per l'attenzione.


53
Joomla! 3 / Indicizzazione Url Anomala
« il: 06 Lug 2016, 09:10:44 »
Buongiorno a tutti!
Torno di nuovo qui per chiedervi il vostro supporto su una problematica a cui non so dare una spiegazione.

Nei risultati di google effettuando la ricerca per il sito, site:dierreelettrodomesticiroma.it mi escono fuori due errori che non so spiegare.
1) Il primo 'errore' sta nel mostrare a fine url il nome: ' - Dierre srl ', e sinceramente non so dove lo va a pescare...
2) Nelle ricerche inoltre è presente questo url 'jos-Warning: exception 'RuntimeException' with message 'Unknown'..

Potete aiutarmi a capire da cosa sono dovute queste particolarita?
Grazie in anticipo per l'attenzione.

54
Joomla! 3 / Re:Page 404 personalizzata non si attiva
« il: 13 Giu 2016, 09:07:49 »
Problema risolto!

Nel momento in cui si effettua l'aggiornamento il 'database', deve essere manualmente aggiornato.
Si deve passare per 'Estensioni -> Gestione Estensioni -> Database '
Ci sara un elenco di errori presenti, al quale bastera effettuare 'correggi'.

Spero di essere stato di aiuto.

55
Dipende tutto dal template che stai utilizzando! Solitamente ci sono due file uno per versione desktop e uno per mobile! Ti consiglio di utilizzare firebug, attivando la visualizzazione in mobile( stringendo la finestra di attiva) per poi giocare con gli attributi già presenti!
Cerca come utilizzare firebug per Firefox !

56
Joomla! 3 / Re:Page 404 personalizzata non si attiva
« il: 12 Giu 2016, 13:52:13 »
Scusami hai ragione! Ho effettuato un errore di digitazione!

La versione attuale è la 3.5.1

57
Joomla! 3 / [RISOLTO]Page 404 personalizzata non si attiva
« il: 12 Giu 2016, 12:51:05 »
Buongiorno,
Ho letto vari post ma non ho trovato nulla di chiaro e per questo vorrei riaprire la discussione.
Nel vecchio aggiornamento joomla 3.3 la pagina personalizzata 404 veniva mostrata correttamente, passando alla 3.6 ciò non avviene più!
Per la creazione ho creato un articolo non categorizzato collegato a una voce di menù. Per poi impostare il file errore.php .
Ho letto che può trattarsi di un bug di aggiornamento ma questo nel 2015...

58
SEO / Re:Title con parole aggiunte generati da google
« il: 29 Dic 2014, 11:03:22 »
Purtroppo il problema persiste e non so come fare...

L'unica differenza riscontrata è che utilizzo categoria lista e tutte le voci di menu riscontrano questo errore..
la cosa piu assurda è che non trovo da dove genera quel -dierre ..
O.o!

59
SEO / Re:Title con parole aggiunte generati da google
« il: 22 Dic 2014, 15:58:52 »
Credo di aver risolto in quanto non avevo impostato nelle impostazione della categoria index, follow e si andava a richiamare dalla voce di menu, ora ho reimpostato tutto spero sia dovuto a quell'errore appena googlebot mi scansiona e si corregge imposto il risolto.
Se qualcuno di voi pensa a un altro motivo mi commenti poi provvedero a controllare!
Grazie a tutti!

60
SEO / Title con parole aggiunte generati da google
« il: 22 Dic 2014, 13:22:37 »
Buongiorno ragazzi,
ho un piccolo quesito da porvi, ho postato da una settimana il mio sitoweb inviando e seguendo tutta la procedura ora risulta essere ricercabile da google.

Infatti se io inserisco, site:www.dierreelettrodomesticiroma.it per visualizzare gli url indicizzati.

mi ritrovo dei title non del tutto corretti, ovvero tre di questi alla fine contengono un '- dierre' che ovviamente io non ho impostato,
la domanda è: Da cosa puo essere dovuto?

Pagine: 1 2 [3] 4 5
Host

Torna su