Post recenti

Pagine: 1 2 [3] 4 5 6 ... 10
22
Joomla! 3 / accesso a parti di articoli
« Ultimo post da rokko84 il 13 Nov 2019, 11:32:06 »
Ciao


ho ereditato la gestione di un portale editoriale fatto in joolma.
il titolare ora vuole inserire la possibilita agli utenti registrati di poter effettuare una donazione per poter mandare avanti la baracca.


questa donazione, che verrà tramite paypal e/o bonifico e che verrà gestita in maniera manuale, deve dare la possibilità agli utenti di poter leggere gli articoli più rilevanti in toto mentre chi non fa donazioni, dello stesso articolo ne potrà leggere solo una parte, oppure chi fa la donazione scaricare l'intera rivista in pdf e chi no solo una parte del pdf (ovviamente saranno 2 pdf, uno completo e l'altro no).


L'asciando stare il discorso donazione paypal, c'è un modo per gestire questa situazione?
far leggere ad alcuni l'intero articolo ed ad altri solo una parte?
23
Joomla! 3 / Re:IFRAME per pagina esterna
« Ultimo post da danielecr il 13 Nov 2019, 11:01:26 »
Leggi questo:
https://developer.mozilla.org/en-US/docs/Web/HTTP/Headers/X-Frame-Options

e capirai l'origine dei tuoi "problemi".
24
Joomla! 3 / Re:IFRAME per pagina esterna
« Ultimo post da six73 il 13 Nov 2019, 10:37:45 »
ho verificato con youtube e il risultato è che se incorporo dei video funziona ma se incorporo un sito web no, ho provato con diversi siti web e se non mi da l'errore mi mostra comunque solo la pagina bianca senza includere nulla
Tutto questo senza utilizzare editor
25
Joomla! 3 / Re:IFRAME per pagina esterna
« Ultimo post da marine il 13 Nov 2019, 10:18:53 »
Ogni indirizzo che inserisco  mi da lo stesso errore quindi presumo dipenda da joomla
Allora spiegami come mai gli iframe di youtube, viemeo o altri siti web con joomla funzionano perfettamente? Come mai?
 
26
Joomla! 3 / Re:IFRAME per pagina esterna
« Ultimo post da six73 il 13 Nov 2019, 10:16:17 »
In realtà non devo inserire google, l'ho inserito come esempio ma non funziona comunque con nessun link.
Ogni indirizzo che inserisco  mi da lo stesso errore quindi presumo dipenda da joomla
27
Joomla! 3 / Re:redirect a menu / articoli di una categoria
« Ultimo post da mariarosaria il 13 Nov 2019, 09:09:08 »
Premesso che non ho capito cosa  vuol dire "link che viene salvato" e "link che non viene salvato", controlla dal tab Codice dell'editor testuale se ci sono errori nel link attribuito all'immagine.
Altrimenti lo fai con le tue manine dall'editor (sembre nel tab Codice). Sia che metti il link preso lato amministratore sia che metti il link "lato pubblico" (chiamiamolo così), funziona.

Codice: [Seleziona]
    <a href="index.php?option=com_content&view=category&layout=blog&id=10&Itemid=102"><img src="IMMAGINE" alt="immagine" /></a>
Codice: [Seleziona]
<a href="http://www.SITO.it/menu-spegnimento-ad-acqua"><img src="IMMAGINE" alt="immagine" /></a>
28
I Template di Joomla! 3 / Re:Mega Menu purity III Joomla 3
« Ultimo post da mariarosaria il 13 Nov 2019, 08:59:55 »
Sembra strano.Sei sicuro che non sia partito qualche aggiornamento che si è interrotto quando il pc è andato in stand-by?
Magari prova a svuotare la cache e elimina quella scaduta.
29
aruba non c'entra nulla neanche per ripristinare un db. Ad aruba devi solo chiedere di spostarti su un server linux compatibile per joomla, lo fanno gratuitamente su richiesta.
30
per ripristinare intendevo....
Pagine: 1 2 [3] 4 5 6 ... 10
Host

Torna su