Autore Topic: VM_1.0.6 e icone PDF  (Letto 1256 volte)

Offline Giancarlo

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
VM_1.0.6 e icone PDF
« il: 14 Ott 2006, 11:20:55 »
Ho installato, in locale per testarlo, su Joomla 1.0.11, VM
1.0.6_ITA_BUG-Fixed_Sept-2006-OK_J-1011.tar.gz , per utilizzarlo esclusivamente come Vetrina Aziendale.
Ho riscontrato per un problema: quando seleziono una Categoria e mi appare la finestra dei Prodotti corrispondenti, se clicco l'icona PDF in alto a destra  mi si apre, a schermo pieno, una nuova finestra piena di caratteri "stani":


%PDF-1.3 3 0 obj <<<>>><<>>><<>>><<>>>] /Contents 4 0 R>> endobj 4 0 obj <> stream xVKo@+{9IԇC[`F?? - 2y|<eqpcR'p-` <Nq,% 0Z ޣ9D(|g ecc...

 Lo stesso se, selezionato un Prodotto, clicco sulla stessa icona.

In un'altra cartella, sempre in locale, ho installato Joomla 1.0.10 e VM 1.0.5_Ita, e tutto funziona perfettamente.

Dov' l'errore?

Grazie per l'aiuto, Giancarlo

Offline GiorgioBlu

  • Abituale
  • ****
  • Post: 861
  • Sesso: Maschio
  • Utente dal: 23/06/2004 Susegana - TV - Italy
    • Mostra profilo
Re: VM_1.0.6 e icone PDF
« Risposta #1 il: 14 Ott 2006, 13:29:05 »
Potrebbe essere che il tuo webserver (hosting) non abbia le librerie PHP necessarie per permettee la generazion dei PDF...

Verifica/confronta con il tuo webserver locale (impostazioni di apache e PHP).

ciao

Offline Giancarlo

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
Re: VM_1.0.6 e icone PDF
« Risposta #2 il: 17 Ott 2006, 08:59:48 »
Potrebbe essere che il tuo webserver (hosting) non abbia le librerie PHP necessarie per permettee la generazion dei PDF...

Verifica/confronta con il tuo webserver locale (impostazioni di apache e PHP).

ciao

Le impostazioni del webserver in locale sono le stesse per ogni sito installato e il dubbio mi rimane in quanto le stesse funzionano con una versione ( Joomla 1.0.10 e VM 1.0.5 ) e non tutto funziona con le ultime versioni.
Ho voluto comunque verificare pubblicando su Joomlahost.it il sito http://www.truckscarf.it/ ,con Joomla 1.0.11 e VM 1.0.6, e se sei cos gentile da dargli uno sguardo mi faresti una grossa cortesia. Ho riscontrato anche una differenza, sempre riferita al problema di visualizzazione dei PDF, tra  Mozilla Firefox  ed  Internet Explorer, il secondo da migliori risultati anche se non visualizza tutto. Grazie e spero che tu mi possa aiutare.
Giancarlo

 

Host

Torna su