Autore Topic: Uso dell'apostrofo nel Category Name  (Letto 3085 volte)

Offline darpel

  • Nuovo arrivato
  • *
  • Post: 11
  • Sesso: Maschio
  • Dario
    • Mostra profilo
Uso dell'apostrofo nel Category Name
« il: 18 Ott 2006, 17:00:25 »
Ciao a tutti,
vi risulta che il Category Name non visualizzi correttamente l'apostrofo?

Vedi come esempio: http://www.carosotti.it/content/category/9/18/43/

Vi ringrazio per l'attenzione.
Dario

Offline petronio

  • Nuovo arrivato
  • *
  • Post: 6
  • Sesso: Maschio
    • Mostra profilo
Re: Uso dell'apostrofo nel Category Name
« Risposta #1 il: 03 Nov 2006, 17:31:24 »
prova a sostituire il seguente codice tra gli slash al posto dell'apostrofo:
/’/
Con me funziona

Offline darpel

  • Nuovo arrivato
  • *
  • Post: 11
  • Sesso: Maschio
  • Dario
    • Mostra profilo
Re: Uso dell'apostrofo nel Category Name
« Risposta #2 il: 04 Nov 2006, 12:13:18 »
Confermo che funziona. Grazie della cortese risposta.
Dario

Offline harleyman

  • Esploratore
  • **
  • Post: 131
  • Sesso: Maschio
    • Mostra profilo
Re: Uso dell'apostrofo nel Category Name
« Risposta #3 il: 09 Nov 2006, 09:01:11 »
A me funziona solo se quel codice lo metto senza apostrofi...
Magia o mistero?
 ;D
Enjoy the Kustom World!
Welcome To The Kustom World!

Offline darpel

  • Nuovo arrivato
  • *
  • Post: 11
  • Sesso: Maschio
  • Dario
    • Mostra profilo
Re: Uso dell'apostrofo nel Category Name
« Risposta #4 il: 09 Nov 2006, 10:03:40 »
Cioè? Non capisco.
Dario

Offline harleyman

  • Esploratore
  • **
  • Post: 131
  • Sesso: Maschio
    • Mostra profilo
Re: Uso dell'apostrofo nel Category Name
« Risposta #5 il: 09 Nov 2006, 10:08:01 »
Per far scomparire l'apostrofo, invece che mettere /’/ , che non mi funziona, ho messo ’ senza slash e mi funziona. :)
Enjoy the Kustom World!
Welcome To The Kustom World!

 

Host

Torna su