Autore Topic: Collegamenti non funzionano più...  (Letto 2309 volte)

Offline mickyspider

  • Nuovo arrivato
  • *
  • Post: 23
    • Mostra profilo
Collegamenti non funzionano più...
« il: 06 Mag 2010, 15:14:27 »
Ciao a tutti sono Micky...ho un problema...Ho fatto questo sito www.benefitdance.it e da qualche giorno cliccando sui collegamenti non vengono caricate più le varie pagine e i collegamenti???come posso risolvere il problema?ciao e grazie....

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:Collegamenti non funzionano più...
« Risposta #1 il: 06 Mag 2010, 15:15:44 »
Ciao mickyspider,
prova a disabilitare le friendly urls.
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline mickyspider

  • Nuovo arrivato
  • *
  • Post: 23
    • Mostra profilo
Re:Collegamenti non funzionano più...
« Risposta #2 il: 06 Mag 2010, 15:18:11 »
tipo facebook?

Offline mickyspider

  • Nuovo arrivato
  • *
  • Post: 23
    • Mostra profilo
Re:Collegamenti non funzionano più...
« Risposta #3 il: 06 Mag 2010, 15:29:53 »
non capisco cosa intendi per friendly urls?

Offline santograz

  • Abituale
  • ****
  • Post: 907
  • Sesso: Maschio
    • Mostra profilo
Re:Collegamenti non funzionano più...
« Risposta #4 il: 06 Mag 2010, 15:35:23 »
Io non capisco,

nel pannello di configurazione, vicino all'opzione SEO, c'è un triangolino giallo che, se ci va sopra ti da delle istruzioni.

Lo vedo solo io?

Non mi arrabbio, per carità, ma oggi credo sei il decimo...
Un esperto mi ha detto:"Per avere un sito web sicuro, installalo su di un server locale, poi spegnilo e stacca i cavi". Mi hanno rubato il computer.

Offline mickyspider

  • Nuovo arrivato
  • *
  • Post: 23
    • Mostra profilo
Re:Collegamenti non funzionano più...
« Risposta #5 il: 06 Mag 2010, 15:49:46 »
Ok risolto grazie e scusate ancora....

Offline santograz

  • Abituale
  • ****
  • Post: 907
  • Sesso: Maschio
    • Mostra profilo
Re:Collegamenti non funzionano più...
« Risposta #6 il: 06 Mag 2010, 15:51:02 »
Figurati, se hai bisogno siamo qui :)
Un esperto mi ha detto:"Per avere un sito web sicuro, installalo su di un server locale, poi spegnilo e stacca i cavi". Mi hanno rubato il computer.

Offline GC creazioni

  • Nuovo arrivato
  • *
  • Post: 36
  • Sesso: Femmina
    • Mostra profilo
Re:Collegamenti non funzionano più...
« Risposta #7 il: 15 Nov 2010, 18:45:47 »
Anch'io ho lo stesso problema.
Ho guardato il triangolo giallo che dite (ma è di fianco a Utilizza mod_rewrite non a Friendly URL..)
e indica:

"Solo server Apache! Rinominare htaccess.txt in .htaccess prima di attivarlo"

ho provato a fare un "cerca" nel template che ho caricato ma non ho trovato nessun file con questo nome.
Dove vado per trovarlo e rinominarlo?

Grazie a tutti
Chiara

Online tomtomeight

  • Global Moderator
  • Fuori controllo
  • *****
  • Post: 31899
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Collegamenti non funzionano più...
« Risposta #8 il: 15 Nov 2010, 19:04:11 »
lo trovi nella root del sito

Offline GC creazioni

  • Nuovo arrivato
  • *
  • Post: 36
  • Sesso: Femmina
    • Mostra profilo
Re:Collegamenti non funzionano più...
« Risposta #9 il: 16 Nov 2010, 14:31:09 »
Ciao a tutti, un mio amico mi ha risolto il problema, quindi vi dico cosa mi ha scritto.

Vai nella cartella principale di Joomla, e prendi il file "htaccess.txt"
(e quindi me lo sono scaricata con l'FTP dal sito sul mio computer)

1. trovare: Options +FollowSymLinks che è da commentare (ci metti davanti un #)
2. trovare "RewriteBase / " e metterci "RewriteBase / joomla" (joomla è la cartella in cui tengo tutti i files di joomla che ho caricato, ho tolto il resto del nome che restava dopo aver aperto lo zip)
3. Poi rinomini il file in questo modo:  .htaccess (anzichè htaccess.txt)
Sul computer non mi lasciava mettere il punto davanti, quindi l'ho caricato con l'FTP e ho cambiato il nome dopo che si era caricato.

ADESSO LE PAGINE FUNZIONANO.
Grazie Manuel. :)

 

Host

Torna su