Autore Topic: problemi con installazioni in joomla  (Letto 2620 volte)

Offline Bagherozzi

  • Esploratore
  • **
  • Post: 127
    • Mostra profilo
problemi con installazioni in joomla
« il: 21 Ott 2006, 19:38:01 »
ciao ragazzi, mi affido come sempre alla vostra esperienza per risolvere i miei problemi. ehehe  ;)
Ho un sito funzionante perfettamente,almeno,sembrerebbe..eheheh, perchè quando provo ad installare qualsiasi cosa (moduli, compenenti,mabots etc etc) mi da sempre sto cavolo di errore
Codice: [Seleziona]
Warning: opendir(): SAFE MODE Restriction in effect. The script whose uid is 10311 is not allowed to access /home/httpd/vhosts/concorsodavidecesare.it/httpdocs/media/install_453a58ecaed52/ owned by uid 48 in /home/httpd/vhosts/concorsodavidecesare.it/httpdocs/includes/joomla.php on line 2856

Warning: opendir(/home/httpd/vhosts/concorsodavidecesare.it/httpdocs/media/install_453a58ecaed52/): failed to open dir: Success in /home/httpd/vhosts/concorsodavidecesare.it/httpdocs/includes/joomla.php on line 2856

Warning: readdir(): supplied argument is not a valid Directory resource in /home/httpd/vhosts/concorsodavidecesare.it/httpdocs/includes/joomla.php on line 2858

Warning: closedir(): supplied argument is not a valid Directory resource in /home/httpd/vhosts/concorsodavidecesare.it/httpdocs/includes/joomla.php on line 2875

Warning: opendir(): SAFE MODE Restriction in effect. The script whose uid is 10311 is not allowed to access /home/httpd/vhosts/concorsodavidecesare.it/httpdocs/media/install_453a58ecaed52/ owned by uid 48 in /home/httpd/vhosts/concorsodavidecesare.it/httpdocs/includes/joomla.php on line 2856

Warning: opendir(/home/httpd/vhosts/concorsodavidecesare.it/httpdocs/media/install_453a58ecaed52/): failed to open dir: Success in /home/httpd/vhosts/concorsodavidecesare.it/httpdocs/includes/joomla.php on line 2856

Warning: readdir(): supplied argument is not a valid Directory resource in /home/httpd/vhosts/concorsodavidecesare.it/httpdocs/includes/joomla.php on line 2858

Warning: closedir(): supplied argument is not a valid Directory resource in /home/httpd/vhosts/concorsodavidecesare.it/httpdocs/includes/joomla.php on line 2875

che fare?
 ??? ??? ??? ???

P.S: mi sono reso conto ora di aver sbagliato sezione!! scusate!  ;D ;D
« Ultima modifica: 21 Ott 2006, 19:41:11 da Bagherozzi »

Offline Bagherozzi

  • Esploratore
  • **
  • Post: 127
    • Mostra profilo
Re: problemi con installazioni in joomla
« Risposta #1 il: 23 Ott 2006, 12:06:01 »
è odiosa come situazione..vorrei aggiornare componenti e altro..ma nada..uff!!!  :'(

Offline grigoa

  • Abituale
  • ****
  • Post: 1952
  • Sesso: Maschio
  • Joomla is a passion
    • Mostra profilo
Re: problemi con installazioni in joomla
« Risposta #2 il: 23 Ott 2006, 18:28:55 »
Oserei dire che è un problema legato al server  :-\
Sposto il topic nella board dedicata  ;)
L'erba voglio non cresce neppure
nel giardino del re
www.erbavoglio.info

Offline giak

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1259
  • Sesso: Maschio
    • Mostra profilo
Re: problemi con installazioni in joomla
« Risposta #3 il: 23 Ott 2006, 22:24:33 »
sei in locale? il problema potrebbe essere ho i permessi delle cartelle o il safe mode. Se sei in locale controlla i permessi delle cartelle e quello che vuole nel file joomla.php che ti comunica
webmaster
www.egiakweb.net
 Developer pgDesigner - Datamodel designer for PostgreSQL pgdesigner.sourceforge.net  I belive! Free as in Freedom www.gnu.org

Offline Bagherozzi

  • Esploratore
  • **
  • Post: 127
    • Mostra profilo
Re: problemi con installazioni in joomla
« Risposta #4 il: 26 Ott 2006, 01:31:02 »
non sono in locale!! e ho tutti i permessi ok!! dite che devo disinstallare tutto e reinstallare joomla? alla fin e mi basta fare un dump del database e copiarmi le cartelle giusto? anche se preferire irisovere questo problema

Offline giak

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1259
  • Sesso: Maschio
    • Mostra profilo
Re: problemi con installazioni in joomla
« Risposta #5 il: 26 Ott 2006, 02:44:55 »
prova a reinstallare tutto facendo attenzione alla cartella in cui ti da errore. Ma prima una domanda come hai il safe mode? il server in cui sei ha il modulo mod_rewrite installato?
webmaster
www.egiakweb.net
 Developer pgDesigner - Datamodel designer for PostgreSQL pgdesigner.sourceforge.net  I belive! Free as in Freedom www.gnu.org

Offline Bagherozzi

  • Esploratore
  • **
  • Post: 127
    • Mostra profilo
Re: problemi con installazioni in joomla
« Risposta #6 il: 26 Ott 2006, 19:07:25 »
allora ho il safe mode su ON ma non saprei risponderti sull'altra cosa che mi hai chiesto,ehehe, di cosa si tratta? sono ad un livello abbastanza basso..ehehe  ;) ;D

Offline giak

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1259
  • Sesso: Maschio
    • Mostra profilo
Re: problemi con installazioni in joomla
« Risposta #7 il: 27 Ott 2006, 11:33:29 »
prima di andare avanti informati se puoi utilizzare il file .htaccess come si deve, altrimenti peggioriamo solo la situazione
webmaster
www.egiakweb.net
 Developer pgDesigner - Datamodel designer for PostgreSQL pgdesigner.sourceforge.net  I belive! Free as in Freedom www.gnu.org

Offline Bagherozzi

  • Esploratore
  • **
  • Post: 127
    • Mostra profilo
Re: problemi con installazioni in joomla
« Risposta #8 il: 27 Ott 2006, 12:27:30 »
allora la situazione è questa..il file httaccess.txt è impostato su 777 come diritti.
Stufo di questa situazione di stallo,ieri sera mi sono messo è ho fatto un dump del DB, ho cancellato via FTP tutti i file di joomla che c'erano nel mio dominio, ho installato da zero joomla 1.0.11 e ho ricaricato il db..vado a provare ad installare un modulo qualsiasi..e ancora una miriade di errori..uguali a prima!! Aiutatemi ragazzi..sto iniziando a sclerare. Sono sicuro che li installo in modo corretto, perchè ho altri siti con gli stessi gestori e su quelli le installazioni sono andate alla perfezione!!

Offline giak

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1259
  • Sesso: Maschio
    • Mostra profilo
Re: problemi con installazioni in joomla
« Risposta #9 il: 28 Ott 2006, 16:24:10 »
allora prova a rinominare il file htaccess.txt in .htaccess e vedi che succede. Se di da errore (una pagina bianca con bel internal error) rinominalo htaccess.txt
webmaster
www.egiakweb.net
 Developer pgDesigner - Datamodel designer for PostgreSQL pgdesigner.sourceforge.net  I belive! Free as in Freedom www.gnu.org

Offline Bagherozzi

  • Esploratore
  • **
  • Post: 127
    • Mostra profilo
Re: problemi con installazioni in joomla
« Risposta #10 il: 29 Ott 2006, 19:11:18 »
eccomi qui ragazzi!alla fine sono riuscito a risolvere il mio problema! mi sono dovuto far disabiltare il SAFE MODE, fatto quello ora mi funziona tutto alla perfezione! grazie mille per le dritte  ;)

 

Host

Torna su