Back to top

Autore Topic: Finalmente Joomla 1.6 Beta1  (Letto 21684 volte)

Offline peppolypus

  • Nuovo arrivato
  • *
  • Post: 1
  • Sesso: Maschio
    • Mostra profilo
Re:Finalmente Joomla 1.6 Beta1
« Risposta #40 il: 23 Mag 2010, 12:29:48 »
Appena installato.
Ci sono problemi con il mod_rewrite attivato in quanto è visibile perfettamente solo la home; volendo navigare qualche altra pagina, appare il sito senza nessuna formattazione. Basta settare, in Global Configuration, tutto su no, nel pannello "SEO Settings" e tutto funzia bene.
Floyd

anch'io avevo lo stesso problema, ho risolto semplicemente rinominando il file htaccess.txt in .htaccess
funziona alla grande  ;)

Offline Kravenor

  • Nuovo arrivato
  • *
  • Post: 8
  • Sesso: Maschio
    • Mostra profilo
Re:Finalmente Joomla 1.6 Beta1
« Risposta #41 il: 27 Mag 2010, 18:29:44 »
ciao a tutti.
ero intenzionanto a testare la nuova versione di questo fantastico CMS, ma mi incorro in un errore durante l'installazione delle tabelle del DB e precisamente:
Codice: [Seleziona]
Some errors occurred while populating the database: Field 'metakey' doesn't have a default value SQL=INSERT INTO `jos_languages` (`lang_id`,`lang_code`,`title`,`title_native`,`sef`,`image`,`description`,`published`) VALUES (1,'en-GB','English (UK)','English (UK)','en','en','',1), (2,'en-US','English (US)','English (US)','us','en','',0), (3,'xx-XX','xx (Test)','xx (Test)','xx','br','',1)
come posso risolvere secondo voi?
grazie

In effetti c'è un errore nel file joomla.sql, un campo è definito not null, ma poi nella pratica non gli viene dato un valore. Alcune versioni di MySql sono più tolleranti in questo.
Puoi trovare la soluzione qui: http://forum.joomla.org/viewtopic.php?f=580&t=517751

Offline dmdigital

  • Esploratore
  • **
  • Post: 62
    • Mostra profilo
Re:Finalmente Joomla 1.6 Beta1
« Risposta #42 il: 28 Mag 2010, 11:48:44 »
Ho fatto alcuni test con la beta 1, in particolare con le estensioni di terze parti (e con pessimi risultati). In particolare vi chiedo se anche a voi capita che installando un qualsiasi modulo (e poi facendo "New", perchè altrimenti non ve lo mostra nel Module Manager), non vi venga visualizzato il pannello con i parametri di configurazione del modulo stesso...
AssistenzaJoomla.it (Assistenza Joomla, Joomla SEO e Formazione): http://www.assistenzajoomla.it
DM Digital - Realizzazione Siti Web - Sviluppo Software - Assistenza Computer - Modena - http://www.dmdigital.it

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:Finalmente Joomla 1.6 Beta1
« Risposta #43 il: 28 Mag 2010, 11:55:45 »
ciao dmdigital,
dove hai trovato estensioni già compatibili con la 1.6 ?

Offline Antonello

  • Nuovo arrivato
  • *
  • Post: 37
  • Sesso: Maschio
    • Mostra profilo
Re:Finalmente Joomla 1.6 Beta1
« Risposta #44 il: 28 Mag 2010, 19:34:48 »
Sto caricando sul server la versione beta.....ad installazione avvenuta, esporrò le mie prime impressioni......

Offline Antonello

  • Nuovo arrivato
  • *
  • Post: 37
  • Sesso: Maschio
    • Mostra profilo
Re:Finalmente Joomla 1.6 Beta1
« Risposta #45 il: 29 Mag 2010, 14:21:52 »
Sto caricando sul server la versione beta.....ad installazione avvenuta, esporrò le mie prime impressioni......
Per ora ho appena installato la beta1....per chi volesse dare uno sguardo..... http://www.lellos.eu/jom16/

poi approfondirò meglio la conoscenza con la nuova board.......

Offline fabiuzz1983

  • Esploratore
  • **
  • Post: 188
  • Sesso: Maschio
    • Mostra profilo
Re:Finalmente Joomla 1.6 Beta1
« Risposta #46 il: 01 Giu 2010, 23:37:12 »
ma perchè sei io linko una voce di menu ad una categoria nidificata contenente un articolo dalla visualizzazione categoria blog con "l'article count" mi dice che è effettivamente presente, se clicco sul link mi dice "no articles found in this category"...mentre se associo l'articolo alla categoria madre funziona correttamente...
Creatore e Ideatore di Aghape Ambiente

 



Web Design Bolzano Kreatif