Back to top

Autore Topic: Non si visualizzano le immagini  (Letto 4603 volte)

Offline gabrix

  • Esploratore
  • **
  • Post: 136
  • Sesso: Maschio
    • Mostra profilo
Non si visualizzano le immagini
« il: 24 Ott 2006, 22:23:10 »
Non capisco perche' non riesco a visualizzare le immagini sulle pagine del mio sito dove dovrebbe esserci un immagine c'e' solo la scritta [image] ma niente immagine.Puo' dipendere dal fatto che ho rimosso i templates di default???
grazie !

Offline napo

  • Instancabile
  • ******
  • Post: 6532
  • Sesso: Maschio
  • NO MP TECNICI, verranno ignorati
    • Mostra profilo
Re: Non si visualizzano le immagini
« Risposta #1 il: 24 Ott 2006, 22:25:11 »
Non è che hai disattivato qualche mambot?

Il tuo sito non funziona, volevo verificare.


AllOne.it Consulting: http://www.allone.it Gens Joomla, il : http://www.gensjoomla.org  [url=http://www.allone.it/jooml

Offline carloernesto

  • Abituale
  • ****
  • Post: 828
  • Sesso: Maschio
  • E=mc²
    • Mostra profilo
Re: Non si visualizzano le immagini
« Risposta #2 il: 25 Ott 2006, 09:11:12 »
ciao,
cosa vuol dire ho rimosso il template di default? cancellato?
hai inserito un'altro template suppongo...se così verifica che il path (percorso) sia corretto nel file index.php:
<link href="templates/<?php echo $cur_template; ?>/css/template_css.css" rel="stylesheet" type="text/css" media="screen" />  o questo
<link rel="stylesheet" type="text/css" href="<?php echo $mosConfig_live_site;?>/templates/tuo_template/css/template_css.css" /> a seconda della tua versione di joomla.
naturalmente verfica anche i suggerimenti di napo
prima di postare, hai provato a cercare sul forum? hai guardato anche nell'area download? sei sicuro....

Offline gabrix

  • Esploratore
  • **
  • Post: 136
  • Sesso: Maschio
    • Mostra profilo
Re: Non si visualizzano le immagini
« Risposta #3 il: 25 Ott 2006, 09:23:40 »
 ;D
Certo che un template e' rimasto ... per quanto riguarda i mambot non ho disabilitato niente e' una fresh install ho iniziato da poco a smanettare cercando di limitare i danni il piu' possibile(anzi non farne proprio !)questo e' l'url per verificare https://tor.gabrix.ath.cx ... aspetto anzioso ...  :P

Offline carloernesto

  • Abituale
  • ****
  • Post: 828
  • Sesso: Maschio
  • E=mc²
    • Mostra profilo
Re: Non si visualizzano le immagini
« Risposta #4 il: 25 Ott 2006, 09:30:29 »
il tuo link non viene caricato...
domanda, hai provato a inserire altri template? prova anche a re-installare quello di default. se funziona, si può sostenere che è la configurazione del template che hai in questo momento ha problemi relativi ai percorsi.
prima di postare, hai provato a cercare sul forum? hai guardato anche nell'area download? sei sicuro....

 



Web Design Bolzano Kreatif