Autore Topic: yvcomment Problemi!!!!!!  (Letto 1386 volte)

Offline EnricoP

  • Nuovo arrivato
  • *
  • Post: 21
    • Mostra profilo
yvcomment Problemi!!!!!!
« il: 05 Giu 2010, 18:52:57 »
Ragazzi ho dei problemi con YV Comment... arrivo al sodo.
Praticamente non mostra la frase di verifica per aggiungere un commento... ho seguito tutti i passaggi per l'installazione e non mi sembra di aver sbagliato in qualcosa! Come posso rimediare? chi può aiutarmi?

questo è il sito:

http://www.ufoskywatching.com/

vi ringrazio anticipatamente  :)

Offline EnricoP

  • Nuovo arrivato
  • *
  • Post: 21
    • Mostra profilo
Re:yvcomment Problemi!!!!!!
« Risposta #1 il: 05 Giu 2010, 19:02:05 »
ops...chiedo scusa per l'errore di pubblicazione!!! :-[

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:yvcomment Problemi!!!!!!
« Risposta #2 il: 05 Giu 2010, 19:02:49 »
ahii ahii può essere un problema di librerie installate nel server in tal caso non risolveresti mai senza una intervento della assistenza hosting che li cambi..
comincerei a chiedere loro se quel componente può funzionare nel loro server, se ti rispondono di no non ti resta che cambiare componente..
ma magari c'è qualche altra soluzione, prova con un template di default se fa lo stesso..

(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

mau_develop

  • Visitatore
Re:yvcomment Problemi!!!!!!
« Risposta #3 il: 05 Giu 2010, 19:13:21 »
nel senso di un "captcha"?

cioè, io che non ho il componente come faccio a capire cosa non compare e dove se, appunto, non compare ?

se è qualcosa di grafico, come dice francesco, probabilmente manca qualche libreria grafica ...

M.

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:yvcomment Problemi!!!!!!
« Risposta #4 il: 05 Giu 2010, 19:18:58 »
si è un chapca  che visualizza una frase casuale
intuisci dove sta (sulla destra sinistra del campo dove imputare il valore)  trascinando il puntatore sulla pagina da quelle parti
purtroppo l'unica cosa che si vede con firebug è questo
Codice: [Seleziona]
<td> &nbsp; </td>e non c'è modo o almeno non trovo di modificarlo via .css
« Ultima modifica: 05 Giu 2010, 19:22:25 da 56francesco »
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline EnricoP

  • Nuovo arrivato
  • *
  • Post: 21
    • Mostra profilo
Re:yvcomment Problemi!!!!!!
« Risposta #5 il: 05 Giu 2010, 21:32:34 »
ragazzi scusate davvero
ma non sono molto pratico nel vostro linguaggio e soprattutto non sono molto pratico in joomla...a questo punto una domanda davvero ovvia...

quali altri componenti esistono e posso utilizzare???

Grazie e scusate la mia ignoranza :)

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:yvcomment Problemi!!!!!!
« Risposta #6 il: 05 Giu 2010, 21:51:54 »
dove hai trovato quello ce ne sono altri..
sperando che non utilizzino la stessa libreria,
libreria è un software che sta sul server (il computer dove è ospitato il tuo sito)  e che  il software commenti yvcomment utilizza perchè sarebbe normale ci fosse in una lamp  (lamp è acronimo di linux, apache, mysql e php  i software necessari a joomla) 

quindi le soluzioni possono essere diverse:
a- avvisi la tua assistenza hosting e loro installano o sistemano la libreria mancante (se manca o se ha problemi solo loro possono saperlo)  e  il componente funzionerà correttamente senza che tu debba far niente

b- cambi estensione scegliendone un'altra e poi un'altra fino a trovare quella che funziona,  le estensioni sono qui:
http://extensions.joomla.org/extensions/contacts-and-feedback/articles-comments

c- non è così e magari in un altro template si vede,  hai già provato con quelli di joomla come ti avevo invitato a fare?

d- qualcuno conosce una altra soluzione e te la posta e risolvi..

(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline EnricoP

  • Nuovo arrivato
  • *
  • Post: 21
    • Mostra profilo
Re:yvcomment Problemi!!!!!!
« Risposta #7 il: 05 Giu 2010, 21:55:23 »
Grazie mille Francesco
davvero, sei stato molto gentile e chiaro...spero di risolvere il problema nei modi che mi hai scritto...vi farò sapere!
Grazie ancora

 

Host

Torna su