Autore Topic: problema oziogallery 2.4  (Letto 913 volte)

Offline defcon

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
problema oziogallery 2.4
« il: 30 Mag 2010, 19:31:35 »
Ciao ragazzi...ho un problema con la nuovo oziogallery (che Ŕ qualcosa di straordinario!)...ho upgradato la versione 2.3 alla 2.4 ed ho provato a far girare il Cooliris ma niente da fare
non carica nessuna foto.
Stessa cosa per le altre gallerie.
Mi funzionava solo la imagin (mi pare...).
Le altre nisba...sono dovuto tornare alla 2.3 che funziona benissimo di nuovo.
Qualche idea??

Grazie a tutti!

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:problema oziogallery 2.4
« Risposta #1 il: 30 Mag 2010, 19:49:50 »
ciao defcon,
sei su server windows o linux?

Offline defcon

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
Re:problema oziogallery 2.4
« Risposta #2 il: 30 Mag 2010, 20:53:15 »
Ciao Alexred!
intanto complimeni davvero sentiti per la splendida galleria...
sono su server windows

grazie
Ciao!

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:problema oziogallery 2.4
« Risposta #3 il: 30 Mag 2010, 21:10:57 »
la ozio non ama server windows,
per aumentare la compatibilitÓ con Joomla nella 2.4 abbiamo fatto delle modifiche che per˛ non sono gradite su server windows. La lettura dei nuovi xml che sono diventati .ozio non sembra funzionare su server windows.

Ti consiglio comunque di passare a  server linux, ti troverai sempre meglio utilizzando Joomla  ;)

Offline defcon

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
Re:problema oziogallery 2.4
« Risposta #4 il: 31 Mag 2010, 09:00:23 »
Ok Alexred!
Grazie!

Ora provo a sentire il provider e vediamo se mi fa migrare su server linux.

A presto!
Ciao!

 

Host

Torna su