Autore Topic: Non posso più effettuare login da un giorno all'altro.come mai?  (Letto 476 volte)

Offline palasimonedionigi

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Buongiorno,uso joomla da circa un mese e mezzo ma sto riuscendo pian pian a districarmi in mezzo a tanti termini nuovi.
Dall'oggi al domani non riesco più ad entrare nell'amministrazione nonostante metta user e password giusti come ho sempre fatto. Come è possibile? Mi potete dare una risposta?

Lavoro on line e non in locale.
Non so che dati vi possano essere utili:
il sito è comunque on line:
www.nat-trio.it

Grazie mille

Simone Dionigi Pala

mau_develop

  • Visitatore
Re:Non posso più effettuare login da un giorno all'altro.come mai?
« Risposta #1 il: 01 Giu 2010, 07:24:12 »
dicci tu se e cosa hai fatto e se hai già chiesto all'hoster se ha cambiato qualche parametro lui.

M.

Offline palasimonedionigi

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Re:Non posso più effettuare login da un giorno all'altro.come mai?
« Risposta #2 il: 01 Giu 2010, 16:06:47 »
Buongiorno e grazie per la risposta.
Ho letto che alcuni hanno avuto lo stesso problema nelle scorse settimane e nelle riposte degli utenti di diversi forum si diceva che il problema era dovuto ad un bug di una versione di joomla e che bisognava aggiornare alla 1.5.18.
Allora ho scaricato i file, ho fatto il backup del mio sito che ho su aruba ( sia i file che il database ) ho seguito il procedimento per ripristinare il backup ma non è successo niente: vado sulla pagina di administrator joomla del mio sito e dopo aver digitato i dati non riesco ad entrare.
Dici che dovrei mandare una email ad aruba chiedendo se ci sono dei problemi?
Sennò pensi che riinstallando joomla e ripristinando il backup dovrei risolvere?
Scusa l'ignoranza...
Grazie
Simone

mau_develop

  • Visitatore
Re:Non posso più effettuare login da un giorno all'altro.come mai?
« Risposta #3 il: 01 Giu 2010, 16:44:11 »
Ho letto che alcuni hanno avuto lo stesso problema nelle scorse settimane e nelle riposte degli utenti di diversi forum si diceva che il problema era dovuto ad un bug di una versione di joomla e che bisognava aggiornare alla 1.5.18.
-----------------------------------------------------------
...mai sentita sta cosa.. hai dei link?

- Allora ho scaricato i file
- ho fatto il backup del mio sito ( sia i file che il database )
- ho seguito il procedimento per ripristinare il backup ma non è successo niente
--------------------------------------------------------------------------------------------------------------
punto 1 e 2 ok, ... è il minimo

punto 3 ... mi è oscuro, che vuol dire?
per aggiornare si caricano con l'ftp i nuovi files che vanno a sovrascrivere i vecchi uguali.

Dici che dovrei mandare una email...
----------------------------------------------------
no, per ora direi che stai facendo un po' di casino tu

Sennò pensi che riinstallando joomla e ripristinando il backup dovrei risolvere?
------------------------------------------------------------------------------------------------------------
dipende se lo fai giusto o no; la risposta sarebbe sì, ma nn posso controllare cosa fai e se lo fai correttamente.

Hai un hosting Linux o Windows?

M.

 

Host

Torna su