Autore Topic: [RISOLTO]problemi con l'open id  (Letto 442 volte)

Offline gbs6822

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
[RISOLTO]problemi con l'open id
« il: 29 Giu 2010, 17:55:08 »
Ciao a tutti,stamane ho abilitato l'open id,e oggi pomeriggio,cercando di entrare nell amministrazione mi da l'errore " /libraries/openid/Auth/OpenID/Consumer.php on line 166 " ,ora ho gią letto 2 topic con problemi simili o quasi ,ed ho pure postato li senza aver avuto nessuna risposta,e me ne scuso,perchč non sono tanto pratico anzi adesso li cancello pure sperando di ricevere un aiuto,o provato a fare come nel post di programmi online,ma non capisco proprio,come faccio a disabilitare un plugin se non posso entrare nel sito,o provato pure ad editare con notepad "Consumer.php" ma non risolvendo nulla.
// Do not allow direct access
defined( '_JEXEC' ) or die( 'Restricted access' );

/**
 * Require utility classes and functions for the consumer.
 */
require_once "Auth/OpenID.php";
require_once "Auth/OpenID/Message.php";

se per favore ci fosse qualchuno che magari mi spiega cosa fare,magari risolvo mi girerebbe un po reinstallare tutto quando c'ho messo un sacco di tempo,e fatica,sopratutto non essendo pratico del mestiere.Grazie.

[RISOLTO][RISOLTO][RISOLTO]

 8) 8)come si dice dalle mie parti "chi fa da se fa per tre" grazie a tutti,mi avete davvero risposto in tantissimi,sopratutto i "cosidetti" professionisti del settore comunque se ci fossero altre persone con il mio stesso problema,lo si risolve dal phpMyAdmin,era fin troppo semplice,mi sono preuccupato per nulla vi do anche il link in inglese,con pił dettagli.Ciao e spero a mai pił :P :P chiedere aiuto.
http://forum.joomla.org/viewtopic.php?p=1810191
« Ultima modifica: 29 Giu 2010, 21:12:15 da gbs6822 »

 

Host

Torna su