Autore Topic: AIUTO! Problema creazione menu!!!  (Letto 608 volte)

Offline sciueferrara

  • Nuovo arrivato
  • *
  • Post: 8
    • Mostra profilo
AIUTO! Problema creazione menu!!!
« il: 19 Set 2010, 15:48:26 »
Ciao a tutti ragazzi.
Da ieri ho questo problema. Quando creo una voce di menu scegliendo fra i tipi proposti nella categoria LINK INTERNO quindi Articoli, Contatti, ecc... ecco, nella pagina di creazione non mi si crea una voce di menu del tipo scelto ma un tipo di default.
Vi spiego meglio. Se ad esempio creo una voce ASPETTO ARTICOLO, nella pagina di creazione che mi si presenta, non ho la possibilità di scegliere l'articolo o quant'altro, viene creata una voce di default con link personalizzabile.
Come posso risolvere? Perfavore aiutatemi!

Offline adottauncane

  • Moderator
  • Fuori controllo
  • *****
  • Post: 18158
  • Sesso: Femmina
    • Mostra profilo
Re:AIUTO! Problema creazione menu!!!
« Risposta #1 il: 19 Set 2010, 15:56:35 »
Ciao sciueferrara,
cioè se scegli Articolo, Aspetto articolo in Parametri - Standard, Seleziona articolo non hai la possibilità di inserire il tuo articolo? Oppure sulla destra non si vede nemmeno la finestra?

Offline sciueferrara

  • Nuovo arrivato
  • *
  • Post: 8
    • Mostra profilo
Re:AIUTO! Problema creazione menu!!!
« Risposta #2 il: 19 Set 2010, 16:12:15 »
Allora guarda...
dopo Nuovo -> Link interno -> Articoli -> Aspetto articolo
questa è la schermata di creazione che mi compare



[allegato eliminato da un amministratore]

Offline adottauncane

  • Moderator
  • Fuori controllo
  • *****
  • Post: 18158
  • Sesso: Femmina
    • Mostra profilo
Re:AIUTO! Problema creazione menu!!!
« Risposta #3 il: 19 Set 2010, 16:46:36 »
mmm, prova a prendere la cartella originale templates di administrator (dove c'è Kepri) e a ricaricarla...

 

Host

Torna su