Autore Topic: if related items parameter setted to more as 5 - empty page  (Letto 2087 volte)

Offline chilly_bang

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
Hallo to all!

As i said in the thread title, i've got following error: if i set the plugin parameter  "number of related items" to value more as 5, i get an empty page. The values smaller as 5 bring no problem.

So, what would we do to avoid this weird behavior?

Thanks a lot in advance and
best regards from Berlin
Evgenij

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re:if related items parameter setted to more as 5 - empty page
« Risposta #1 il: 04 Nov 2010, 19:19:35 »
Hi chilly_bang,
are you using the last version of plugin?
Can you give me the link to the page of your site where you published the plugin?
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline chilly_bang

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
Re:if related items parameter setted to more as 5 - empty page
« Risposta #2 il: 04 Nov 2010, 20:11:30 »
I use 1.0.3 - is it the latest version? i just test contentmap, therefore you can see contentmap plugin in work only on one item, here.

The 5 items at bottom of the map is, as i said, the maximum of related items, if i set more, you will see an empty page. If you need an admin account to see inside, just let me know.

Thanks for quick reaction and best regards from Berlin
Evgenij

Offline chilly_bang

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
Re:if related items parameter setted to more as 5 - empty page
« Risposta #3 il: 05 Nov 2010, 14:30:55 »
I even realized, that the activation of contentmap plugin affects the whole site: some articles are not available, instead of them there are empty pages without error alerts. I have provided you a site-url in the last post, if you click on this link, the first and second items are ok, but the next on this page are affected/empty. And on the next blog page is the same story.
The problem originates not by template - i tried more than one template, its the same story, instead of some articles are there empty pages.
The problem originates not by article substance too - i tried to delete the content from article, save it as empty article, and then access - same story, instead of article empty/white page without errors/alerts and the source code page is empty too.
« Ultima modifica: 07 Nov 2010, 01:48:11 da chilly_bang »

 

Host

Torna su