Autore Topic: Problema con forum SMF  (Letto 854 volte)

Offline marcot

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Problema con forum SMF
« il: 20 Nov 2010, 11:25:58 »
Ciao a tutti. Ho un problema con l'installazione di questo forum. Io ho scaricato il zip, caricato tramite ftp su una cartella appositamente creata e settato i permessi correttamente. Lancio l'Url www.miosito.it/smf/install.php e mi appare la pagina di configurazione. Il punto è che quando inserisco i dati del mio database dopo aver cliccato su proceed mi appare la seguente scritta:

Cannot connect to the MySQL database server with the supplied data.

If you are not sure about what to type in, please contact your host.
Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)


Ed io sono sicuro di aver inserito i dati correttamente senza spazi o maiuscole errate.Qualcuno può aiutarmi?

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 30981
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Problema con forum SMF
« Risposta #1 il: 20 Nov 2010, 11:30:36 »
Ciao
Non puoi essere più sicuro del sistema che non  riconosce i dati di accesso, quindi ricontrolla attentamente percorso del db nome db e user db
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline marcot

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:Problema con forum SMF
« Risposta #2 il: 20 Nov 2010, 11:59:33 »
niente, non va. Io ho inserito i dati che mi ha inviato il provider in cui ho il sito. Sul nome del database MySQL io ho messo il nome di quello dove ho il sito, giusto no?e sul prefisso delle tabelle lascio smf_ oppure devo mettere quello delle mie tabelle?Che non è jos_. L'unico dubbio è che il mio server non si chiami localhost a sto punto...boh...

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 30981
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Problema con forum SMF
« Risposta #3 il: 20 Nov 2010, 12:02:35 »
Ma utilizzi lo stesso database di joomla?
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline marcot

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re:Problema con forum SMF
« Risposta #4 il: 20 Nov 2010, 12:06:00 »
Ho risolto...era tutto corretto..solo che al posto di localhost dovevo mettere l'ip del server. Si vede che sono un neofita. Grazie cmq

 

Host

Torna su