Autore Topic: [RISOLTO] Strano problema con il livello di accesso di un articolo  (Letto 1545 volte)

Offline agosweb

  • Esploratore
  • **
  • Post: 53
  • Sesso: Maschio
    • Mostra profilo
Salve

Ho un problema con il livello di accesso di un articolo creato recentemente. Fino a qualche ora fa vi si accedeva normalmente, ma ora mi chiede di effettuare il login per accedere all'area privata del sito. Strano, perché il livello di accesso dell'articolo è impostato su "public" e anche dal menu è impostato su "public". Ho controllato e ricontrollato che tutto sia impostato su "public" ma mi chiede sempre di effettuare il login per visualizzarlo. Se faccio il login riesco a visualizzarlo. Per me è strano, non mi è mai capitata una cosa del genere con Joomla, sulle impostazioni dei livelli di accesso, in generale.

Giusto per controllare, questo il link: http://www.amsterdamonline.info/Dicembre/natale-ad-amsterdam.html

Ringrazio in anticipo a chi mi da solo qualche indizio ;-)
« Ultima modifica: 25 Nov 2010, 19:37:50 da agosweb »

Offline jeckodevelopment

  • Administrator
  • Instancabile
  • *****
  • Post: 5668
  • Sesso: Maschio
    • Mostra profilo
Re:Strano problema con il livello di accesso di un articolo
« Risposta #1 il: 25 Nov 2010, 18:38:53 »
ciao!
dunque ho notato che chiede il login.
Ma hai controllato se la categoria è impostata come "public"?
utilizzi qualche speciale estensione per la gestione dei permessi?

Offline agosweb

  • Esploratore
  • **
  • Post: 53
  • Sesso: Maschio
    • Mostra profilo
Re:Strano problema con il livello di accesso di un articolo
« Risposta #2 il: 25 Nov 2010, 18:49:57 »
Ciao jecko,

Si è impostato su "public" sia la categoria che la sezione.
Non vorrei che sia stato l'aggiornamento di un componente ;-) che ho fatto oggi... ma comunque è strano perché riguarda solo quell'articolo...
« Ultima modifica: 25 Nov 2010, 19:00:26 da agosweb »

Offline jeckodevelopment

  • Administrator
  • Instancabile
  • *****
  • Post: 5668
  • Sesso: Maschio
    • Mostra profilo
Re:Strano problema con il livello di accesso di un articolo
« Risposta #3 il: 25 Nov 2010, 18:57:25 »
magari prova se disattivando il componente (di cui devi cancellare il nome perché commerciale) funziona.
Inoltre (consiglio personale) fossi in te utilizzerei le funzioni di SEO del core di Joomla che fanno abbastanza bene il loro dovere.

Offline agosweb

  • Esploratore
  • **
  • Post: 53
  • Sesso: Maschio
    • Mostra profilo
Re:Strano problema con il livello di accesso di un articolo
« Risposta #4 il: 25 Nov 2010, 19:09:42 »
Grazie, ho disattivato il componente e adesso va bene. http://www.amsterdamonline.info/it/eventi/dicembre/natale-ad-amsterdam

Ma non vorrei perdere tutti gli url costruiti dal componente e già indicizzati da google... quindi non possiamo parlare di quale sia il problema che deriva da questo €omponente giusto?

Ok diciamo che il problema è risolto...
« Ultima modifica: 25 Nov 2010, 19:37:02 da agosweb »

Offline jeckodevelopment

  • Administrator
  • Instancabile
  • *****
  • Post: 5668
  • Sesso: Maschio
    • Mostra profilo
Re:[RISOLTO] Strano problema con il livello di accesso di un articolo
« Risposta #5 il: 26 Nov 2010, 00:17:26 »
un consiglio spassionato (anche se si tratta di argomenti per la sezione SEO):
se giochi con i menu ed i sottomenu riesci ad ottenere url analoghi.
Buon lavoro

 

Host

Torna su