Autore Topic: problema impaginazione articoli JCE  (Letto 1049 volte)

Offline sandro.aks

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
problema impaginazione articoli JCE
« il: 16 Dic 2010, 11:46:11 »
Salve a tutti, vi scrivo per un problema che, nonostante aver gi letto post simili, non riesco proprio a risolvere. 

Ho installato JCE come content editor per un blog; lavorando da backend succede quanto segue:
tutte le volte che scrivo un nuovo articolo, il testo esce dallo spazio della colonna principale del template, finendo sotto i men a destra; pensavo che l'editor formattasse automaticamente il contenuto per farlo stare al suo posto, ma non succede. Quello che mi lascia perplesso che all'interno dell'editor, se non vado a capo io, il testo "prosegue" su una sola riga (per tornare all'inizio devo usare lo scroll da dx a sx) e automaticamente si presenta il problema dei contenuti che escono dalla colonna principale all'interno del sito.
Altra cosa strana, trasferendo articoli da un vecchio blog al nuovo, copiandoli in JCE (copia e incolla brutale dalle pagine del vecchio blog) il problema di cui sopra scompare, poich in frontend si presenta formattato alla perfezione senza uscire dai margini della colonna centrale.
Ho letto la guida che diceva di impostare la larghezza dell'editor, ma quella parlava di frontend e inoltre i  margini del mio editor "non tengono" visto che, come detto sopra, se non vado a capo io nel backend non va a capo nemmeno lui n in backend n in front end...
Il mio un esseoesse, da due settimane che non ci cavo un ragno dal buco.... Grazie mille dell'attenzione!

 

Host

Torna su