Autore Topic: [prob] Crash appena clicco su"...per vedere il dettaglio ordini"  (Letto 848 volte)

Offline rushseeker

  • Esploratore
  • **
  • Post: 180
    • Mostra profilo
Salve
Ho installato virtuemart 1.1.6 su joomla 1.5.
Ho installato joomfish V2.1.3 .

Vorrei sapere perchè una volta che è stato inviato l'ordine e voglio vedere il dettaglio dell'ordine, cliccando su "Clicca su questo link per vedere il dettaglio degli Ordini."  ricevo questo errore:

Fatal error: Cannot redeclare class vmLanguage in C:\xampp\htdocs\chemlab\administrator\components\com_virtuemart\languages\account\italian.php on line 2070

Premetto che mi da diversi errori quando uso la versione inglese del sito e voglio comperare qualcosa con virtuemart.
« Ultima modifica: 03 Gen 2011, 17:33:03 da rushseeker »

Offline rushseeker

  • Esploratore
  • **
  • Post: 180
    • Mostra profilo
Re:[prob] Crash appena clicco su"...per vedere il dettaglio ordini"
« Risposta #1 il: 03 Gen 2011, 17:40:48 »
Ho notato che se passo alla versione inglese, cliccando sulla bandierina inglese di joomfish, virtuemart funziona.

Credo ci sia un problema dovuto al fatto che non esiste la lingua italiana, ( ho eseguito la traduzione manuale di virtuemart lasciando inalterati i nomi dei file per le traduzioni) e quindi virtuemart non capisce dove andare a prendere le traduzioni italiane.....

ripeto: questa è una mia supposizione...

Offline rushseeker

  • Esploratore
  • **
  • Post: 180
    • Mostra profilo
Re:[prob] Crash appena clicco su"...per vedere il dettaglio ordini"
« Risposta #2 il: 04 Gen 2011, 10:40:48 »
Ho trovato la traduzione completa di Virtuemart 1.1.6 in Italiano.

Ho installato la traduzione ( ho naturalmente disinstallato e reinstallato virtuemart visto che avevo cambiato i file originali delle traduzioni... e fin qui è andato tutto alla grande )

Quando vado a comprare un prodotto e vado a dare la conferma passaggio 4, ho messo come metodo di pagamento cash on delivery, l'errore è di Http 505,

perché?

Edit:
ho notato che comunque appare l'ordine registrato... con tutti i dati... ma lo registra 2 volte!?

« Ultima modifica: 04 Gen 2011, 11:12:23 da rushseeker »

 

Host

Torna su