Back to top

Autore Topic: Problema foto che fa apparire pagina bianca (RISOLTO)  (Letto 1950 volte)

Offline dagh

  • Appassionato
  • ***
  • Post: 216
    • Mostra profilo
Salve a tutti ho uno strano problema che proprio non riesco a risolvere. Sto creando per un amico una pagina per il suo teatro. Dovendo presentare la compagnia ho creato una pagina con una tabella in cui inserisco nome e foto dei vari attori fatto in maniera tale che si ingrandiscano le foto per farle vedere bene con il plugin fboxbot ma quando inserisco una foto in particolare ( e solo quella) la pagina non si apre più e compare solo una pagina bianca senza niente scritto. Ho provato a cambiare nome alla foto..a farmela rispedire..diminuire la dimensione pensando che fosse troppo pesante...ma niente non ne vuole sapere!!!! Appena tolgo la foto tutto va a posto!  Cosa cavolo è successo?
« Ultima modifica: 09 Dic 2010, 23:38:26 da dagh »

Offline ilvanni

  • Global Moderator
  • Instancabile
  • ********
  • Post: 7038
  • Sesso: Maschio
  • Giovanni Vacca
    • Mostra profilo
Re:Problema foto che fa apparire pagina bianca
« Risposta #1 il: 09 Dic 2010, 16:10:20 »
Ciao, metti anche un link al sito, in modo tale da agevolare il lavoro di chi ti aiuterà.

E specifica se te lo fa anche cambiando template.

Offline dagh

  • Appassionato
  • ***
  • Post: 216
    • Mostra profilo
Re:Problema foto che fa apparire pagina bianca
« Risposta #2 il: 09 Dic 2010, 17:13:05 »
Ciao,
allora il link è http://teatrocrystalpalermo.it/index.php?option=com_content&view=article&id=12&Itemid=9
Ho dovuto togliere la foto sennò come dicevo viene pagina bianca e anche analizzando con firebug non viene fuori niente..come se non ci fosse codice inserito.
Ho provato cambiando template ma niente!! La cosa strana è che lo fa solo ed esclusivamente con questo file..che però non ha niente de particolare!!

mau_develop

  • Visitatore
Re:Problema foto che fa apparire pagina bianca
« Risposta #3 il: 09 Dic 2010, 17:15:21 »
Ho dovuto togliere la foto sennò come dicevo viene pagina bianca e anche analizzando con firebug non viene fuori niente..come se non ci fosse codice inserito.
------------------------------------------------------------------

... sì ma così il problema non c'è e quindi è inutile vedere il sito :) e per chiaroveggenza è difficile capire il problema..

M.

Offline dagh

  • Appassionato
  • ***
  • Post: 216
    • Mostra profilo
Re:Problema foto che fa apparire pagina bianca
« Risposta #4 il: 09 Dic 2010, 18:56:08 »
ups..e io che pensavo ci fosse un componente apposito "il joomlatore chiarovegente"!!...jeje :D :D Pensavo vi servisse vedere il codice pre problema! Comunque ora ho rimesso la foto ed è tornato bianco!

mau_develop

  • Visitatore
Re:Problema foto che fa apparire pagina bianca
« Risposta #5 il: 09 Dic 2010, 19:00:40 »
mmhh no nn si vede nessun errore...

ma che foto è? ... estensione jpg .png gif ... è uguale alle altre?

M.

Offline dagh

  • Appassionato
  • ***
  • Post: 216
    • Mostra profilo
Re:Problema foto che fa apparire pagina bianca
« Risposta #6 il: 09 Dic 2010, 19:33:29 »
è una banalissima jpg. L'ho ridimensionata perchè era enorme ma ho fatto lo stesso con le altre foto e ho anche rifatto il procedimento varie volte e con programmi diversi per vedere se stava li il problema. La cosa strana poi è che ho anche inserito altre foto dopo è tutto è andato bene..mentre con questa no..anche cambiando nome, dimensione e peso in kb...inizio a pensare che gli stia antipatico l'attore!!! Ecco il link della foto:
http://www.teatrocrystalpalermo.it/images/stories/leonardo.jpg

« Ultima modifica: 09 Dic 2010, 19:39:36 da dagh »

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:Problema foto che fa apparire pagina bianca
« Risposta #7 il: 09 Dic 2010, 19:37:17 »
Il link allegato non è corretto,
questo è giusto:
http://www.teatrocrystalpalermo.it/images/stories/leonardo.jpg
e poi l'immagine è enorme  :o
2.832px × 4.256px (ridimensionata a 560px × 843px)
« Ultima modifica: 09 Dic 2010, 19:39:06 da maicolstaip »
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline dagh

  • Appassionato
  • ***
  • Post: 216
    • Mostra profilo
Re:Problema foto che fa apparire pagina bianca
« Risposta #8 il: 09 Dic 2010, 19:42:06 »
..si ho corretto il link mentre rispondevi..
Considera che la foto in originale è ancora più grande!!! In ogni caso quando inserisco nella tabella la ridimensiono a 100 x 150 attraverso il mediabox (mi pare che si chiama così il plugin no??)

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:Problema foto che fa apparire pagina bianca
« Risposta #9 il: 09 Dic 2010, 19:46:47 »
Prova ad uploadarla già ridimensionata...
Non si risponde a PM tecnici. Postate sul forum. Grazie.

mau_develop

  • Visitatore
Re:Problema foto che fa apparire pagina bianca
« Risposta #10 il: 09 Dic 2010, 21:21:29 »
2.832px × 4.256px  :):)

...probabilmente è il peso dell'immagine che crea problemi.

M.

Offline dagh

  • Appassionato
  • ***
  • Post: 216
    • Mostra profilo
Re:Problema foto che fa apparire pagina bianca (RISOLTO)
« Risposta #11 il: 09 Dic 2010, 23:38:03 »
Risolto...sebbene cerchi di mantenermi sul open source dopo ore spese a smanettare con gimp su linux..sono bastati cinque minuti con photo...per risolvere in pratica credo che il problema fosse nelle dimensioni..mi sono infatti accorto che con gimp la foto continua a mantenere nelle descrizione del file la vecchia dimensione e questo quasi sicuramente creava problemi...cmq al 90% potevo fare la stessa cosa con gimp...è solo questione di imparare ad utilizzarlo per bene!!

Offline drast1c0

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Re:Problema foto che fa apparire pagina bianca (RISOLTO)
« Risposta #12 il: 13 Gen 2011, 01:01:16 »
vorrei riaprire il topic... nel senso che anche a me ha dato lo stesso errore: di colpo  un bel giorno mi ha fatto vedere la pagina bianca. (le foto le ho sempre caricate della stessa dimensione, sono foto fatte da iphone)

premessa:
le foto vengono inserite e ridimensionate in un articolo che visualizzo in un modulo placehere.
un bel giorno pubblico il solito articolo e vedo la home bianca.

allora "spubblico l'articolo", mi sposto dalla home alla visualizzazione blog di tutti quegli articoli, ripubblico in backend, aggiorno la pagina blog in frontend e tornando alla home nessun problema...
qualcuno ha idea del perchè?

 



Web Design Bolzano Kreatif