Back to top

Autore Topic: Risolto!!!!!!!!!!!! reistallazione di joomla 1.5.22. con easyphp 5.3.5.0  (Letto 2439 volte)

Offline prof.nobili

  • Nuovo arrivato
  • *
  • Post: 29
    • Mostra profilo
Ciao,dopo diverse prove con easyphp, poi con xampp, ero riuscita a creare il sito; poi però mi sono incasinata con l'accessibilità. Ora sto reinstallando  joomla 1.5.22. con easyphp 5.3.5.0 . Però l'indirizzo web risulta essere: http://127.0.0.1:8888/joomla/ e questa è parte della pagina che si apre:


( ! ) Strict standards: Non-static method JLoader::import() should not be called statically in C:\Programmi\EasyPHP-5.3.5.0\www\joomla\libraries\joomla\import.php on line 29
Call Stack
# Time Memory Function Location
1 0.0019 349656 {main}( ) ..\index.php:0
2 0.0049 376976 require_once( 'C:\Programmi\EasyPHP-5.3.5.0\www\joomla\includes\framework.php' ) ..\index.php:22
3 0.0066 393184 require_once( 'C:\Programmi\EasyPHP-5.3.5.0\www\joomla\libraries\joomla\import.php' ) ..\framework.php:43
Dump $_SERVER
$_SERVER['REMOTE_ADDR'] =
 string '127.0.0.1' (length=9)

 
$_SERVER['REQUEST_METHOD'] =
 string 'GET' (length=3)

 
$_SERVER['REQUEST_URI'] =
 string '/joomla/' (length=8)

ecc............................................... Che succede? perchè non mi fa accedere?
« Ultima modifica: 21 Feb 2011, 17:28:58 da prof.nobili »

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:reistallazione di joomla 1.5.22. con easyphp 5.3.5.0
« Risposta #1 il: 20 Feb 2011, 12:30:11 »
Citazione
con easyphp 5.3.5.0

joomla dovrebbe andare anche così ma successivamente avrai problemi con le estensioni, quindi sostituisci la lamp con una che sia php5.2.9 
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

 



Web Design Bolzano Kreatif