Autore Topic: non riesco ad installare Joomla!  (Letto 1012 volte)

Offline alessandroca

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
non riesco ad installare Joomla!
« il: 22 Set 2010, 06:41:04 »
Salve a tutti,
sono nuovo del forum, questo il mio primo post. Sto cercando di installare Joomla! su un server di altervista. Il punto in cui mi blocco quando mi chiede i dati per configurare il database (fase 4). Su "tipo database" metto "mysql". Su "nome host" metto "localhost". Su "nome utente" e "password" metto il nome del dominio (senza www e altervista) e la password per accedere al server. Su "nome database" metto "my_(nome del sito)". Dove sbaglio??
Grazie a chi mi risponde.

Alessandro

Offline lajenainc

  • Esploratore
  • **
  • Post: 62
    • Mostra profilo
Re:non riesco ad installare Joomla!
« Risposta #1 il: 23 Set 2010, 17:08:26 »
 :-\
« Ultima modifica: 23 Set 2010, 18:31:08 da lajenainc »

Offline ilvanni

  • Global Moderator
  • Instancabile
  • ********
  • Post: 7014
  • Sesso: Maschio
  • Giovanni Vacca
    • Mostra profilo
Re:non riesco ad installare Joomla!
« Risposta #2 il: 23 Set 2010, 18:28:31 »
Ciao alessandroca e benvenuto nel forum di joomla.it.  :)

Allora, con nome utente e pw si intendono le credenziali appunto per l'accesso al database, quelle le trovi nei dati di riepilogo dell'attivazione del tuo dominio, insieme anche al nome del db.

Offline alessandroca

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
Re:non riesco ad installare Joomla!
« Risposta #3 il: 21 Feb 2011, 21:40:11 »
seguendo il tuo consoglio ho risolto!  :)

 

Host

Torna su