Autore Topic: [QUASI RISOLTO] Non compare più "scegli file" dalla finestra carica immagine..!  (Letto 1533 volte)

Offline Enocrazia

  • Esploratore
  • **
  • Post: 85
    • Mostra profilo
Non compare più "scegli file" dalla finestra carica immagine..!

Purtroppo credo dipenda dal passaggio da un server windows (joomla stava su win per errore.. scoperto l'arcano ho copiato e incollato i files su un server linux sempre dello stesso host cambiando giusto i valori di LOGS e TMP di configuration.php) --> fra l'altro risolto grazie a questo TOPIC: http://forum.joomla.it/index.php/topic,129237.0.html

Al posto di "scegli file" compare solo "carica file" come da immagine. In questo modo non mi permette di caricare la solita finestrella di browsing del proprio computer per inserire un'immagine..
A qualcuno è mai capitato? Devo settare qualcosa in configuration.php o in altri file in seguito al passaggio di server? (per la cronaca ora il sito sta su http://lnx.fossanomirabilia.com/Joomla2/  )

Questa l'immagine del problema..
« Ultima modifica: 16 Mar 2011, 12:10:01 da Enocrazia »

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Non compare più "scegli file" dalla finestra carica immagine..!
« Risposta #1 il: 14 Mar 2011, 17:51:00 »
non ho capito...  in pratica non ti è accaduto niente o ti spieghi male, puoi entrare dentro le cartelle che si vedono?  e se selezioni l'immagine e poi fai   Inserisci   cosa succede?
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline pauletto

  • Nuovo arrivato
  • *
  • Post: 11
    • Mostra profilo
Re:Non compare più "scegli file" dalla finestra carica immagine..!
« Risposta #2 il: 14 Mar 2011, 21:29:07 »
Ciao,
è successo anche a me.
Prova a disabilitare il caricatore flash nella scheda sistema della configurazione globale.
Film in Streaming Italia

Offline Enocrazia

  • Esploratore
  • **
  • Post: 85
    • Mostra profilo
Grazie ad entrambi.

Francesco: in pratica appena cliccavo sul pulsante immagine compariva solo "carica file" anzichè "scegli file" e ciò escludeva la possibilità di aprire il browser di scelta file - immagini da caricare.

Togliendo "caricatore flash" dalla scheda sistema di configurazione globale è tornato a funzionare..!

Tuttavia permane un altro problema.. quando inserisco un'immagine (ora la posso scegliere e salvare sul server senza prob) mi compare:  mce_marker anziche l'immagine..

Lumi?

 

Host

Torna su