Autore Topic: [RISOLTO e vi spiego come]Problema con pop-up  (Letto 2044 volte)

Offline billdog

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
[RISOLTO e vi spiego come]Problema con pop-up
« il: 14 Mar 2011, 17:18:29 »
Oggi vi tartasso...  ;D mi perdonerete!
perchè se con editor TinyMCE imposto l'apertura di un link in pop-up non funziona? Anzi, se riapro le proprietà del link trovo impostazioni senza pop-up ma con link normale? Questo problema lo avevo anche con versione 1.5e avevo risolto con editor JCE, non l'ho trovato per versione joomla 1.6...
Consigli? Grazie
« Ultima modifica: 15 Mar 2011, 02:21:48 da billdog »

Offline billdog

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
Re:Problema con pop-up
« Risposta #1 il: 15 Mar 2011, 02:20:47 »
HO RISOLTO... E visto che sono sempre qui a chiedere questavolta vi svelo io come ho fatto, sperando di essere utile a qualcuno.  8)
 Trovato per versione joomla 1.6 il plugin JCEmediabox -plugin di JCEeditor- e l'ho utilizzato senza avere l'editor facendo tutto maualmente con TinyMCE.
In pratica dopo averattivato e impostato il plugin ho creato un link normale alla pagina (si può fare anche con una foto linkandola nel thumb) e in "AVANZATE" ho scritto in CLASSE jcepopup

in html esce il seguente codice:
Codice: [Seleziona]
<a class="jcepopup" href="LINK DA APRIRE NEL POP-UP" target="_blank" title="XXXXXXXX"><img src="images/recensione.jpg" border="0" /></a>

Qui il risultato: www.admiralacademy.it/http://www.admiralacademy.it/index.php?option=com_content&view=article&id=14&Itemid=139   -  cliccando sul bottone "recensione"

 

Host

Torna su