Autore Topic: [RISOLTO]Problema caricamento immagini  (Letto 1150 volte)

Offline Barb

  • Esploratore
  • **
  • Post: 69
    • Mostra profilo
[RISOLTO]Problema caricamento immagini
« il: 20 Mar 2011, 10:54:20 »
Ho un problema con il caricamento delle immagini, nel senso che quando vado ad aggiungerle in un articolo, cliccando sul tasto "Immagine" in basso a sinistra, una volta finito il caricamento di tutte le thumbnails della cartella predeginita che viene visualizzata, sparisce il tasto che permette di scegliere l'immagine da HDD, in questo modo:



Il tasto è presente mentre carica le immagini, e se sono svelto riesco a completare il tutto, ma anche se clicco su "Scegli Documento", e mentre sto cercando il file da caricare sul mio HDD Joomla finisce di caricare le immagini, una volta tornato alla finestrella non posso completare l'operazione, se clicco su Inizio Caricamento non succede nulla...

Ho notato che se cambio browser mi dà risultati incostanti: con Firefox non riesco praticamente mai, con Explorer idem, con Safari ogni tanto va, stessa cosa per Chrome... mi era già capitata una cosa del genere, e altri siti da me fatti non mi danno problemi (c'è da dire che hanno moooooolte meno estensioni installate), ad intuito penso sia qualche combinazione di estensioni... è già capitato a qualcun'altro? Potrei risolvere magari ocn un editor differente (tipo JCE)?

Grazie in anticipo!
« Ultima modifica: 20 Mar 2011, 11:40:33 da Barb »

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Problema caricamento immagini
« Risposta #1 il: 20 Mar 2011, 11:13:03 »
hai attivato il caricatore flash?  disattivalo, da pannello amministrazione di joomla.
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline Barb

  • Esploratore
  • **
  • Post: 69
    • Mostra profilo
Re:Problema caricamento immagini
« Risposta #2 il: 20 Mar 2011, 11:40:16 »
Grazie infinite, risolto! ^^
Non mi ricordavo più dell'opzione... e pensavo però che cambiasse le funzioni del caricatore di immagini, invece a quanto vedo è tutto in ordine, grazie ancora :)

 

Host

Torna su