Autore Topic: [RISOLTO] Kunena e beez5, i link delle tab non si vedono  (Letto 2645 volte)

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
    • Progetto in costruzione: basta giocare e facciamo sul serio.
qui
http://fisco.andrenacci.net/index.php?option=com_kunena&view=listcat&Itemid=127
sto provando a mettere d'accordo  i colori e gli sfondi delle tab e dei link di kunena  con l'operato del template,  ma non ci riesco, sono riuscito a migliorare in qualche modo ma ora la tab in uso  conserva per il testo il colore di sfondo e non capisco dove andare a modificare, 
per cortesia potreste aiutarmi?


« Ultima modifica: 26 Mar 2011, 19:02:14 da 56francesco »
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

vamba

  • Visitatore
Re:Kunena e beez5, i link delle tab non si vedono
« Risposta #1 il: 25 Mar 2011, 16:05:56 »
penso che tu debba agire sullo stile
#Kunena #ktab li.Kunena-item-active a

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
    • Progetto in costruzione: basta giocare e facciamo sul serio.
Re:Kunena e beez5, i link delle tab non si vedono
« Risposta #2 il: 25 Mar 2011, 17:20:16 »
#Kunena #ktab li.Kunena-item-active a

si vero, il problema è che nel css di kunena non lo trovo quel passaggio li,  me lo prende dal template?

(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
    • Progetto in costruzione: basta giocare e facciamo sul serio.
Re:Kunena e beez5, i link delle tab non si vedono
« Risposta #3 il: 26 Mar 2011, 19:01:26 »
risolto cambiando componente forum, con discussions 
molto più semplice e semplice mi serviva ma esteticamente gradevole.

http://extensions.joomla.org/extensions/communication/forum/13560

per chi volesse vederlo all'opera, eccolo  con beez 20 nella versione nature,  perfetto direi e senza toccare niente.
http://fisco.andrenacci.net/index.php?option=com_discussions&view=index&Itemid=118
« Ultima modifica: 26 Mar 2011, 19:15:10 da 56francesco »
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline tonicopi

  • Global Moderator
  • Instancabile
  • ********
  • Post: 12740
  • Sesso: Maschio
    • Mostra profilo
    • tonicopi su google
Re:[RISOLTO] Kunena e beez5, i link delle tab non si vedono
« Risposta #4 il: 29 Mar 2011, 15:23:28 »
Veramente gradevole e semplice quel forum. Bel colpo Francesco!  :)
Lo userò anch'io. E' integrato con gli utenti di joomla! O ha una gestione utenti separata?

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
    • Progetto in costruzione: basta giocare e facciamo sul serio.
Re:[RISOLTO] Kunena e beez5, i link delle tab non si vedono
« Risposta #5 il: 29 Mar 2011, 18:06:51 »
si è integrato  con gli utenti ma in modo strano,  prende gli utenti ma ha un suo profilo distinto e separato.
considerato l'argomento del mio sito non è un problema.
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

 

Host

Torna su