Autore Topic: Non riesco ad importare database SQL su Xoom via phpmyadmin  (Letto 2139 volte)

Offline hystrix107

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Buongiorno, ho un  problema con xoom!
Tramite Ftp ho scaricato un mio sito in joomla su altervista e sto cercando di passarlo su Xoom.
Sono andato sul pannello di controllo di xoom e ho attivato joomla. poi sn andato via ftp e ho caricato il mio vecchio sito. Fin qui tutto bene, solo che quando vado sul pannello di controllo Phpmyadmin x fare importa database mi da questo tipo di errore:

query SQL:

-- -- Dump dei dati per la tabella `jos_avrbak_avr_player` -- INSERT INTO `jos_avrbak_avr_player` (`id`, `version`, `minw`, `minh`, `isjw`, `name`, `code`, `description`) VALUES (1, 0, 0, 0, 1, 'flv', '

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Non riesco ad importare database SQL su Xoom via phpmyadmin
« Risposta #1 il: 21 Apr 2011, 12:28:45 »
si cogna su una sola estensione..
disinstalla e poi la reinstalli in locale direttamente.
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline hystrix107

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re:Non riesco ad importare database SQL su Xoom via phpmyadmin
« Risposta #2 il: 21 Apr 2011, 12:32:42 »
Vediamo se ho capito bene. Elimino tutti i file via ftp, li reinserisco e secondo te si risolve?

E il database come lo importo?
« Ultima modifica: 21 Apr 2011, 12:35:12 da hystrix107 »

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Non riesco ad importare database SQL su Xoom via phpmyadmin
« Risposta #3 il: 21 Apr 2011, 12:35:45 »
Citazione
avrbak_avr_player

no, non hai capito..
quella sopra è la tabella di un player, di default non ci sta in un sito joomla, quindi stai traferendo un sito fatto in locale o da qualche altra parte, ma sempre in locale lo tieni.

lavorando in locale disinstalli quel coso che usa quel player, ripulisci le tabelle  e poi se passa quando sarai in remoto lo installi ex novo..

(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

 

Host

Torna su