Autore Topic: Problema con AppServer!  (Letto 1938 volte)

Offline Horsepower

  • Nuovo arrivato
  • *
  • Post: 18
    • Mostra profilo
Problema con AppServer!
« il: 25 Apr 2011, 13:45:57 »
Problema con AppServer!
-----------------------
Avevo già installato con successo AppServer v.2.5.10 su Win7x64bit con installazione di Joomla 1.5.22 ita-stable.
Ora, dopo un periodo di riposo e di reinstallazione di Win7, ho reinstallato Appserver v.2.5.10.
Ho riavviato il PC.

Il problema è che quando digito http://localhost/phpmyadmin nel browser non mi compare l'interfaccia di phpmyadmin, ma una pagina vuota!
"...Internet Explorer: impossibile visualizzare la pagina Web..."

Le mie impostazioni di installazione:

Server Name: localhost
Administrator email: tredici.multimedia(at)alice.it
Apache HTTP Port: 80

Nel file LOG di Apache mi compare anche una strana una riga di che riporta:
"...
Starting the Apache2.2 service
The Apache2.2 service is running.
to load dynamic library 'C:/AppServ\\php5\\ext\\php_exif.dll' - Impossibile trovare il modulo specificato.\r\n in Unknown on line 0
..."

- E' questo il problema?

Premetto però che questa riga di errore, me lo ha anche scritta su un'installazione di AppServer v.2.5.10, su un altro computer con OS WindowsXPx32Bit, senza causare nessun problema, e Joomla 1.5.23 ita-stable funziona correttamente!

- Non so dove sia l'inghippo per il quale non mi funziona AppServer!

Help!

Horsepower.

Online tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 30399
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Problema con AppServer!
« Risposta #1 il: 25 Apr 2011, 14:20:01 »
Temo che la tua problematica sia alquanto fuori tema in questo forum, gli ambienti lamp e server se non strettamente legate a joomla e nel tuo caso legato a phpmyadmin, credo che trovano maggiore spazio e risorse in altre parti della rete.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline Horsepower

  • Nuovo arrivato
  • *
  • Post: 18
    • Mostra profilo
Re:Problema con AppServer!
« Risposta #2 il: 25 Apr 2011, 15:00:49 »
Ad esempio dove posso chiedere?

Online tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 30399
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Problema con AppServer!
« Risposta #3 il: 25 Apr 2011, 15:07:07 »
Nella rete come ti dicevo, se la sai usare e' una miniera di informazioni inesauribile e non dirmi che non conosci google  :)
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

 

Host

Torna su