Autore Topic: Problema Migrazione da 1.5 a 1.6.3  (Letto 1677 volte)

Offline robx61

  • Appassionato
  • ***
  • Post: 215
    • Mostra profilo
Problema Migrazione da 1.5 a 1.6.3
« il: 10 Mag 2011, 15:30:03 »
Buongiorno a tutti. Sottopongo questo problema che probabilmente avrà una soluzione banale ma per il quale stò proprio perdendoci il cervello.

Premessa: sto lavorando in locale su una copia di un sito che funziona benissimo e aggiornato alla versione 1.5.23.
Come da istruzioni dell'ottima guida http://wiki.joomla.it/index.php?title=Migrare_da_Joomla_1.5_a_Joomla_1.6 eseguo la migrazione del sito, ho aggiornato alla versione 1.6.3 e tutto funziona alla perfezione...
Vado all'indirizzo in locale http://localhost:8888/miosito/jupgrade e nonostante siano da sistemare le posizioni dei moduli del template e ci siano da compiere le varie operazioni di adeguamento, il sito funziona.

Quando decido di "oscurare" la versione 1.5 archivio tutti i file in una cartella "oldsite" ed estraggo il "nuovo" dalla cartella jupgrade come da istruzioni... Bene... Risultato: Pagina bianca  sia front che back...

Ho provato ad aggiornare manualmente il percorso del file configuration.php che ho trovato settato in questa modo: '/Applications/MAMP/htdocs/miosito/jupgrade/logs' e '/Applications/MAMP/htdocs/miosito/jupgrade/tmp' con '/Applications/MAMP/htdocs/miosito/logs' e '/Applications/MAMP/htdocs/miosito/tmp' ma il risultato con grande sorpresa non è cambiato... neanche un messaggio di scollegamento al database (che sarebbe per altro normale)... a questo punto penso che la guida non sia più tanto ottima dal momento che probabilmente un errore ci debba pur essere da qualche parte oppure lo sto commettendo io piuttosto ingenuamente...

Qualcuno ha suggerimenti per favore?

Grazie a tutti...

Offline robx61

  • Appassionato
  • ***
  • Post: 215
    • Mostra profilo
Re:Problema Migrazione da 1.5 a 1.6.3
« Risposta #1 il: 11 Mag 2011, 09:28:37 »
...ho ri-spostato il sito nella cartella Jupgrade, sempre in locale, e il sito torna a funzionare... ma che razza di migrazione sarebbe questa?... Significa che se la eseguo sul server remoto l'installazione deve restare dentro la cartella jupgrade?... o c'è qualche passaggio da eseguire che nel documento di migrazione non viene menzionato?...

Qualcuno ha mai avuto lo stesso problema?... come ho già scritto ho provato anche a modificare il percorso di puntamento nel documento di configurazione ma senza risultato... è possibile che ci sia qualcosa d'altro da modificare manualmente?

grazie per gli eventuali suggerimenti...


 

Host

Torna su