Autore Topic: Joomleague 1.5 Next Match  (Letto 2420 volte)

Offline kamakama78

  • Esploratore
  • **
  • Post: 143
    • Mostra profilo
Joomleague 1.5 Next Match
« il: 18 Mag 2011, 12:35:50 »
Ragazzi qualcuno che riesce a darmi un p di supporto con questo componente?
Ci st diventando pazzo, almeno consigliatemi di eliminarlo e cambiarlo con un altro...
Ora il problema con il modulo next match, una volta abilitato il sito da il seguente errore:

Warning: include_once(/components/com_joomleague/language/english.php) [function.include-once]: failed to open stream: No such file or directory in /web/htdocs/www.cabenzina78.it/home/modules/mod_joomleague_next_match/mod_joomleague_next_match.php on line 44

Warning: include_once() [function.include]: Failed opening '/components/com_joomleague/language/english.php' for inclusion (include_path='.:/php5/lib/php/') in /web/htdocs/www.cabenzina78.it/home/modules/mod_joomleague_next_match/mod_joomleague_next_match.php on line 44

Warning: require_once(/administrator/components/com_joomleague/joomleague.class.php) [function.require-once]: failed to open stream: No such file or directory in /web/htdocs/www.cabenzina78.it/home/modules/mod_joomleague_next_match/mod_joomleague_next_match.php on line 47

Fatal error: require_once() [function.require]: Failed opening required '/administrator/components/com_joomleague/joomleague.class.php' (include_path='.:/php5/lib/php/') in /web/htdocs/www.cabenzina78.it/home/modules/mod_joomleague_next_match/mod_joomleague_next_match.php on line 47

Mi sapete dire qualcosa in merito?
Anche il modulo della classifica non funziona, in quanto non riporta i dati..
Insomma un gran bel casino, e vabb che sono nuovo per non me ne v apposto una e dico una..
grazie mille e scusate lo sfogo..

Offline zeta65

  • Team Joomla.it
  • Esploratore
  • *******
  • Post: 162
  • Sesso: Maschio
  • Troppo veloce per le tue inquadrature
    • Mostra profilo
Re:Joomleague 1.5 Next Match
« Risposta #1 il: 18 Mag 2011, 21:45:00 »
ma quale versione stai usando?
io ho usato per tutta la stagione una versione beta 1.5 con il modulo che hai indicato, senza particolari problemi.

 

Host

Torna su