Back to top

Autore Topic: componente mobilejoomla per joomla 1.6.x nativo e 1.7  (Letto 1741 volte)

Offline needweb

  • Appassionato
  • ***
  • Post: 234
  • Sesso: Maschio
  • Dream until your dreams come true
    • Mostra profilo
ciao a tutti non so se questa sia la sezione giusta per segnalare questa novità, ma credo proprio di si da come sembra negli altri post  ;D


cmq volevo segnalare la nuova release 0.9.8 di mobilejoomla noto componente che permette di "mobilizzare" il proprio sito web e renderlo compatibile con i diversi dispositivi mobili!
di seguito i link utili:
spero di aver fatto cosa utile e se c'è qualcuno che conosce questo componente e ne capisce bene le proprietà penso che sia in grado di farlo funzionare  :)
io nn ho ancora provato ma premetto che nn sono uno sviluppatore  ;D
Visita il mio blog www.needweb.it troverai tante notizie utili, download e tutorial...I LOVE JOOMLA

Offline needweb

  • Appassionato
  • ***
  • Post: 234
  • Sesso: Maschio
  • Dream until your dreams come true
    • Mostra profilo
Re:componente mobilejoomla per joomla 1.6.x nativo e 1.7
« Risposta #1 il: 06 Lug 2011, 18:31:40 »
aggiorno la situazione di questo componente... :)

ho appena installato la versione disponibile nel link in alto su joomla 1.6.4, sembra tutto ok il componente è installato correttamente come una normalissima estensione ma risulta comunque un messaggio di errore che è il seguente:

Citazione
Warnings:Error downloading www.mobilejoomla.com/tera_dump_098.sqlTeraWURFL will be disabled.
MJ_INSTALL_OK
qualcuno sa cosa significa??

inoltre dopo l'installazione ho provato a connettermi al mio sito sia con iphone4 che HTC Desire HD ma non funziona in entrambi i casi, cioè carica sempre lo stesso template desktop, quindi x ora è una sola...   ;D


c'è qualcun'altro che lo ha provato??
Visita il mio blog www.needweb.it troverai tante notizie utili, download e tutorial...I LOVE JOOMLA

Offline antoniog

  • Esploratore
  • **
  • Post: 81
    • Mostra profilo
Re:componente mobilejoomla per joomla 1.6.x nativo e 1.7
« Risposta #2 il: 30 Mag 2013, 08:40:41 »
Puo essere che sia un file SQL dei dati di esempio e che quindi è per quel motivo che non riuscendolo a installare non vedi niente altro oltre quello che hai visto?
Sarebbe meglio che rendessi noto il messaggio di errore allo sviluppatore di Mobile Joomla! di solito è la prima persona che si deve contattare in situazioni come la tua e magari può fornirti una patch per correggere l'errore.

mau_develop

  • Visitatore
Re:componente mobilejoomla per joomla 1.6.x nativo e 1.7
« Risposta #3 il: 30 Mag 2013, 08:50:26 »
Citazione
« 06 Lug 2011, 18:31:40 »

 joomla 1.6.x nativo e 1.7
--------------------------------------
non esistono più

Offline antoniog

  • Esploratore
  • **
  • Post: 81
    • Mostra profilo
Re:componente mobilejoomla per joomla 1.6.x nativo e 1.7
« Risposta #4 il: 30 Mag 2013, 09:10:43 »
Ok ma 2.5 è compatibile con quelle versioni!

 



Web Design Bolzano Kreatif