Autore Topic: Sito joomla 1.0 non funziona dopo aggiornamento php 5.3 ?  (Letto 6239 volte)

Offline tonicopi

  • Global Moderator
  • Instancabile
  • ********
  • Post: 12762
  • Sesso: Maschio
    • Mostra profilo
Come da oggetto, se il vostro sito realizzato ancora con  la versione nativa 1.0 di Joomla! ha smesso di funzionare dopo che il provider  ha aggiornato sul server che lo ospita il php portandolo alla versione 5.3 potete risolvere con questa fix che ho messo in download:
http://www.joomla.it/download-della-community/item/227-fix-per-php-53-con-joomla-10.html
Ma poi, una volta ripristinato, vedete di aggiornare almeno alla 1.5  ;)
joomlacsszengarden.com = il giardino dei css di Joomla!
L'attesa del piacere è essa stessa... piacere!

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:Sito joomla 1.0 non funziona dopo aggiornamento php 5.3 ?
« Risposta #1 il: 05 Ago 2011, 14:52:48 »
grande tonicopi,
ottimo contributo, utilissimo.

appena puoi collega la scheda del download a questo post

Offline lutherbli

  • Esploratore
  • **
  • Post: 97
  • Sesso: Maschio
  • L'arte è un punto di vista.
    • Mostra profilo
Re:Sito joomla 1.0 non funziona dopo aggiornamento php 5.3 ?
« Risposta #2 il: 06 Ago 2011, 11:35:14 »
Grazie tony. Mi sono scapitollato su questo problema del php 5.5 per far girare i siti j 1.0.
Al momento per far girare i vacchi siti, avendo aggioranto la macchina con il nuovo php (altrimenti non girerebbe la 1.7), ho fatto installare anche un ulteriore php vecchio, procedendo poi a modificare alcuni files dei singoli siti.. e così funzionecchiava, a parte alcuni componenti, quali acymailing che non invia le newsletter.
In questi siti posso comunque mettere il fix da te prodotto?
Se si, si può anche togliere di mezzo il vecchio php e far girare solo il php 5.x?

Grazie
LB
Per chi volesse mantenersi informato sul territorio del Mugello è possibile farlo su www.okmugello.it

mau_develop

  • Visitatore
Re:Sito joomla 1.0 non funziona dopo aggiornamento php 5.3 ?
« Risposta #3 il: 06 Ago 2011, 11:45:01 »
non fare casino...

-------------------------------
avendo aggioranto la macchina con il nuovo php
-------------------------------
nuovo php vuol dire nulla, come giustamente citi sotto ha una versione, 5.x.xx

joomla 1.0 non funziona col 5.3, così se tu ti svegli domattina e il tuo provider ha upgradato senza dirtelo non puoi più operare per fare l'upgrade a joomla superiori.

Ecco che toni ti ha linkato una soluzione temporanea per risolvere che non esclude l'upgrade della versione di joomla, una volta in grado

La fine della storia è non c'è più php 5.2 e nemmeno joomla 1.0 che lo richiede

M.

Offline RikShield

  • Esploratore
  • **
  • Post: 151
  • Sesso: Maschio
  • my site http://rikiweb.netsons.org
    • Mostra profilo
Re:Sito joomla 1.0 non funziona dopo aggiornamento php 5.3 ?
« Risposta #4 il: 06 Ago 2011, 13:07:33 »
Come da oggetto, se il vostro sito realizzato ancora con  la versione nativa 1.0 di Joomla! ha smesso di funzionare dopo che il provider  ha aggiornato sul server che lo ospita il php portandolo alla versione 5.3 potete risolvere con questa fix che ho messo in download:
http://www.joomla.it/download-della-community/item/227-fix-per-php-53-con-joomla-10.html
Ma poi, una volta ripristinato, vedete di aggiornare almeno alla 1.5  ;)

Grazie, grazie, grazie Toni!!!
Ho ripristinato il mio sito joomla 1.0.15b grazie a questo fenomenale fix.
Grazie, grazie.
Pubblicatelo dove potete di modo che anche gli altri possano accorgersene.

Offline gmcfuerte

  • Esploratore
  • **
  • Post: 117
    • Mostra profilo
Re:Sito joomla 1.0 non funziona dopo aggiornamento php 5.3 ?
« Risposta #5 il: 14 Giu 2013, 13:09:25 »
Ciao giusto per sapere hai inserito solo queste due linee di codice?
http://forum.joomla.org/viewtopic.php?t=529048

Offline fatechand

  • Appassionato
  • ***
  • Post: 438
  • Sesso: Maschio
  • con l'aiuto del sole...
    • Mostra profilo
Re:Sito joomla 1.0 non funziona dopo aggiornamento php 5.3 ?
« Risposta #6 il: 11 Apr 2014, 11:15:35 »
Grazie!!
Mitico TonyCopy, to me: number 1!
_______ _\!/_ ______
solopezziunici...

 

Host

Torna su