Back to top

Autore Topic: Problema con Xmap  (Letto 10191 volte)

Offline vehuel

  • Esploratore
  • **
  • Post: 161
    • Mostra profilo
Problema con Xmap
« il: 07 Ago 2011, 16:22:01 »
Ho installato la versione 2.0 per Joomla 1.7, abilitato i plugins, ma quando vado nella voce menu Xmap dal Menu componenti di Joomla, mi appare la schermata della sitemap manager vuota.
 
Qualcuno riesce ad aiutarmi?
 
grazie

Offline taolo

  • Global Moderator
  • Instancabile
  • *****
  • Post: 3651
  • Sesso: Maschio
    • Mostra profilo
Re:Problema con Xmap
« Risposta #1 il: 08 Ago 2011, 23:40:46 »
Seleziona i men
Ogni tanto passo da Joomla Blog! Un blog su Joomla

Offline Emanuele79

  • Nuovo arrivato
  • *
  • Post: 32
    • Mostra profilo
Re:Problema con Xmap
« Risposta #2 il: 14 Ago 2011, 17:43:41 »
..io ho lo stesso problema del collega che ha aperto il topic.. ma a differenza sua, non sono stato cos bravo da risolverlo seguendo la tua indicazione.

In che senso "seleziona i men"?

Cio, quando sono dentro la componente xmap non ho delle voci che posso selezionare, mentre se vado nella gestione men e li seleziono, non trovo alcuna opzione per collegarli alla sitemap..

dove sto clamorosamente toppando?


Offline giusebos

  • Fuori controllo
  • *
  • Post: 21682
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Problema con Xmap
« Risposta #3 il: 14 Ago 2011, 17:52:18 »
nella configurazione di xamp devi dirgli quale dei menu che hai, deve inserire nella sua "lista". A seconda se hai jommla 1.5 o 1.6/1.7 cambia un poco la configurazione, ma se guardi ci arrivi e molto intuitivo.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Emanuele79

  • Nuovo arrivato
  • *
  • Post: 32
    • Mostra profilo
Re:Problema con Xmap
« Risposta #4 il: 14 Ago 2011, 18:16:53 »
..ecco, il problema a monte forse.. la configurazione dove la trovo?
Perch se apro, dal men componenti, XMAP, vedo questo: http://imageshack.us/f/12/xmap.jpg/

Se clicco su extensions invece vedo i 4 plugin di xmap..

In tutto ci, dov' la configurazione?

 ::)

Offline Emanuele79

  • Nuovo arrivato
  • *
  • Post: 32
    • Mostra profilo
Re:Problema con Xmap
« Risposta #5 il: 14 Ago 2011, 18:21:16 »
 :-[
nel frattempo ho visto che cliccando su nuova voce men mi permette di scegliere xmap (sia html che xml.. non saprei quale sia meglio).. ma solo su nuovi men e in modo alternativo e non compatibile con altri men (come blog, articoli...)

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21682
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Problema con Xmap
« Risposta #6 il: 14 Ago 2011, 19:15:24 »
..ecco, il problema a monte forse.. la configurazione dove la trovo?
Perch se apro, dal men componenti, XMAP, vedo questo: http://imageshack.us/f/12/xmap.jpg/

Se clicco su extensions invece vedo i 4 plugin di xmap..

In tutto ci, dov' la configurazione?

 ::)

Clicca su nuovo e crea la tua sitemap mettendo i flag nei menu che desideri. In genere i menu dedicati agli utenti, tipo sottoponi nuovo articolo o modifica dati account non si inseriscono nelle sitemap.

fatto questo crei la voce di menu scegliendo HTML come tipo  ;)

su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Emanuele79

  • Nuovo arrivato
  • *
  • Post: 32
    • Mostra profilo
Re:Problema con Xmap
« Risposta #7 il: 14 Ago 2011, 20:53:51 »
Vedi Giusebos..
il problema era veramente a monte...

anche quando ho letto le tue indicazioni non trovavo il tasto "nuovo".. sono troppo ottuso (per dirla con dolci maniere).. sti burloni lo hanno messo tutto a destra anzich a sinistra ... no ma io sono fuso.. oramai una sorta di impotenza appresa ..

mi sono proprio autoinsultato...  :-X >:(

 ;D

Alla fine il problema non con la mappa del sito, ma del mio cervello

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21682
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Problema con Xmap
« Risposta #8 il: 14 Ago 2011, 22:14:19 »
Vedi Giusebos..
il problema era veramente a monte...

anche quando ho letto le tue indicazioni non trovavo il tasto "nuovo".. sono troppo ottuso (per dirla con dolci maniere).. sti burloni lo hanno messo tutto a destra anzich a sinistra ... no ma io sono fuso.. oramai una sorta di impotenza appresa ..

mi sono proprio autoinsultato...  :-X >:(

 ;D

Alla fine il problema non con la mappa del sito, ma del mio cervello

...conosco un ottimo professionista con cui parlare liberamente dei tuoi problemi.  8) ::) 8)
« Ultima modifica: 14 Ago 2011, 22:25:15 da giusebos »
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline acnew

  • Nuovo arrivato
  • *
  • Post: 21
    • Mostra profilo
Re:Problema con Xmap
« Risposta #9 il: 22 Set 2011, 22:41:00 »
SALVE, ho anche io   un problema abbastanza complesso con xmap.

sono nuova di questo forum e saluto i partecipanti.

ho un sito creato da poco http://accurti.altervista.org/joomla/


volevo dare pi visibilit e seguendo dei tudor mi avevano detto di iniziare ad
inserire un estensione xmap.

purtroppo ho fatto la prova in un sito creato solo per questo ed andata bene,

quando ho caricato il sito in accurti purtroppo qualcosa andato storto.

prima mi ha dato un errore strano mi faceva vedere i plugin, ma non avevo il componente.

ho iniziato a disistallare e qui sorto il problema:

questi sono gli avvisi che mi da quando vado a disistallare l'estensione dal pannello di joomla.
setup xml




/membri/accurti/joomla/administrator/components/com_xmap


/membri/accurti/joomla/administrator/components/com_xmap

/membri/accurti/joomla/administrator/components/com_xmap



   JFolder: :files: Il percorso non una cartella. Percorso: /membri/accurti/joomla/administrator/components/com_xmap
   JInstaller: :Install: Non stato possibile trovare il file di setup XML
   JFolder: :files: Il percorso non una cartella. Percorso: /membri/accurti/joomla/administrator/components/com_xmap
   JInstaller: :Install: Non stato possibile trovare il file di setup XML
   JFolder: :delete: Il percorso non una cartella. Percorso: /membri/accurti/joomla/administrator/components/com_xmap
   JFolder: :delete: Il percorso non una cartella. Percorso: /membri/accurti/joomla/components/com_xmap
   Non possibile eliminare i menu amministrativi.
   Disinstallazione componente: non possibile disinstallare. Rimuovere manualmente





/membri/accurti/joomla/components/com_xmap



Per piacere aiutatemi altrimenti non posso caricari pi le estensioni , mi da sempre l'errore.

Offline martino.sacchi

  • Esploratore
  • **
  • Post: 187
  • Sesso: Maschio
    • Mostra profilo
[Risolto] Re:Problema con Xmap
« Risposta #10 il: 11 Nov 2011, 18:44:39 »



[risolto] [scusate, ero troppo fuori d testa]  :-[ :-[ :-[

Caro Emanuele, mi ritrovo in pieno nella tua tipologia... :-))



anche quando ho letto le tue indicazioni non trovavo il tasto "nuovo".. sono troppo ottuso (per dirla con dolci maniere).. sti burloni lo hanno messo tutto a destra anzich a sinistra ... no ma io sono fuso.. oramai una sorta di impotenza appresa ..
Alla fine il problema non con la mappa del sito, ma del mio cervello


perci ti scrvio nella speranza che mi possa aiutare. Alla fine l'ho trovato anch'io il pulsante "nuovo", ho creato la map, l'ho attribuita alle parti del sito che mi interessavano, ho selezionato il menu che mi interessava.... e poi mi sono fermato davanti a questa schermata che vedi allegata.


So che la domanda da totale deficiente, ma non posso farci niente: non trovo il pulsante per salvare la mia scelta: se non salvo, anche la voce di men  ovviamente mi dice h la mappa non esiste...
dove sbaglio?


martino


[allegato vecchio pi di un anno eliminato da un amministratore]
« Ultima modifica: 11 Nov 2011, 18:50:52 da martino.sacchi »

Offline enricomainero

  • Appassionato
  • ***
  • Post: 360
    • Mostra profilo
Re:Problema con Xmap
« Risposta #11 il: 02 Lug 2012, 16:09:10 »
SALVE, ho anche io   un problema abbastanza complesso con xmap.

sono nuova di questo forum e saluto i partecipanti.

ho un sito creato da poco http://accurti.altervista.org/joomla/


volevo dare pi visibilit e seguendo dei tudor mi avevano detto di iniziare ad
inserire un estensione xmap.

purtroppo ho fatto la prova in un sito creato solo per questo ed andata bene,

quando ho caricato il sito in accurti purtroppo qualcosa andato storto.

prima mi ha dato un errore strano mi faceva vedere i plugin, ma non avevo il componente.

ho iniziato a disistallare e qui sorto il problema:

questi sono gli avvisi che mi da quando vado a disistallare l'estensione dal pannello di joomla.
setup xml




/membri/accurti/joomla/administrator/components/com_xmap


/membri/accurti/joomla/administrator/components/com_xmap

/membri/accurti/joomla/administrator/components/com_xmap



   JFolder: :files: Il percorso non una cartella. Percorso: /membri/accurti/joomla/administrator/components/com_xmap
   JInstaller: :Install: Non stato possibile trovare il file di setup XML
   JFolder: :files: Il percorso non una cartella. Percorso: /membri/accurti/joomla/administrator/components/com_xmap
   JInstaller: :Install: Non stato possibile trovare il file di setup XML
   JFolder: :delete: Il percorso non una cartella. Percorso: /membri/accurti/joomla/administrator/components/com_xmap
   JFolder: :delete: Il percorso non una cartella. Percorso: /membri/accurti/joomla/components/com_xmap
   Non possibile eliminare i menu amministrativi.
   Disinstallazione componente: non possibile disinstallare. Rimuovere manualmente





/membri/accurti/joomla/components/com_xmap



Per piacere aiutatemi altrimenti non posso caricari pi le estensioni , mi da sempre l'errore.

Salve,

anch'io ho lo stesso problema con il mio sito http://www.inforcauto.it/

Come faccio a disinstallare xmpa?

grazie
ElaMedia - Web Agency di Roma: Realizzazione siti web, Promozione e Formazione certificata

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21682
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Problema con Xmap
« Risposta #12 il: 02 Lug 2012, 20:01:38 »
Non c' un pulsante che salva,
basta cliccare sul link della mappa. per capire lo stesso procedimento di quando si sceglie che tipo di voce di men creare.
« Ultima modifica: 03 Lug 2012, 21:11:10 da giusebos »
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline enricomainero

  • Appassionato
  • ***
  • Post: 360
    • Mostra profilo
Re:Problema con Xmap
« Risposta #13 il: 03 Lug 2012, 09:31:58 »
no io ho problemi con la disinstallazione
ElaMedia - Web Agency di Roma: Realizzazione siti web, Promozione e Formazione certificata

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21682
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Problema con Xmap
« Risposta #14 il: 03 Lug 2012, 21:15:47 »
Ho installato la versione 2.0 per Joomla 1.7, abilitato i plugins, ma quando vado nella voce menu Xmap dal Menu componenti di Joomla, mi appare la schermata della sitemap manager vuota.

@enrico.mainero

Quella sopra e l'oggetto della discussione, accodarsi per altre questioni non ci piace perch crea confusione.
Meglio un nuovo post dal titolo "xmap non riesco a disinstallarlo".

Questo invece aiuter chi eventualmente in futuro avr il tuo stesso problema.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline enricomainero

  • Appassionato
  • ***
  • Post: 360
    • Mostra profilo
Re:Problema con Xmap
« Risposta #15 il: 04 Lug 2012, 09:09:27 »
mi scusi molto.

mi sono accodato solo perch ho letto che anche un altro utente aveva avuto lo stesso mio problema:



Citazione

questi sono gli avvisi che mi da quando vado a disistallare l'estensione dal pannello di joomla.
setup xml



/membri/accurti/joomla/administrator/components/com_xmap


/membri/accurti/joomla/administrator/components/com_xmap

/membri/accurti/joomla/administrator/components/com_xmap



   JFolder: :files: Il percorso non una cartella. Percorso: /membri/accurti/joomla/administrator/components/com_xmap
   JInstaller: :Install: Non stato possibile trovare il file di setup XML
   JFolder: :files: Il percorso non una cartella. Percorso: /membri/accurti/joomla/administrator/components/com_xmap
   JInstaller: :Install: Non stato possibile trovare il file di setup XML
   JFolder: :delete: Il percorso non una cartella. Percorso: /membri/accurti/joomla/administrator/components/com_xmap
   JFolder: :delete: Il percorso non una cartella. Percorso: /membri/accurti/joomla/components/com_xmap
   Non possibile eliminare i menu amministrativi.
   Disinstallazione componente: non possibile disinstallare. Rimuovere manualmente
ElaMedia - Web Agency di Roma: Realizzazione siti web, Promozione e Formazione certificata

 



Web Design Bolzano Kreatif