Autore Topic: Migrazione 1.5.23-->1.7 con jUpgrade 1.2.0  (Letto 7453 volte)

Offline nicola84

  • Esploratore
  • **
  • Post: 50
    • Mostra profilo
Migrazione 1.5.23-->1.7 con jUpgrade 1.2.0
« il: 14 Ago 2011, 00:49:12 »
Ciao a tutti.. Ci sono varie discussioni a riguardo,ognuna con un problema o senza risposta,quindi eccomi qui..
Premessa,i requisiti richiesti ci sono tutti,mootools è attivo,legacy e moduli incompatibili disattivati.. Installato jUpgrade 1.2.0,ultima versione disponibile.. Ora,il problema che non mi si blocca in un punto,ma in tutti! Mi spiego..
Lo faccio girare con i setting di base,si incanta a metà decompressione.. Lo reinstallo (jUpgrade) e non cambia nulla.. Scarico manualmente l'1.7,lo decomprimo,lo carico decompresso nella cartella jupgrade con filezilla,tutti i permessi su 755.. Imposto su no il download e la decompressione e.. A volte non parte proprio,fermandosi al check,più spesso arriva all'installazione e li s'incanta.. Barra bianca e non va avanti.. Ho provato a fargli saltare i check,a faglielo fare,scaricare il pacchetto e non decomprimerlo visto che c'è già l'altro,ma niente..
Ora,l'ultimo tentativo gli ho rimesso i setting originali (tutto da fare) e ha rapidamente scaricato,decompresso,ma è incantato su installazione..
Riassunto:non so più che fare.. Aiuto??? Dalle faq di matware niente di risolutivo,dalle ricerche che ho fatto nemmeno.. Quindi non so più dove girarmi.. Salvo restare alla 1.5,ma non mi pare una soluzione..
 

Checking DONE

==========
[decompress]

1   

Offline nicola84

  • Esploratore
  • **
  • Post: 50
    • Mostra profilo
Re:Migrazione 1.5.23-->1.7 con jUpgrade 1.2.0
« Risposta #1 il: 14 Ago 2011, 01:20:11 »
Per essere preciso php 5.3.6, mySql 5.1.56, Apache 2.2, cUrl enabled 7.15.5, mootools 1.2.5 abilitato, jUpgrade 1.2.0..
Hosting Linux su sgaragnao.. Browser FF 5.0.. SO WinXP aggiornato..
Che posso fare di più??

Aggiungo per completare il quadro,che dopo aver nella cartella jupgrade i file scaricati e scompressi,resta fermo nella decompressione.. Togliendo i check,download e decompr semplicemente non si muove di una virgola.. Vi riporto le ultime due linee di log dall'amministrazione del sito.. Righe che si ripeton costantemente, una vabbè,quando fermo per provare a far funzionare la migrazione,l'altra... Boh! Sarà quello il problema, ma più che sapere che si riferisce ad Apache,teoricamente una incompatibilità di script.. Che sia jUpgrade? Ma non ha senso...

[Sun Aug 14 02:09:37 2011] [error] [client xxxxxx] Premature end of script headers: install_config.php, referer: http://www.policecombatacademy.it/administrator/index.php?option=com_jupgrade
[Sun Aug 14 02:09:37 2011] [error] [client xxxxxx] suexec policy violation: see suexec log for more details, referer: http://www.policecombatacademy.it/administrator/index.php?option=com_jupgrade
[Sun Aug 14 02:07:38 2011] [error] [client xxxxxx] Premature end of script headers: install_config.php, referer: http://www.policecombatacademy.it/administrator/index.php?option=com_jupgrade
« Ultima modifica: 15 Ago 2011, 12:38:33 da nicola84 »

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:Migrazione 1.5.23-->1.7 con jUpgrade 1.2.0
« Risposta #2 il: 14 Ago 2011, 08:47:23 »
Per essere preciso php 5.3.6, mySql 5.1.56,..............
Ciao nicola84, credo che con php e mySql sei troppo avanti, versioni troppo recenti.
Prova a effettuare la migrazione in locale sul tuo pc con una vecchia versione di xampp (1.7.3) che contiene versioni più vecchie di php e mySql

Offline giusebos

  • Fuori controllo
  • *
  • Post: 19664
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Migrazione 1.5.23-->1.7 con jUpgrade 1.2.0
« Risposta #3 il: 14 Ago 2011, 14:35:56 »
Ciao nicola84, credo che con php e mySql sei troppo avanti, versioni troppo recenti.
Prova a effettuare la migrazione in locale sul tuo pc con una vecchia versione di xampp (1.7.3) che contiene versioni più vecchie di php e mySql

Confermo, ho fatto una prova in locale con php 5.3 (mysql non ricordo ma non ho cambiato niente)ed ho avuto gli stessi problemi. Migrazione eseguita con php 5.2.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline nicola84

  • Esploratore
  • **
  • Post: 50
    • Mostra profilo
Re:Migrazione 1.5.23-->1.7 con jUpgrade 1.2.0
« Risposta #4 il: 14 Ago 2011, 15:26:19 »
 ??? Ma come troppo avanti...
Quindi se uso php 5.2 posso avere speranze?
Per il discorso dell'installazione in locale non l'ho mai presa in considerazione, avete sottomano il link a un wiki o simili per la procedura? A parte che,se lo installo in locale poi cosa mi cambia? Posso uploadarlo funzionante? Che casotto..

Che poi l'ho portato al 5.3 (il php) perchè raccomandato invece che il 5.2 che era indicato come minimo.. Mentre per il mysql non credo di avere la possibilità di selezionare l'edizione,o almeno,non ho trovato l'opzione..

Anche con il php al 5.2 non cambia nulla,si incanta o sulla decompressione o sull'installazione per una vita.. Soluzioni utili ce ne sono? Mi dispiacerebbe dover restare fermo alla 1.5 fino a data da destinarsi..
« Ultima modifica: 14 Ago 2011, 17:09:34 da nicola84 »

Offline nicola84

  • Esploratore
  • **
  • Post: 50
    • Mostra profilo
Re:Migrazione 1.5.23-->1.7 con jUpgrade 1.2.0
« Risposta #5 il: 18 Ago 2011, 12:16:45 »
Ragazzi? Aiuto?
Ho portato a 5.2 il php ma non cambia niente,gli ho caricato il pacchetto decompresso ma niente,anzi,a dire il vero se anche spunti l'opzione di saltare download e decompressione fa lo stesso (o almeno mostra di fare) il download quasi ogni volta..
Aiuto???

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:Migrazione 1.5.23-->1.7 con jUpgrade 1.2.0
« Risposta #6 il: 18 Ago 2011, 13:24:12 »
Prova a effettuare la migrazione in locale sul tuo pc con una vecchia versione di xampp (1.7.3) che contiene versioni più vecchie di php e mySql

Offline fabiuzz1983

  • Esploratore
  • **
  • Post: 188
  • Sesso: Maschio
    • Mostra profilo
Re:Migrazione 1.5.23-->1.7 con jUpgrade 1.2.0
« Risposta #7 il: 19 Ago 2011, 01:37:24 »
comunque non migra quasi una favelas jupgrade...il mio sito fatto con la 1.5.23 viene di fatto troncato riportando solo alcuni articoli e poco altro...mi sa che siamo ancora indietro x sperare di poterlo migrare..al limite lo lascierò fermo alla 1.5 tanto di funzionalità nuove non devo + installarne...x i prossimi mesi :)
Creatore e Ideatore di Aghape Ambiente

Offline nicola84

  • Esploratore
  • **
  • Post: 50
    • Mostra profilo
Re:Migrazione 1.5.23-->1.7 con jUpgrade 1.2.0
« Risposta #8 il: 20 Ago 2011, 00:49:42 »
Alex,se può essere una soluzione val la pena di provare,ma è una cosa che non ho mai fatto,sarebbe la prima volta ( ;D ) quindi mi farebbe comodo un wiki se ce l'hai a tiro,per evitare di far danni..
Più che altro,ho visto che sul loro sito hanno la 1.7.4.. Tu dici di usare la .3 perchè php e mysql sarebbero compatibili con il jUpgrade se non ho inteso male,ma poi? Cioè,se il php lo posso portare al 5.2,il resto dele versioni che offre sgaragnao quelle sono,quindi una volta installato in locale portandolo online non dovrebbe funzionare.. O si perchè il problema è di jUpgrade e non di joomla? Una domanda sciocchina.. Installato in locale,per portarlo online? Copio e sovrascrivo cartelle e database brutalmente e tanti saluti?
Grazzzie!  ;)

=======================================

Bene,volevo mettere mani al sito e non si apre.. Server sql.. Attimo di panico e poi,tanto per cambiare...  :-X

 mercoledì 17 agosto 2011 12.41Durante la notte tra venerdì 19 e sabato 20 agosto, verrà effettuato lo spostamento dei Server che erogano il servizio MySql dalla Webfarm 1 alla nuova Webfarm 2 di Arezzo.
 
 L'obiettivo dei lavori e' incrementare ulteriormente l'affidabilità dei servizi sfruttando oltre alla Webfarm 1 anche la nuova Webfarm 2 di Arezzo.
 
 Durante l’intervento ciascun Server rimarrà offline per un massimo di 40 minuti, provocando la momentanea irraggiungibilità dei Database MySql e degli eventuali servizi a questi associati.
 
 aruba S.p.A.
 Servizio aruba.it

 
« Ultima modifica: 20 Ago 2011, 01:12:57 da nicola84 »


Offline nicola84

  • Esploratore
  • **
  • Post: 50
    • Mostra profilo
Re:Migrazione 1.5.23-->1.7 con jUpgrade 1.2.0
« Risposta #10 il: 20 Ago 2011, 12:23:30 »
Ottimo,intanto grazie,mi sono appena letto il wiki (tranne il backup che è già periodico  ;) ).
Per il discorso versioni quindi il tuo discorso,se non ho capito male,è portare il sito in locale,fare la migrazione con versioni più vecchie di php ed sql in modo che funzioni e poi riportare tutto online dove funzionerà anche con le versioni nuove giusto? E per esserne sicuro potrei provare a fare la migrazione,poi farlo girare in locale con la configurazione che ho in remoto e se funziona spostare il tutto.. Giusto?

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:Migrazione 1.5.23-->1.7 con jUpgrade 1.2.0
« Risposta #11 il: 20 Ago 2011, 13:22:24 »
Per il discorso versioni quindi il tuo discorso,se non ho capito male,è portare il sito in locale,fare la migrazione con versioni più vecchie di php ed sql in modo che funzioni e poi riportare tutto online dove funzionerà anche con le versioni nuove giusto?
si

Offline nicola84

  • Esploratore
  • **
  • Post: 50
    • Mostra profilo
Re:Migrazione 1.5.23-->1.7 con jUpgrade 1.2.0
« Risposta #12 il: 20 Ago 2011, 15:13:37 »
Ok,allora appena ho un pò di tempo vedrò di fare questa prova e ti saprò dire,grazie!

Offline nicola84

  • Esploratore
  • **
  • Post: 50
    • Mostra profilo
Re:Migrazione 1.5.23-->1.7 con jUpgrade 1.2.0
« Risposta #13 il: 05 Set 2011, 17:20:35 »
Rieccomi.. Ho provato a seguire la guida ma.. Mi sa che ho sbagliato qualcosa..
Quando gli do l'indirizzo localhost mi esce una pagina di errori..
Dove sbaglio? La strada dovrebbe essere quella giusta ma manca un pezzo evidentemente..


Codice: [Seleziona]
Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\import.php on line 29
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\import.php on line 32
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JRequest::clean() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\import.php on line 33
 
 Strict Standards:  Non-static method JRequest::_cleanArray() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\environment\request.php on line 463
 
 Strict Standards:  Non-static method JRequest::_cleanArray() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\environment\request.php on line 464
 
 Strict Standards:  Non-static method JRequest::_cleanArray() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\environment\request.php on line 465
 
 Strict Standards:  Non-static method JRequest::_cleanArray() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\environment\request.php on line 466
 
 Strict Standards:  Non-static method JRequest::_cleanArray() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\environment\request.php on line 467
 
 Strict Standards:  Non-static method JRequest::_cleanArray() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\environment\request.php on line 468
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\import.php on line 35
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\import.php on line 38
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\import.php on line 39
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\import.php on line 46
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\import.php on line 47
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\import.php on line 50
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\import.php on line 53
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\import.php on line 54
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\import.php on line 57
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\import.php on line 58
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JFactory::getApplication() should not be called statically in C:\xampp\htdocs\pca\index.php on line 31
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Redefining already defined constructor for class JObject in C:\xampp\htdocs\pca\libraries\joomla\base\object.php on line 57
 
 Strict Standards:  Non-static method JApplication::getInstance() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\factory.php on line 46
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JApplicationHelper::getClientInfo() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\application\application.php on line 132
 
 Strict Standards:  Declaration of JSite::getRouter() should be compatible with that of JApplication::getRouter() in C:\xampp\htdocs\pca\includes\application.php on line 377
 
 Strict Standards:  Declaration of JSite::getPathWay() should be compatible with that of JApplication::getPathway() in C:\xampp\htdocs\pca\includes\application.php on line 377
 
 Strict Standards:  Declaration of JSite::getMenu() should be compatible with that of JApplication::getMenu() in C:\xampp\htdocs\pca\includes\application.php on line 377
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JFactory::getConfig() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\application\application.php on line 732
 
 Strict Standards:  Non-static method JFactory::_createConfig() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\factory.php on line 73
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\registry\registry.php on line 19
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JUtility::getHash() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\application\application.php on line 101
 
 Strict Standards:  Non-static method JFactory::getConfig() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\utilities\utility.php on line 111
 
 Strict Standards:  Non-static method JFactory::getConfig() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\application\application.php on line 384
 
 Strict Standards:  Non-static method JFactory::getSession() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\application\application.php on line 770
 
 Strict Standards:  Non-static method JFactory::_createSession() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\factory.php on line 94
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JFactory::getConfig() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\factory.php on line 501
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Declaration of JSession::set() should be compatible with that of JObject::set() in C:\xampp\htdocs\pca\libraries\joomla\session\session.php on line 737
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\joomla\session\session.php on line 19
 
 Strict Standards:  Non-static method JSession::getInstance() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\factory.php on line 507
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JSessionStorage::getInstance() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\session\session.php on line 108
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JFilterInput::clean() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\session\storage.php on line 57
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JFactory::getDBO() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\session\storage\database.php on line 64
 
 Strict Standards:  Non-static method JFactory::getConfig() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\factory.php on line 268
 
 Strict Standards:  Non-static method JFactory::_createDBO() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\factory.php on line 271
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JFactory::getConfig() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\factory.php on line 551
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JDatabase::getInstance() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\factory.php on line 563
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JError::setErrorHandling() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\database\database.php on line 226
 
 Strict Standards:  Non-static method JError::raiseError() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\database\database.php on line 227
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JText::_() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\database\database.php on line 227
 
 Strict Standards:  Non-static method JFactory::getLanguage() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\methods.php on line 120
 
 Strict Standards:  Non-static method JFactory::getConfig() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\factory.php on line 116
 
 Strict Standards:  Non-static method JFactory::_createLanguage() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\factory.php on line 119
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JFactory::getConfig() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\factory.php on line 683
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JLanguage::getInstance() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\factory.php on line 685
 
 Strict Standards:  Non-static method JFactory::getXMLParser() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\language\language.php on line 760
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 71
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JRegistryFormat::getInstance() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\registry\registry.php on line 373
 
 Strict Standards:  Non-static method JFilterInput::clean() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\registry\format.php on line 45
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Declaration of JRegistryFormatINI::objectToString() should be compatible with that of JRegistryFormat::objectToString() in C:\xampp\htdocs\pca\libraries\joomla\registry\format\ini.php on line 281
 
 Strict Standards:  Non-static method JError::raise() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\error\error.php on line 171
 
 Strict Standards:  Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 186
 
 Strict Standards:  Non-static method JLoader::load() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 161
 
 Strict Standards:  Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\pca\libraries\loader.php on line 138
 
 Strict Standards:  Non-static method JError::getErrorHandling() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\error\error.php on line 139
 
 Strict Standards:  Non-static method JError::handleIgnore() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\error\error.php on line 143
 
 Strict Standards:  Non-static method JError::isError() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\pca\libraries\joomla\factory.php on line 565
 
 Warning:  Cannot modify header information - headers already sent by (output started at C:\xampp\htdocs\pca\libraries\joomla\import.php:46) in C:\xampp\htdocs\pca\libraries\joomla\factory.php on line 566
 Database Error: Unable to connect to the database:Could not connect to MySQL

Offline nicola84

  • Esploratore
  • **
  • Post: 50
    • Mostra profilo
Re:Migrazione 1.5.23-->1.7 con jUpgrade 1.2.0
« Risposta #14 il: 06 Set 2011, 00:41:10 »
Aggiornamento..
Ho provato ad usare xampp 1.7.1 con il risultato che il sito gira..
Invece di aprirmelo (in locale) mi dava un errore legato ad aidanews,digitando direttamente l'indirizzo administrator mi ha aperto il login,ho disattivato il modulo e ok..
Allora ho detto,bene,ci siamo! Facciamo questa benedetta migrazione..
Niente..
Avendo già il pacchetto dentro gli ho detto di saltare download e decompressione,procede fino al processo di aggiornamento. Qui si blocca e non va più avanti.. Sotto la barra che dovrebbe scorrere rossa indica migrating undefined mentre sotto indica, dopo [install_db], [undefined] [undefined] a ripetizione,mentre la barra non avanza si ripetono le righe con l'undefined..
E mò che devo fare? Aiutino......  :)

 

Host

Torna su