Autore Topic: errore di installazione  (Letto 894 volte)

Offline gianlucav

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
errore di installazione
« il: 10 Set 2011, 00:07:37 »
Strict Standards:  Accessing static property JCache::$_handler as non static in C:\xampp\htdocs\joomla\libraries\joomla\cache\cache.php on line 396

ottengo questo errore durante l'installazione di joomla 1.7

grazie per l'aiuto

mau_develop

  • Visitatore
Re:errore di installazione
« Risposta #1 il: 10 Set 2011, 10:57:33 »
guarda i requisiti di joomla 1.7 e guarda se il tuo xamp li possiede

M.

Offline gianlucav

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Re:errore di installazione
« Risposta #2 il: 10 Set 2011, 11:40:39 »
ho installato questo:

xampp-win32-1.7.4-VC6-installer

quale versione suggerisci? grazie

mau_develop

  • Visitatore
Re:errore di installazione
« Risposta #3 il: 10 Set 2011, 12:27:32 »
non saprei, sul forum qualche risposta c'è... cmq

Joomla e le estensioni a volte hanno dei requisiti che trovi sia nel pacchetto tra i vari read me ma trovi anche nelle guide quando si parla di installazione.
Ci sarà un paragrafino che dice che joomla richiede versione mysql maggiore di... versione php maggiore di....

così pure quando guardi i contenuti della versione di xamp (non è detto serva sempre l'ultima)
troverai i sw inseriti ovvero mysql versione e php versione...

Devono essere concordi con quelli indicati da joomla o l'estensione.

M.

 

Host

Torna su