Autore Topic: Problemi con Language Filter  (Letto 2041 volte)

Offline Gianni Pulito

  • Esploratore
  • **
  • Post: 70
    • Mostra profilo
Problemi con Language Filter
« il: 14 Set 2011, 11:59:04 »
Sto realizzando un sito multilingua con joomla 1.7, ho seguito la guida http://wiki.joomla.it/index.php?title=Multilingua_in_un_sito_Joomla_1.6.
 Ma ogni volta che il plugin language filter abilitato il sito lato front mi dice "errore caricamento pagina" Questa pagina non reindirizza in modo corretto -nome browser- ha rilevato che il server sta reindirizzando la richiesta per questa pagina in modo che non possa mai essere completata. Questo problema spesso causato dal blocco o dal rifiuto dei cookie.
 Se tento di accedere in back-end alla gestione men mi da errore "500 - Si verificato un errore."
 Sto impazzendo da due giorni ho letto di tutto e di pi, ma niente, ho fatto mille prove, ma niente.
 Qualcuno pu aiutarmi?
 Gianni
 
 

Offline Gianni Pulito

  • Esploratore
  • **
  • Post: 70
    • Mostra profilo
Re:Problemi con Language Filter
« Risposta #1 il: 15 Set 2011, 12:02:14 »
Nessuno pu aiutarmi?

Offline Beppe1964

  • Appassionato
  • ***
  • Post: 307
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi con Language Filter
« Risposta #2 il: 15 Set 2011, 12:14:15 »
Ciao Gianni,
mi permetto un suggerimento: sei sicuro che sia un problema legato al multilingua?
Hai provato a spostare il sito in una sottocartella e a installare un Joomla 1.7 pulito pulito per verificare se magari non ti da lo stesso problema? Potrebbe essere un problema dell'hosting????
Buon lavoro.
Beppe
Anche un orologio fermo segna l'ora giusta due volte al giorno.

Offline il_cremino

  • Esploratore
  • **
  • Post: 125
  • Sesso: Femmina
    • Mostra profilo
Re:Problemi con Language Filter
« Risposta #3 il: 18 Set 2011, 15:35:16 »
Ciao, gianni. Anch'io ho lo stesso problema e non riesco a risolvere questione sito multilingua e plug in. Tu hai risolto? come?
grazie

Offline zippomaker

  • Appassionato
  • ***
  • Post: 221
    • Mostra profilo
Re:Problemi con Language Filter
« Risposta #4 il: 13 Gen 2012, 15:58:48 »
Ciao a tutti
ho lo stesso identi problema......   >:(
siete riusciti a risolvere in qualche modo?
Grazie

Offline sheva777

  • Appassionato
  • ***
  • Post: 276
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi con Language Filter
« Risposta #5 il: 13 Gen 2012, 16:44:31 »
la guida indicata mi sembra esaustiva e corretta, solo una cosa e' poco chiara e cioe':
dato che joomla vuole per forza una home page predefinita impostata su tutte le lingue, visto che dopo l'installazione di joomla c'e' gia' la home page predefinita su tutte le lingue, basta disabilitare o eliminare il relativo modulo, in modo che non sia piu' visibile ma che comunque c'e', e se ci sono delle voci di menu' settate su tutte le lingue, configurarle su un'altra lingua che presumibilmente sara' l'italiano.
di solito e' questo passaggio che genera molti problemi a molti utenti.

ciao  ;)
Non abbandonate i vostri amici a quattro zampe, essi vi amano senza condizioni.
http://www.walter-riparapc.com (in evoluzione)

 

Host

Torna su