Autore Topic: Problema migrazione 1.6/1.7  (Letto 3157 volte)

Offline Chilluccio

  • Nuovo arrivato
  • *
  • Post: 32
  • Sesso: Maschio
    • Mostra profilo
Problema migrazione 1.6/1.7
« il: 09 Ott 2011, 14:08:52 »
Ciao ragazzi,
io ho un problema con la migrazione da 1.5.23 a 1.6 o 1.7.
Ho letto il Wiki di Joomla, e ho installato jupgrade, ma se provo a installare direttamente la 1.7 si blocca alla "decompressione del pacchetto", se invece provo a installare la 1.6 il pacchetto lo decomprime, ma la barra rossa non inizia l'avanzamento al passaggio "installazione".
Spero che qualcuno mi possa dare una mano, grazie mille in anticipo e buona domenica :-)

Offline hapax

  • Instancabile
  • ******
  • Post: 3005
  • Sesso: Maschio
    • Mostra profilo
Re:Problema migrazione 1.6/1.7
« Risposta #1 il: 09 Ott 2011, 18:49:38 »
..prima di fare la migrazione hai controllato che il tuo hosting rispetti i requisiti minimi per joomla 1.6 - 1.7?

..hai attivato il plugin System - Mootools Upgrade?

ho installato jupgrade, ma se provo a installare direttamente la 1.7 si blocca alla "decompressione del pacchetto",

hai provato ad impostare in jupgrade prima di procedere alla migrazione

saltare il download--Si

scaricare il pacchetto completo di joomla in italiano

http://www.joomla.it/download/414-joomla-1.html

rinominarlo in joomla17.zip....ricaricarlo via ftp nella cartella tmp

e procedere alla migrazione?

 :)
- scegliere con attenzione la sezione in cui aprire la discussione
- descrivere l'ambiente in cui si verifica il problema (se il problema è su un sito remoto inserite il link al sito)
- se il problema viene poi risolto, metti per cortesia [RISOLTO]

Offline Chilluccio

  • Nuovo arrivato
  • *
  • Post: 32
  • Sesso: Maschio
    • Mostra profilo
Re:Problema migrazione 1.6/1.7
« Risposta #2 il: 09 Ott 2011, 19:12:00 »
Ciao hapax!
ti riporto i miei dati:
versione PHP: 5.2.17 (è compatibile?)
versione database: 5.0.29-enterprise-gpl-log
plugin System - Mootools Upgrade: attivato
Ho usato Mozilla


La procedura che mi hai scritto l'avevo già seguita per migrare alla 1.6, e infatti ora pure con 1.7 si blocca sempre all'inizio della fase di installazione.
Ti allego quello che vedo  :-\


Grazie mille davvero per l'aiuto, non sono espertissimo e non so proprio più che fare...

[allegato vecchio più di un anno eliminato da un amministratore]

Offline hapax

  • Instancabile
  • ******
  • Post: 3005
  • Sesso: Maschio
    • Mostra profilo
Re:Problema migrazione 1.6/1.7
« Risposta #3 il: 09 Ott 2011, 19:25:37 »
versione PHP: 5.2.17 (è compatibile?)
versione database: 5.0.29-enterprise-gpl-log
plugin System - Mootools Upgrade: attivato
Ho usato Mozilla

per joomla..tutto ok

per jupgrade oltre ai requisiti minimi, richiede che il modulo curl sia abilitato "Curl module of PHP enabled"

controlla nel pannelo di controllo del tuo hosting se è abilitato..e se non lo è

..o riesci ad abilitarlo tu..altrimenti devi contattare il tuo hosting e fartelo abilitare

ciao

 :)
- scegliere con attenzione la sezione in cui aprire la discussione
- descrivere l'ambiente in cui si verifica il problema (se il problema è su un sito remoto inserite il link al sito)
- se il problema viene poi risolto, metti per cortesia [RISOLTO]

Offline Chilluccio

  • Nuovo arrivato
  • *
  • Post: 32
  • Sesso: Maschio
    • Mostra profilo
Re:Problema migrazione 1.6/1.7
« Risposta #4 il: 09 Ott 2011, 19:41:29 »
dal pannello di controllo del mio hosting non riesco a trovare espressamente curl, ma trovo solo queste voci di php nelle Caratteristiche servizi, e sono tutte spuntate in verde, quindi presumo siano attivate:
Tool per la verifica del funzione PHP mail
Tool per la verifica del funzionamento degli script PHP e CGI
PHP 5
PhpBB

Ma magari non c'entrano niente... come faccio per trovare espressamente la voce Curl module? non si può fare il qualche modo via FTP?

grazie ancora!

Offline Chilluccio

  • Nuovo arrivato
  • *
  • Post: 32
  • Sesso: Maschio
    • Mostra profilo
Re:Problema migrazione 1.6/1.7
« Risposta #5 il: 24 Ott 2011, 12:32:46 »
Nessuno mi può aiutare? :(

Offline monmarzia

  • Nuovo arrivato
  • *
  • Post: 29
  • Sesso: Femmina
    • Mostra profilo
Re:Problema migrazione 1.6/1.7
« Risposta #6 il: 24 Ott 2011, 16:48:31 »
Ciao, mi sa che devi fare l'aggiornamento in locale e poi caricarlo in remoto via ftp, il problema è di timeout del servizio di hosting, non è un problema di permessi e configurazioni di php. Ho avuto lo stesso problema e ho risolto in locale.
monmarzia :-)

Offline Chilluccio

  • Nuovo arrivato
  • *
  • Post: 32
  • Sesso: Maschio
    • Mostra profilo
Re:Problema migrazione 1.6/1.7
« Risposta #7 il: 18 Nov 2011, 14:39:12 »

Ho provato a caricare Joomla 1.7 nella cartella jupgrade di filezilla e ho provato a far partire la migrazione saltando il download e la decompressione, ma nulla. Anche caricando la versione compressa nella cartella tmp ed evitando il download non parte l'installazione.


Vi allego quello che continua a comparire.


C'è nessuno che può darmi una mano? Non so proprio più cosa fare  :-\

Grazie mille!

[allegato vecchio più di un anno eliminato da un amministratore]

Offline monmarzia

  • Nuovo arrivato
  • *
  • Post: 29
  • Sesso: Femmina
    • Mostra profilo
Re:Problema migrazione 1.6/1.7
« Risposta #8 il: 18 Nov 2011, 14:51:02 »
Io ero riuscita a fare l'aggiornamento con jUpgrade in locale, con trasferimento successivo su remoto via ftp. Il problema è che l'aggiornamento era impreciso su alcuni contenuti, il che imponeva di fare verifiche sui template e gli articoli già inseriti, quindi ho preferito rifare il sito copiando e incollando i contenuti. In questo senso, non posso esserti utile, se non confermando che ho avuto gli stessi problemi.


In più, se ti può servire, ho avuto problemi con una versione intermedia (non l'ultimissima) di phoca gallery, che non funzionava. Fortunatamente avevano già risolto con un aggiornamento.


Mi sembra che questa migrazione sia tutt'altro che indolore...
monmarzia :-)

Offline Chilluccio

  • Nuovo arrivato
  • *
  • Post: 32
  • Sesso: Maschio
    • Mostra profilo
Re:Problema migrazione 1.6/1.7
« Risposta #9 il: 19 Nov 2011, 00:43:31 »
Credo sia un lavoraccio, ormai è una sfida con me stesso capire perché non va  ???


grazie mille comunque per l'aiuto!


C'è qualcuno che ha risolto il mio stesso problema?

 

Host

Torna su