Autore Topic: Problemi nel salvataggio degli articoli  (Letto 469 volte)

Offline Giancarlo.Web

  • Esploratore
  • **
  • Post: 55
    • Mostra profilo
Problemi nel salvataggio degli articoli
« il: 15 Ott 2011, 18:58:53 »
Buongiorno a tutti, ho deciso di creare un post perchè ho perso la pazienza.
Non utilizzo mai l'editor di testo perchè mi piace mantenere il controllo sul codice inserito nella pagina e così ho il vantaggio che rimango allenato con il linguaggio HTML e con i CSS.

Purtroppo ogni tanto mi succede che nel momento in cui salvo l'articolo i doppi apici che di solito servono a chiudere alcuni tag vengono sostituiti dall'equivalente scritta in HTML (&quote;)...

Il risultato e che il codice risulta corrotto ed ovviammente la pagina non si visualizza come dovrebbe.

L'unica soluzione che mi rimane è di correggere l'articolo direttamente nel database tramite l'interfaccia phpMyAdmin... faccio senza spiegare con che scomodità.

Non capisco come mai lo fa solo ogni tanto e no sempre (o meglio mai..)

Ho provato con diversi browser web ma il risultato non cambia, ho provato a riparare le tabelle nel database ma niente anche così.

Utilizzo Wamp server nell'ultima versione stabile con il sitema operativo windows 7

Spero che qualcuno abbia risolto...
Saluti

Offline map

  • Appassionato
  • ***
  • Post: 355
  • Sesso: Maschio
  • Siti Web Cagliari Web Agency
    • Mostra profilo
Re:Problemi nel salvataggio degli articoli
« Risposta #1 il: 15 Ott 2011, 20:58:33 »
Ciao, di solito l'editor modifica il codice quando si fanno errori ...

Offline Giancarlo.Web

  • Esploratore
  • **
  • Post: 55
    • Mostra profilo
Re:Problemi nel salvataggio degli articoli
« Risposta #2 il: 16 Ott 2011, 10:23:33 »
Purtroppo non è questo il caso, primo perchè l'editor è disabilitato e quindi non puo modificare niente  e poi perchè la stessa pagina salvata correttamente magari per 5 volte la 6° comincia a dare problemi...
 

 

Host

Torna su