Autore Topic: Problema inserimento link + jcepopup in JCE 2.0.15  (Letto 3279 volte)

Offline Giovanni

  • Esploratore
  • **
  • Post: 143
  • Sesso: Maschio
    • Mostra profilo
Problema inserimento link + jcepopup in JCE 2.0.15
« il: 26 Ott 2011, 17:57:44 »
Salve,
Joomla 1.5.24; JCE come da oggetto + mediabox 1.1.0; in una tabella inserisco un'immagine con il relativo testo per il tooltip; provo ad inserire un link ad un articolo: tutto OK; rientro nel settaggio del link abilito il jcepopup, salvo ed il link sparisce.
Cose fatte 100 volte non c' verso  >:( >:( >:( .
Premetto che con la versione precedente (1.5 e qualcosa ) questo non succedeva, ma ho dovuto aggiornare perch con la 1.5.24 di Joomla rilevavo altri problemi.......
Se poi smanetto nell'HTML riesco a risolvere ma non sicuramente quello il metodo....... sapete se esiste qualche bug conosciuto?
P.S. Anche il tooltip non c' modo di vederlo............
Grazie
Gio

Offline fmesiani

  • Nuovo arrivato
  • *
  • Post: 6
  • Sesso: Maschio
    • Mostra profilo
Re:Problema inserimento link + jcepopup in JCE 2.0.15
« Risposta #1 il: 27 Nov 2011, 19:00:30 »
Ciao, ho appena risolto un problema che ho avuto con jce e credo che possa essere utile anche nel tuo caso.
Io non riuscivo pi ad inserire le immagini con effetto lighbox attivando jcepopup da inserisci link, salvando l'articolo perdevo le impostazioni.
Ho reinstallato JCE 2.0.14 (tutte le versioni superiori mi hanno dato lo stesso problema), ho lasciato JCEMediabox 1.11 perch non mi ha creato problemi e finalmente ho risolto.
Voglio precisare che nell'effettuare il downgrade di JCE quando dovevo scrivere un'articolo l'editor non veniva visualizzato neanche agendo su [show/hide] ed ho risolto cancellando, via ftp, tutti i file di lingua italiana di jce che adesso uso in inglese ma che almeno funziona.
Spero ti sia stato d'aiuto, fammi sapere.

Un saluto a tutti.



Offline Giovanni

  • Esploratore
  • **
  • Post: 143
  • Sesso: Maschio
    • Mostra profilo
Re:Problema inserimento link + jcepopup in JCE 2.0.15
« Risposta #2 il: 28 Nov 2011, 08:55:19 »
Grazie della risposta..... sono stato un p lontano per gravi problemi di salute...... appena posso provo a verificare la tua soluzione.
Gio

Offline fmesiani

  • Nuovo arrivato
  • *
  • Post: 6
  • Sesso: Maschio
    • Mostra profilo
Re:Problema inserimento link + jcepopup in JCE 2.0.15
« Risposta #3 il: 18 Dic 2011, 19:43:45 »
E' ormai passato un bel po' di tempo, spero che tu abbia risolto i problemi di salute.
Ti faccio i miei migliori auguri.
Saluti

Offline isma22

  • Nuovo arrivato
  • *
  • Post: 40
    • Mostra profilo
Re:Problema inserimento link + jcepopup in JCE 2.0.15
« Risposta #4 il: 23 Apr 2013, 10:16:51 »
Ciao,
ho un problema a caricare foto. il popup per inserirle si apre ma rimane a caricare per ore e non mi visualizza le cartelle di Images o stories ne alcuna altra cartella in cui selezionare. Inoltre ho notato che il mio editor JCE non ha il pulsante Insert/edit file.
Credi che il tuo editor possa aiutarmi? Hai un link dal quale posso scaricarlo? E inoltre credi che io debba prima disinstallare l'editor che ho ora? o forse posso installare il tuo in aggiunta? Grazie.... passato tanto tempo. Spero che tu leggerai questo post.

 

Host

Torna su