Autore Topic: [RISOLTO] Modulo login senza "traduzione"  (Letto 721 volte)

Oslino

  • Visitatore
[RISOLTO] Modulo login senza "traduzione"
« il: 31 Ott 2011, 02:17:40 »
Salve,
sto facendo un po' di prove con i nuovi template di Joomla 1.7.
Seguendo il Wiki ne ho costruito uno da zero con diverse posizioni modulo.

Il problema che andando a mettere il modulo "login" nella posizione sidebar (o in qualsiasi altra posizione)
invece di darmi il testo di default mi mostra "HINAME" e "BUTTON_LOGOUT", ovvero non trova la traduzione delle "costanti" n in inglese n in italiano.

Mettendo un template predefinito di Joomla tutto funziona, quindi sicuramente mi sono dimenticato io di mettere qualche riga di codice da qualche parte, ma non so quale n dove. A prima occhiata mi sembra tutto a posto, ma evidentemente non lo .

Chi mi sa dare una mano?

Grazie mille.
« Ultima modifica: 01 Nov 2011, 05:39:25 da Oslino »

Offline conti1

  • Global Moderator
  • Instancabile
  • ********
  • Post: 9052
  • Sesso: Maschio
    • Mostra profilo
Re:Modulo login senza "traduzione"
« Risposta #1 il: 31 Ott 2011, 10:06:46 »
ciao
del modulo login , hai fatto o preso da qualche template il  login e messo nella cartella html?
in pratica il cosi detto overdriver , se si allora il problema e li .
se la tua risposta e negativa allora  non saprei cosa risponderti xche il login   che usa joomla  deve prendere la traduzione .

se possibile postare il link  x risolvere al meglio il problema grazie
evitare nomi commerciali grazie

Oslino

  • Visitatore
Re:Modulo login senza "traduzione"
« Risposta #2 il: 01 Nov 2011, 05:39:05 »
Ok, hai ragione.

Il templeta da modificare l'ho preso dal vecchio Beez di joomla 1.5. Ho rifatto la index.php caricando per completamente la cartella del template comprensiva della cartella HTML.

Eliminando l'override del mod_login tornato tutto a posto.

Grazie mille!

 

Host

Torna su