Autore Topic: Aiuto! Non riesco a installare VirtueMart su nessuna versione di Joomla.  (Letto 2297 volte)

Offline Superciccio

  • Nuovo arrivato
  • *
  • Post: 1
    • Mostra profilo

Sto cercando inutilmente di installare VirtueMart_1.1.5.
Se provo a installarlo su Joomla 1.7.3 mi d il seguente errore:


JInstaller: :Install: Non stato possibile trovare il file di setup XML di Joomla


Se invece provo con Joomla 1.5.25 mi d quest'altro:


La tua Estensione sembra essere scritta per una vecchia versione di Joomla!. E' necessario abilitare il System - Legacy Plugin in Gestione plugin se desideri completare l'installazione del componente.


Il guaio che il System - Plugin appare attivo e comunque non modificabile.


Che fare?

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21041
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
virtuemart alla attuale versione installabile solo sulla 1.5, per la 1.7 esiste in RC v2.0. La nuova versione in versione stabile con le traduzioni, a detta degli sviluppatori in dirittura di arrivo.
« Ultima modifica: 14 Dic 2011, 13:11:31 da giusebos »
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Online tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31751
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
E l'attuale versione di virtuemart per la 1.5.x  la  1.1.9

 

Host

Torna su