Autore Topic: I dati di fatturazione non appaiono!  (Letto 3324 volte)

Offline blocker97

  • Nuovo arrivato
  • *
  • Post: 7
    • Mostra profilo
I dati di fatturazione non appaiono!
« il: 03 Giu 2006, 20:31:14 »
Salve ha tutti, ho un problema: sto testando la possibilità di utilizzare le funzioni di acquisto on line di virtuemart. Ho fatto una prima prova di acquisto di un prodotto: l'acquisto va a buon fine, arriva anche l'email di conferma al cliente, però sia nel riepilogo dati ordine del cliente sia nella sezione "lista degli ordini" del lato amministrazione i dati del cliente di fatturazione e consegna risultano vuoti! Qualcuno può aiutarmi? Grazie!

Offline GiorgioBlu

  • Abituale
  • ****
  • Post: 861
  • Sesso: Maschio
  • Utente dal: 23/06/2004 Susegana - TV - Italy
    • Mostra profilo
Re: I dati di fatturazione non appaiono!
« Risposta #1 il: 05 Giu 2006, 12:29:01 »
Probabilmente sono vuoti xchè non li hai inseriti ;D

Guarda il mio sito di test e fai qualche prova li...

http://virtuemart.newroad.it

Trovi le info necessarie per accedere nell'admin in questo forum...

Offline blocker97

  • Nuovo arrivato
  • *
  • Post: 7
    • Mostra profilo
Re: I dati di fatturazione non appaiono!
« Risposta #2 il: 05 Giu 2006, 17:41:33 »
Forse non ho spiegato bene il mio problema:

Ecco cosa succede sul mio sito

Metto un prodotto nel carrello
Proseguo con l'acquisto
Il sistema richiede l'inserimento di nome utente e password o di una nuova iscrizione
Inserisco nome utente e password (oppure faccio una nuova iscrizione)
Proseguo con l'acquisto scegliendo corriere e metodo di pagamento
Confermo l'ordine
Arriva una mail con i dati di riepilogo dell'ordine. Qui i dati risultano apparire corretti!
Se visualizzo dal sito il riepilogo ordine i dati anagrafici risultano assenti (i campi sono vuoti)
Se visualizzo il menu ordine di virtuemart risulta essere presente l'ordine ma al suo interno i dati anagrafici risultano assenti (i campi sono vuoti)

Com'è possibile? I dati ci sono anche perchè nella mail di conferma compaiono...ma sul sito no! (sia frontend che backend)

Provando sul sito di prova (http://virtuemart.newroad.it) tutto funziona ma nel mio no!

Uso VirtueMart 1.0.4 stable

Spero di essere stato più chiaro!

Grazie

Offline Allmayer

  • Nuovo arrivato
  • *
  • Post: 39
    • Mostra profilo
Re: I dati di fatturazione non appaiono!
« Risposta #3 il: 28 Gen 2007, 22:30:15 »
Ho esattamente lo stesso problema con joomla 1.0.11 ITA + VirtueMart 1.0.6 ITA, inoltre dal pannello amministratore di VirtueMart la lista Ordini è vuota. Qualcuno può aiutarmi? Grazie.

Offline alexwebbing

  • Nuovo arrivato
  • *
  • Post: 23
    • Mostra profilo
Re: I dati di fatturazione non appaiono!
« Risposta #4 il: 30 Gen 2007, 16:05:54 »
Può essere che avete fatto qualche aggiornamento di virtuemart dal sito ufficiale dopo l'uscita della 1.0.6.

A quanto pare virtuemart ITA NON è compatibile con nessun aggiornamento successivo ufficiale delle versioni di Virtuemart....

Vedete se questo post può esservi utile:

http://forum.joomla.it/index.php?topic=6689.0

Saluti


Offline Allmayer

  • Nuovo arrivato
  • *
  • Post: 39
    • Mostra profilo
Re: I dati di fatturazione non appaiono!
« Risposta #5 il: 30 Gen 2007, 19:01:28 »
Può essere che avete fatto qualche aggiornamento di virtuemart dal sito ufficiale dopo l'uscita della 1.0.6.

A quanto pare virtuemart ITA NON è compatibile con nessun aggiornamento successivo ufficiale delle versioni di Virtuemart....

Vedete se questo post può esservi utile:

http://forum.joomla.it/index.php?topic=6689.0

Saluti



Ho installato Joomla 1.0.11, VirtueMart 1.0.6 complete package, poi come descritto ho installato manualmente VM 1.0.6_ITA_BUG-Fixed_Sept-2006-OK_J-1011.tar.gz. Ho provato a reinstallare il tutto con Joomla 1.0.12 ma persiste lo stesso problema. Con Joomla 1.0.12 e VirtueMart 1.0.9 trovo sia i dati di fatturazione che gli ordini.

 

Host

Torna su