Autore Topic: Problema tag <center>  (Letto 3004 volte)

Offline Agent

  • Esploratore
  • **
  • Post: 67
    • Mostra profilo
Problema tag <center>
« il: 01 Feb 2007, 20:58:45 »
Salve, da tempo ormai ho questo problema che non sopporto più.

Molte volte scrivendo un articolo joomla non mi fa centrare le parole o immagini, sapete dirmi il perchè? perchè avvolte funziona e avvolte no?  :(

Offline puitz

  • Appassionato
  • ***
  • Post: 290
  • Sesso: Maschio
  • un’immagine vale più di mille parole
    • Mostra profilo
Re: Problema tag <center>
« Risposta #1 il: 01 Feb 2007, 21:29:55 »
se scrivi un articolo vuol dire che lo stai scrivendo all'interno di un editor...hai quello di default di joomla o hai installato qualcos'altro?
ciauzzzzzzz

Offline Agent

  • Esploratore
  • **
  • Post: 67
    • Mostra profilo
Re: Problema tag <center>
« Risposta #2 il: 01 Feb 2007, 21:41:30 »
Si scusa se non sono stato più preciso, uso l'editor di default...

Offline puitz

  • Appassionato
  • ***
  • Post: 290
  • Sesso: Maschio
  • un’immagine vale più di mille parole
    • Mostra profilo
Re: Problema tag <center>
« Risposta #3 il: 01 Feb 2007, 21:52:58 »
avevo letto di vari problemi con l'editor standard di joomla...questo sarà uno dei tanti...c'è anche da dire che è abbastanza limitato come funzioni.
ti consiglio di installarne un altro e ce ne sono 2 davvero buoni:
- JoomlaFCK
- JCE

JCE poi ha una serie di plugin che ti permetteranno anche di inserire filmati nelle news e cose così...se ti serve qualcosa di semplice ma efficente allora ti consiglio il primo, JoomlaFCK
ciauzzzzzzzzzzzzzzzzz

Offline Agent

  • Esploratore
  • **
  • Post: 67
    • Mostra profilo
Re: Problema tag <center>
« Risposta #4 il: 01 Feb 2007, 22:22:15 »
Grazie puitz li proverò subito!!! ;)

Offline Agent

  • Esploratore
  • **
  • Post: 67
    • Mostra profilo
Re: Problema tag <center>
« Risposta #5 il: 01 Feb 2007, 22:51:19 »
Ho provato ad installarli entrambi, JCE mi dice caricamento fallito perchè pare esista già, anche se non lo vedo nella configurazione globale, l'altro joomlaFCK mi da questo errore:

 Caricamento mambot - Caricamento fallito
SQL error: DB function failed with error number 2013
Lost connection to MySQL server during query SQL=SELECT id FROM jos_mambots WHERE element = 'JoomlaFCK'
SQL =

SELECT id
 FROM jos_mambots
 WHERE element = 'JoomlaFCK'

Qualcuno mi sa dire dove sbaglio?

Offline Agent

  • Esploratore
  • **
  • Post: 67
    • Mostra profilo
Re: Problema tag <center>
« Risposta #6 il: 02 Feb 2007, 18:05:47 »
Ragazzi sapete dirmi perchè joomla non mi riconosce l'editor JCE? eppure è presente nella cartella assieme agli altri.... se vado in configurazione globale non c'è e non lo posso selezionare perchè? :(

Offline sali40

  • Global Moderator
  • Instancabile
  • ********
  • Post: 4791
  • Sesso: Maschio
    • Mostra profilo
Re: Problema tag <center>
« Risposta #7 il: 02 Feb 2007, 18:13:39 »
prova a disinstallare plug-in, moduli e componenti - se te li ritrovi fa le installazioni. Dopo di che reinstalli il tutto.
Nel caso fra le installazioni non dovessero esserci nessuno degli elementi (plug-in, moduli e componenti) di JCE, prova ad eliminare le cartelle relative (ovviamente solo quelle di JCE). Dopo di che la reinstallazione dovebbe esserti consentita

Offline Agent

  • Esploratore
  • **
  • Post: 67
    • Mostra profilo
Re: Problema tag <center>
« Risposta #8 il: 02 Feb 2007, 22:23:23 »
Grazie sali40, provo subito!! ;)

Offline Agent

  • Esploratore
  • **
  • Post: 67
    • Mostra profilo
Re: Problema tag <center>
« Risposta #9 il: 04 Feb 2007, 11:42:56 »
Grazie a tutti, ho sistemato installando TMEdit. ;D ;)

 

Host

Torna su