Autore Topic: [RISOLTO]Non carica immagini, non salva l'articolo, non seleziona più testo  (Letto 1407 volte)

Offline Jumlia86

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
 :'( Ciao a tutti, sono nuova e nonostante gli sforzi, sempre troppo niubbia :-[ spero riusciate ad aiutarmi...
Il problema è questo: Ho realizzato qualche anno fa un sito per un'associazione animalista, con Joomla 1.5.20, (adesso aggiornato a 1.5.23) dopo lunghi periodi di "inutilizzo" quest'anno ha cominciato però a dare dei problemi che prima non aveva:
Quando apro l'editor articoli:
inserisco il testo
Carico l'immagine, ma al momento di caricarla sull'articolo, il tasto "inserisci" non funziona
Non funziona il tasto per salvare l'articolo, nè quello per chiudere, nè Applica...

Insomma non mi fa salvare l'articolo in breve...
Ma cosa è successo?
Puo' essere qualche virus?
O è la versione troppo vecchia?
Aiut :-\
grazie...
« Ultima modifica: 21 Dic 2011, 00:15:52 da adottauncane »

Offline gmce

  • Esploratore
  • **
  • Post: 157
    • Mostra profilo
Ciao.
Prima di tutto prova ad aggiornarla all'ultima versione (1.5.25).
Hai provato a disabilitare l'editor per vedere se ti da gli stessi problemi?
Il riavvio è la mano santa dell'informatica.

adottauncane

  • Visitatore
Ciao Jumlia86,
benvenuta nel forum.
Te lo fa con tutti i browser? Hai provato con Firefox? In ogni caso aggiorna alla 1.5.25.

Offline Jumlia86

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Grazie per le risposte, ho provato con un altro browser (Google Crome) e funzionava tutto benissimo.... ??? mah... Comunque aggiornerò a 1.5.25 come mi avete consigliato. Buona serata  ;)

 

Host

Torna su