Back to top

Autore Topic: Quesito forse semplice smf-joomla  (Letto 2323 volte)

Offline diurno

  • Nuovo arrivato
  • *
  • Post: 16
    • Mostra profilo
Quesito forse semplice smf-joomla
« il: 04 Feb 2007, 00:53:08 »
Ho installato con successo smf e joomla, un piccolissimo problema però è davvero snervante, ogni qualvolta che qualcuno si registra, lo fà sul sito ma non sul forum, e ogni santa volta devo andare su "install" dal pannello amministrato di joomla per sincronizzare gli user!!
Come posso fare per far si che che me li sincronizzi in automatico?

Offline maurix

  • Appassionato
  • ***
  • Post: 278
    • Mostra profilo
Re: Quesito forse semplice smf-joomla
« Risposta #1 il: 05 Feb 2007, 09:04:25 »
mi accodo alla richiesta...

nonostante nella config di joomla-smf ho scelto come modulo di login quello di joomla, se mi connetto in joomla, risulto disconnesso in smf...

e se uno si iscrive in joomla non risulta iscritto in smf (e viceversa) fin quando non sincronizzo nuovamente gli iscritti!

Offline madmat

  • Moderator
  • Abituale
  • *****
  • Post: 1446
  • Sesso: Maschio
  • potrebbe esser peggio ... potrebbe piovere
    • Mostra profilo
Re: Quesito forse semplice smf-joomla
« Risposta #2 il: 05 Feb 2007, 12:03:03 »
evidentemente il bridge non funziona a dovere. Capite bene che è impensabile fare la sincronizzazione a mano. Solitamente se non fa l'aggiornamente automatico, appena un utente nuovo si logga il bridge sincronizza immediatamente.  :-\
Il tasto RICERCA non provoca impotenza

Offline maurix

  • Appassionato
  • ***
  • Post: 278
    • Mostra profilo
Re: Quesito forse semplice smf-joomla
« Risposta #3 il: 05 Feb 2007, 12:04:30 »
e quindi che dovremmo fare?

Offline SWAT

  • Esploratore
  • **
  • Post: 92
  • Sesso: Maschio
    • Mostra profilo
Re: Quesito forse semplice smf-joomla
« Risposta #4 il: 06 Feb 2007, 09:22:54 »
concordo pienamente con madmat! sicuramente è un problema di bridge...
forse sarà un consiglio stupido, ma potete provare a scaricare la versione più aggiornata del bridge

http://www.simplemachines.org/download/?bridges

sembrerebbe l'unica alternativa!
ciao

Offline maurix

  • Appassionato
  • ***
  • Post: 278
    • Mostra profilo
Re: Quesito forse semplice smf-joomla
« Risposta #5 il: 06 Feb 2007, 09:25:31 »
il bridge in realtà sembra funzionare bene, poichè se clicco su "sincronizza" va alla perfezione...

forse devo usare il modulo di login di smf, e non quello di joomla, giusto?

solo che ho un'altro problema con quest'ultimo  :'(
http://forum.joomla.it/index.php?topic=15417.0

Offline SWAT

  • Esploratore
  • **
  • Post: 92
  • Sesso: Maschio
    • Mostra profilo
Re: Quesito forse semplice smf-joomla
« Risposta #6 il: 06 Feb 2007, 09:36:02 »
 ??? secondo me, un bridge che vuole sentirsi dire quello che deve fare non funziona molto bene....
comunque, io, pur non volendo la sincronizzazione degli utenti, avevo impostato (tanto per provare) il login di smf, senza aver installato il modulo di joomlahacks, e la sincronizzazione funzionava a dovere...
è molto strano questo problema...

Offline maurix

  • Appassionato
  • ***
  • Post: 278
    • Mostra profilo
Re: Quesito forse semplice smf-joomla
« Risposta #7 il: 06 Feb 2007, 09:49:14 »
Potresti gentilmente indirizzarmi il modulo login smf che hai usato?
Io uso quello di Joomlahacks, ma mi da problemi!

Grazie!

Offline maurix

  • Appassionato
  • ***
  • Post: 278
    • Mostra profilo
Re: Quesito forse semplice smf-joomla
« Risposta #8 il: 06 Feb 2007, 12:06:17 »
Risolto con il bridge fornito dal sito simplemachine!  ;D

Offline SWAT

  • Esploratore
  • **
  • Post: 92
  • Sesso: Maschio
    • Mostra profilo
Re: Quesito forse semplice smf-joomla
« Risposta #9 il: 06 Feb 2007, 13:18:42 »
hai visto?
spero di essere stato utile... :)
ciao!

 



Web Design Bolzano Kreatif