Back to top

Autore Topic: Problema nell'utilizzo "Limite del testo introduttivo in parole" in K2  (Letto 1782 volte)

Offline Marcello_70

  • Esploratore
  • **
  • Post: 58
    • Mostra profilo
Salve a tutti, sto cercando di utilizzare K2 in joomla 1.7.3.
Nella creazione della pagina Home in cui sto cercando di trovare un modo carino (molto difficile da trovare) di elencare gli articoli, ho notato che utilizzando l'opzione "Limite del testo introduttivo in parole" presente nei settaggi della categoria, al fine di poter dare solo un accenno del testo dell'articolo, interamente visualizzabile con il leggi tutto, le parole con gli accenti vengono sostituite da punti interrogativi (?) racchiusi in un rombo nero...  :-\
Qualcuno sa dirmi se esiste un modo per ovviare questo orrendo problema?


Grazie a tutti, saluti

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21685
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Questo problema legato alla codifica dei caratteri che utilizzi nel sito. Controlla il tuo database e vedi se ha la codifica utf8 per il set di caratteri.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Marcello_70

  • Esploratore
  • **
  • Post: 58
    • Mostra profilo
Si la dicitura questa:

Set di caratteri MySQL: [/size]UTF-8 Unicode (utf8)

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21685
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
sostituisci un attimo il template con uno di quelli che joomla mette a disposizione nell'installazione di serie e verifica se i caratteri cambiano.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 32023
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Il problema si presenta anche se fai copia magari da un editor con codifica differente.

Offline Marcello_70

  • Esploratore
  • **
  • Post: 58
    • Mostra profilo
Ho cambiato il template ma niente ed ho provato anche i cambi  con lo scritto.
Il problema che K2 all'attivazione dell'opzione, dice che oltre alla limitazione del testo, procede anche disattivazione di tutti i tag HTML e non vorrei che il problema derivasse da questo...
« Ultima modifica: 06 Gen 2012, 16:41:00 da Marcello_70 »

 



Web Design Bolzano Kreatif