Autore Topic: Virtuemart 2 non salva  (Letto 1741 volte)

Offline alessandroca

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
Virtuemart 2 non salva
« il: 10 Gen 2012, 22:59:34 »
Salve a tutto il forum,
sto usando il Virtuemart 2.0 (com_virtuemart.2.0.0.zip). Non funzionano i vari tasti: "salva", "salva e chiudi", "chiudi". Cioč ci passo sopra col mouse ma non si cliccano.
Aggiungo che quando l'ho installato mi detto che installazione č corretta, ma prima sono apparse molte righe del tipo:

Tablename tp7d_virtuemart_adminmenuentries dropped: 0 altered: 0 added: 0
...
Tablename tp7d_virtuemart_waitingusers dropped: 0 altered: 1 added: 0
Tablename tp7d_virtuemart_worldzones dropped: 0 altered: 0 added: 0
componente installato correttamente

Inoltre dentro il menů "prodotti" appaiono una lunga lista di avvertimenti, tutte sulla riga 174:

Warning: fopen() [function.fopen]: php_network_getaddresses: getaddrinfo failed: Host sconosciuto. in C:\xampp\htdocs\joomla\administrator\components\com_virtuemart\helpers\connection.php on line 174
...
Warning: fopen(http://www.ecb.europa.eu:80/stats/eurofxref/eurofxref-daily.xml) [function.fopen]: failed to open stream: php_network_getaddresses: getaddrinfo failed: Host sconosciuto. in C:\xampp\htdocs\joomla\administrator\components\com_virtuemart\helpers\connection.php on line 174

Brancolo nel buio, se avete qualche idea... Grazie in anticipo.
Ciao.

Ale

Joomla 1.7.3
XAMPP 1.7.1

P.S. il tutto si trova su un PC senza connessione internet


Offline fbcyborg

  • Appassionato
  • ***
  • Post: 346
    • Mostra profilo
Re:Virtuemart 2 non salva
« Risposta #1 il: 12 Gen 2012, 19:45:22 »
Anche io ho lo stesso problema.
Versione di virtuemart buggata?

Offline kreativemind

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re:Virtuemart 2 non salva
« Risposta #2 il: 24 Feb 2012, 15:55:44 »
Qualcuno ha risolto il problema?!

 

Host

Torna su