Autore Topic: Errore invio Mail su joomla 1.7 ma non su joomla 1.5  (Letto 1376 volte)

Offline matteomalloni

  • Nuovo arrivato
  • *
  • Post: 12
    • Mostra profilo
Salve a Tutti,
"Impossibile eseguire la Funzione Mail" nel forum ci sono moltissime discussioni che riguardano questo errore restituito da joomla durante ad esempio la registrazione di un nuovo utente. Nella maggior parte dei casi ho riscontrato che il problema era legato al servizio di hosting.
Nel mio caso utilizzo joomla 1.7.3 su un hosting linux a pagamento, i requisiti Php, Mysql... del server soddisfano i requisiti minimi riportati sul sito joomla.
In fase di registrazione di un nuovo utente su joomla 1.7.3 viene restituito il messaggio indicato in oggetto, ho provato le varie possibili configurazioni per l'invio mail ma tutte danno esito negativo.
Contattato più volte l'hosting mi viene risposto che è tutto funzionante e che il problema è legato al CMS.
A questo punto ho provato a rimuovere joomla 1.7.3 e installare la vecchia versione 1.5.25 e tutto funziona correttamente, le mail vengono inviate correttamente e senza problemi.
A questo punto a cosa è legato il problema a Joomla 1.7.3 o al servizio di hosting?
Ringrazio chiunque possa darmi una mano.
 

Offline giusebos

  • Fuori controllo
  • *
  • Post: 20586
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Errore invio Mail su joomla 1.7 ma non su joomla 1.5
« Risposta #1 il: 17 Gen 2012, 12:16:12 »
Qualche volta trasferendo i file questi si possono corrompere, magari è successo durante la tua installazione di j1.7.

Che tipo di client ftp utilizzi?
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline matteomalloni

  • Nuovo arrivato
  • *
  • Post: 12
    • Mostra profilo
Re:Errore invio Mail su joomla 1.7 ma non su joomla 1.5
« Risposta #2 il: 17 Gen 2012, 13:48:49 »
Ciao,
Utilizzo FileZilla aggiornato all'ultima versione disponibile.
Durante la procedura di installazione di Joomla, sia la 1.5 che la 1.7, in corrispondensa della pagina riguardante le caratteristiche raccomandate del server, tutte le voci sono in verde ad eccezzione della voce "Display Errors" che è settata su Si.
 

Offline matteomalloni

  • Nuovo arrivato
  • *
  • Post: 12
    • Mostra profilo
Re:Errore invio Mail su joomla 1.7 ma non su joomla 1.5
« Risposta #3 il: 18 Gen 2012, 13:42:37 »
Ho provato ad installare nuovamente joomla 1.7 ma ho esattamente lo stesso identico comportamento, con joomla 1.7 non riesco ad iviare mail mentre con la 1.5 tutto funziona correttamente.
Qualcuno sà indicarmi una possibile causa del problema ?
Grazie

Offline giusebos

  • Fuori controllo
  • *
  • Post: 20586
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Errore invio Mail su joomla 1.7 ma non su joomla 1.5
« Risposta #4 il: 18 Gen 2012, 14:31:15 »
Prova a postare uno screenshot della zona con le impostazioni per le email.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline matteomalloni

  • Nuovo arrivato
  • *
  • Post: 12
    • Mostra profilo
Re:Errore invio Mail su joomla 1.7 ma non su joomla 1.5
« Risposta #5 il: 19 Gen 2012, 13:39:57 »
Ciao giusebos,
In allegato due immagini con riportata la configurazione mail nel menu di configurazione joomla. Allego inoltre la pagina del controllo pre-installazione.
Le caratteristiche del servizio hosting nel dettaglio sono:
PHP Version 5.2.9
Mysql 5.0.51a
Apache 2.2.11
Nel caso in cui reputi necessario fare delle prove direttamente sul sito interessato fammi sapere provvederò a creare un account amministratore.
Grazie ancora

[allegato eliminato da un amministratore essendo vecchio più di un anno]

 

Host

Torna su